Aller au contenu


Photo

Voyant ABS au Tableau de Bord ???


  • Ce sujet est fermé Ce sujet est fermé
22 réponses à ce sujet

#1 LOLO-M3

LOLO-M3

    Administrateur

  • Administrateur
  • 3580 messages
  • Inscrit le 01/11/2005
  • Country Flag
  • Localisation:Oise(Dept.60)
  • BMW M3 E36 3.2L
  • Modèle:Cabriolet

Posté 11 October 2010 - 14:55

N'ayant pas trouvé de solution sur le Forum, j'aimerais savoir s'il existe un moyen d'effacer le voyant ABS qui est allumé sur mon tableau de bord ???
Même chez Bmw, ils n'ont pas réussi à l'effacer !!!

Ca fait un petit moment que je roule comme cela, suite à un démontage / recharge / remontage de ma batterie l'hiver dernier.

Du coup, même en passant l'auto au diagnostic chez BMW, impossible de l'éteindre.
Le chef d'atelier m'a dit que cela n'avait pas d'incidence sur le fonctionnement du système ABS, mais j'aimerais bien que ce voyant soit éteind au tableau de bord.

Merci de vos aides, les gars. :nickel:
Les Poneys sont au garage !!!!!

#2 crnizmaj

crnizmaj

    BANNI

  • Banni
  • 4826 messages
  • Inscrit le 12/03/2009
  • Country Flag
  • Localisation:banni
  • Dacia
  • Modèle:banni

Posté 13 October 2010 - 12:33

tu as essayé de débrancher la batterie pendant une nuit ?

j'avis eu un soucis similire sur un E46 (voynt abs, freins, antipatinge qui restaient allumés), j'i débranché la batterie une nuit et ça m'a éteind les voyants

#3 LOLO-M3

LOLO-M3

    Administrateur

  • Administrateur
  • 3580 messages
  • Inscrit le 01/11/2005
  • Country Flag
  • Localisation:Oise(Dept.60)
  • BMW M3 E36 3.2L
  • Modèle:Cabriolet

Posté 14 October 2010 - 17:34

tu as essayé de débrancher la batterie pendant une nuit ?

Non, pas essayer, mais je tenterais ce weekend lorsque je rentrerais.
On verra, et je vous dirais.

Merci en tout cas pour ton aide.
Les Poneys sont au garage !!!!!

#4 kalin0u

kalin0u

    Extrê///Miste

  • Membre
  • 3016 messages
  • Inscrit le 26/01/2006
  • Country Flag
  • BMW M3 E46

Posté 14 October 2010 - 20:22

J'ai eu le même cas sur le M3GT d'un membre du forum,avec la valise j'eteignais le voyant mais il se rallumais ensuite

#5 LOLO-M3

LOLO-M3

    Administrateur

  • Administrateur
  • 3580 messages
  • Inscrit le 01/11/2005
  • Country Flag
  • Localisation:Oise(Dept.60)
  • BMW M3 E36 3.2L
  • Modèle:Cabriolet

Posté 15 October 2010 - 14:15

J'ai eu le même cas sur le M3GT d'un membre du forum,avec la valise j'eteignais le voyant mais il se rallumais ensuite

C est vraiment bizarre ce ''truc'', mais bon rien de tres grave en soit ce voyant.
Je vais debrancher la batterie pour voir...et je vous dirais ce qu'il en est.
Les Poneys sont au garage !!!!!

#6 M forever

M forever

    Fidèle

  • Membre
  • 63 messages
  • Inscrit le 30/08/2008

Posté 15 October 2010 - 15:44

J'ai le pb depuis 1 semaine, après changement du liquide de frein et montage de flexibles avia, j'ai le voyant abs allumé 2 jours après !!!
J'ai coupé la batterie 1 nuit, le voyant s'est éteint, mais 2 jours après même punition !
Les boules car jamais eu ce pb depuis que j'ai la M3,le mécanno m'a passé la voiture à la valise, ça indique "électro vanne avd défectueuse"
Il suppose qu'au changement de liquide des particules se sont décollées et perturbent le fonctionnement de l'electro-vanne !!!!
Résultat faut changer la centrale abs car c'est pas démontable !!!!
Je vais essayer une purge sous pression pour voir !

#7 Tony

Tony

    Adepte

  • Membre
  • 425 messages
  • Inscrit le 06/04/2008
  • Localisation:Toulouse
  • BMW

Posté 15 October 2010 - 16:10

Bonsoir

Dans tous les cas le voyant allumer indique une panne. Répare la panne et le voyant s'éteindra tout seul.

Tony
Image IPB

#8 kalin0u

kalin0u

    Extrê///Miste

  • Membre
  • 3016 messages
  • Inscrit le 26/01/2006
  • Country Flag
  • BMW M3 E46

Posté 15 October 2010 - 17:35

Bonsoir

Dans tous les cas le voyant allumer indique une panne. Répare la panne et le voyant s'éteindra tout seul.

Tony



Nous sommes d'accord sur la partie bleu mais pas pour la rouge,il n'y a pas de saint esprit dans le calculateur pour inhiber le défaut ^^

#9 Tony

Tony

    Adepte

  • Membre
  • 425 messages
  • Inscrit le 06/04/2008
  • Localisation:Toulouse
  • BMW

Posté 15 October 2010 - 17:46

Nous sommes d'accord sur la partie bleu mais pas pour la rouge,il n'y a pas de saint esprit dans le calculateur pour inhiber le défaut ^^


Ne dis pas " nous " mais je.
Qui te parle d'inhiber le défaut ? Je te parle de le réparer.


Tony
Image IPB

#10 kalin0u

kalin0u

    Extrê///Miste

  • Membre
  • 3016 messages
  • Inscrit le 26/01/2006
  • Country Flag
  • BMW M3 E46

Posté 15 October 2010 - 18:10

Ne dis pas " nous " mais je.
Qui te parle d'inhiber le défaut ? Je te parle de le réparer.


Tony



c'est une phrase de toi donc si JE suis d'accord avec la première partie de TA phrase alors JE + TOI = NOUS :ptdr: :ptdr: :ptdr:

connais tu la signification d'inhiber? j'en doute car réparer le défaut et l'inhiber après réparation de la cause de celui ci sont deux choses bien différentes :rolleyes:

merci d'être passé :malade:


#11 LOLO-M3

LOLO-M3

    Administrateur

  • Administrateur
  • 3580 messages
  • Inscrit le 01/11/2005
  • Country Flag
  • Localisation:Oise(Dept.60)
  • BMW M3 E36 3.2L
  • Modèle:Cabriolet

Posté 19 October 2010 - 14:26

Bon les gars.....Pas la peine de vous prendre la tête pour si peu. :mrgreen: :mrgreen: :mrgreen:

Pour le moment j'ai démonté la batterie hier.
J'en ai profité pour la remettre en charge complète, et j'attends pour remonter car va me falloir de l'essence pour rouler avec le M3, et en ce moment, c'est plutôt la galère.
Y'a plus rien vers chez Moi. :malade:

Dès que je remonte la batterie, je vous dis ce qu'il en est de ce foutu voyant ABS au tableau de bord. :nickel:
Les Poneys sont au garage !!!!!

#12 LOLO-M3

LOLO-M3

    Administrateur

  • Administrateur
  • 3580 messages
  • Inscrit le 01/11/2005
  • Country Flag
  • Localisation:Oise(Dept.60)
  • BMW M3 E36 3.2L
  • Modèle:Cabriolet

Posté 28 October 2010 - 14:00

Dès que je remonte la batterie, je vous dis ce qu'il en est de ce foutu voyant ABS au tableau de bord. :nickel:


Je viens de remonter ma batterie après ces quelques jours de charge, et je n'ai pas l'impression que ça ait changé quoique ce soit concernant le voyant ABS au tableau de bord.

Toujours là, pour le moment !!!!!

Tout à l'heure, je vais aller mettre le plein d'essence voir si moteur tournant, et en roulant ça s'efface, mais je n'y crois pas trop... :twisted: :twisted: :twisted:
Les Poneys sont au garage !!!!!

#13 LOLO-M3

LOLO-M3

    Administrateur

  • Administrateur
  • 3580 messages
  • Inscrit le 01/11/2005
  • Country Flag
  • Localisation:Oise(Dept.60)
  • BMW M3 E36 3.2L
  • Modèle:Cabriolet

Posté 29 October 2010 - 13:49

Bon, et bien aucun changement au programme pour ce voyant qui reste allumé.
La dernière fois chez BMW, ils n'avaient pas eû le temps de trouver l'origine de cette panne car ils avaient oublié de s'en occuper.
C'est au moment où j'ai récupéré mon auto de la révision que je leur avais fait constater que le problème du voyant n'avait pas été résolu.
Je me demande parfois à quoi ça sert de leur dire tel ou tel truc à faire sur l'auto, qu'ils le notent sur leur O.R, et qu'ils oublient !!!!!
Le chèque de règlement, ça ils n'oublient pas de l'encaisser, y'a pas de problèmes !!!!!

Je vais revoir çà avec eux quand j'irais là-bas.
Les Poneys sont au garage !!!!!

#14 Guy 47

Guy 47

    Habitué

  • Membre
  • 231 messages
  • Inscrit le 23/01/2010

Posté 18 February 2011 - 18:03

Alors, as tu résolu ton problème de voyant ABS et comment s'il te plait ?

#15 eMJiDé

eMJiDé

    Adepte

  • Membre
  • 366 messages
  • Inscrit le 08/10/2009
  • Country Flag
  • Localisation:63
  • BMW M3 E36 3.0L GT

Posté 18 February 2011 - 19:55

Dans le cas d'un capteur défaillant, une fois changé le voyant d'abs s'efface tout seul. Dans un premier temps mesures l'impédance de tes capteurs et éventuellement nettoie les coté sonde si t'arrive à les démonter (si les AR son d'orig bonjour la galère).

J'avais 2 capteurs de morts sur ma gt. Les bons avaient une impédance de 998 ohm de mémoire

#16 LOLO-M3

LOLO-M3

    Administrateur

  • Administrateur
  • 3580 messages
  • Inscrit le 01/11/2005
  • Country Flag
  • Localisation:Oise(Dept.60)
  • BMW M3 E36 3.2L
  • Modèle:Cabriolet

Posté 13 February 2012 - 19:06

Je déterre un peu ce post, désolé.

J'ai été roulé hier avec mon ///M, et.....

Toujours ce problème de voyant ABS allumé.....

C'est bizarre.....La batterie était en charge pendant plusieurs jours à cause du grand froid des derniers jours, démontée de l'auto, et ça n'a absolument rien changé au voyant.

Quelqu'un aurait-il une solution à ce problème pour m'aider ?
Les Poneys sont au garage !!!!!

#17 M forever

M forever

    Fidèle

  • Membre
  • 63 messages
  • Inscrit le 30/08/2008

Posté 13 February 2012 - 19:16

Je déterre un peu ce post, désolé. J'ai été roulé hier avec mon ///M, et..... Toujours ce problème de voyant ABS allumé..... C'est bizarre.....La batterie était en charge pendant plusieurs jours à cause du grand froid des derniers jours, démontée de l'auto, et ça n'a absolument rien changé au voyant. Quelqu'un aurait-il une solution à ce problème pour m'aider ?


Salut,
j'ai eu ce pb sur la mienne, passé au diag: électro-vanne AVD bloquée, remède j'ai changé le bloc ABS par 1 d'occasion, ai rebranché; tout OK !
Donc à mon avis 1° chose 1 coup de valise pour voir d'ou vient le pb, capteur, centrale abs ou groupe hydraulique !

#18 M forever

M forever

    Fidèle

  • Membre
  • 63 messages
  • Inscrit le 30/08/2008

Posté 13 February 2012 - 19:17

Salut, j'ai eu ce pb sur la mienne, passé au diag: électro-vanne AVD bloquée, remède j'ai changé le bloc ABS par 1 d'occasion, ai rebranché; tout OK ! Donc à mon avis 1° chose 1 coup de valise pour voir d'ou vient le pb, capteur, centrale abs ou groupe hydraulique !



#19 ///M Free

///M Free

    d-par.fr

  • Membre
  • 9249 messages
  • Inscrit le 11/05/2011
  • Country Flag
  • --
  • Modèle:Couillu, lui...

Posté 13 February 2012 - 19:44

sûrement un capteur abs, essaies du côté de l'arrière (droit de mémoire)

#20 Toff

Toff

    Accro

  • Membre
  • 604 messages
  • Inscrit le 22/01/2011
  • BMW M3 E36 3.0L

Posté 13 February 2012 - 19:50

Mon sur la ///M j'ai le même problème. Au début, mon voyant était allumé mais l'ABS marchait et maintenant j'ai toujours le voyant mais mon ABS ne fonctionne plus. Toi il marche ou pas?