Aller au contenu
Mr Psyko

[Gen.] INPA + TIS + ETK (tarifs à jour) multiplateforme

Messages recommandés

Merci beaucoup Mr Psycho !:nickel10:
je viens de paramétrer le câble, tout est bon, "ignition" et "batterie" en "rond noir"

y'a plus qu'à tester sur la voiture :nickel4:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous,

A mon tour j'essaye de suivre le tuto mais visiblement les liens permettant de télécharger l'image du disque dur virtuel ne fonctionnent plus.

Idem pour le lien hébergé par bmxforever29.

Y a t-il d'autre(s) lien(s)?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part j'ai essayé pas mal de lien même sur d'autres sites. Ils etaient souvent vérolés donc j'ai acheté un cd aux us où il y a à peu pres tout ( tis, etk, etc....) de 2007. Ca ma coûté 20 euros avec les frais de port donc si tu n'y arrives pas avec les liens vas faire un tour sur ebay motors....

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok merci pour ton retour Anthony.

Pour contourner le pb, si j'installe Win XP SP3, je n'aurais pas besoin de télécharger l'image du disque dur virtuel??

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 13 octobre 2015 at 22:36, Anthony91 a dit :

Pour ma part j'ai essayé pas mal de lien même sur d'autres sites. Ils etaient souvent vérolés donc j'ai acheté un cd aux us où il y a à peu pres tout ( tis, etk, etc....) de 2007. Ca ma coûté 20 euros avec les frais de port donc si tu n'y arrives pas avec les liens vas faire un tour sur ebay motors....

Salut est ce que tu pourrai poster le lien de celui que tu as acheté ?

Tu en es content ?

merci 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai une question, si par exemple je programme pour avoir le burble pop, ca me fou en l'air ma reprogrammation ?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

Merci pour le topic mais les liens pour télécharger l'archive sont KO ainsi que le FTP à BMWForever...

Si quequ'un l'a encore c'est possible de l'uploader à nouveau ?

Mercii

Modifié par TurkishMPower

Partager ce message


Lien à poster
Partager sur d’autres sites

salut psyko

 peut tu reactiver les liens url  pour telecharger les winar du dis et le inpa 

j ai acheter un logiciel BMW technic je rencontre une dificulte a l installer  ya t il un rapport avec la fermeture de leur site 

merci cordialement

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous, 

Voilà j’ai installé INPA sur un vieux PC en XP, et je n’arrive pas à prendre la com avec ma voiture (une E46 produite en nov 2002)

Au début j’avais une erreur IFH-0018 que j’ai résolu en changant de port COM 

Et ensuite j’arrive sur une erreur  : IFH-0003 DATATRANSMISSION TO INTERFACE DISTURBED.

Est ce que quelqu’un a déjà eu ca et/ou connait une solution pour résoudre le prbl ? J’ai essayé quelque truc trouvé sur le net mais sans succes... Je me demande si c’est pas une histoire de driver pour la prise usb ou quelque chose du genre...? 

Merci ! 

IMG_1254.jpeg

IMG_1255.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 11 minutes, lien-mi a dit :

Tu as bien mis temps de latence sur 1?

Oui ca c’est fait, j’ai vu que certain mettait 2, ca change quelque chose?  

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, Menu a dit :

Oui ca c’est fait, j’ai vu que certain mettait 2, ca change quelque chose?  

J'ai toujours mis sur 1, ça a toujours fonctionner comme ça.

Voici la config sur mon port com:

com.PNG.38a53ebd10e04dad444a71fbeba14bdd.PNG

coma.PNG.c3df24880ce4870fd4aeddaf07253628.PNG

comb.PNG.5fd57ff9e1bfc781c4f0099f50ea15ea.PNG

Si c'est bon de ce coté, je pense qu'il faut regarder le fichier EDIABAS.INI et OBD.INI

Envoi le moi par mp j'y jette un oeil :nickel6:

Modifié par lien-mi

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour les photos @lien-mi ! 

C'est tout pareil sauf pour la version de pilote moi je suis en 2.2.4.0

Et j'ai pas l'option dans le menu avancé "selective suspend idle timeout" 

Sinon c'est tout pareil.

Je t'envois les .ini par MP

Partager ce message


Lien à poster
Partager sur d’autres sites

Ça y est après plusieurs tentative et re-installe j'ai réussi à prendre la COM, je pense qu'il y avait plusieurs prbl, le plus gros étant que la prise était HS.... 

J'en ai pris une autre avec une nouvelle installe de Ediabas et INPA et maintenant ça fonctionne ! Enfin !

Merci @bmw24 pour ton aide !

Mais y'a quand même un pti prbl encore (sinon ça serai trop facile ;) ) dès que je rentre dans le menu E46 le logiciel passe en allemand...

Je pense qu'il est possible de changer la langue étant donné que dans le premier menu c'est en anglais, mais comment faire, quelqu'un à une idée ? 

Sachant que j'ai déjà modifié mes fichiers Inpa.ini en mettant Englisch.

Et j'ai aussi le message : "Nicht zusammenpassende Versionen. Felhlfunktion ist möglich!"

En anglais : Mismatched versions. Malfunction is possible!

Est-ce que vous avez ce message au moment d'entrer dans les menu E46 ? 

 

 

 

 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×