Aller au contenu
mame13fr

logiciel Diag : DIS

Messages recommandés

mame13fr

Salut à tous,

Quelqu'un aurait un lien pour téléc**** le DIS V57 ?

En MP si c'est interdit :)

C'est pour ma belle Estoril de 200Mkm qui est à vendre 50KE :perenoel::perenoel:

Elle et moi vous remercions ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites
Fredovitch

On est une bande de potes+1 chef

On t'echange nos 4 berlines contre ta bleu, on un dis contre ta bleu aussi.

Plaisantins s'abstenir:!:

Partager ce message


Lien à poster
Partager sur d’autres sites
mame13fr
Il y a 15 heures, Fredovitch a dit :

On est une bande de potes+1 chef

On t'echange nos 4 berlines contre ta bleu, on un dis contre ta bleu aussi.

Plaisantins s'abstenir:!:

Si j avais lu ce message hier, j'aurais accepté...
Mais trop tard, j'ai trouvé où télécharger !!!

Mais merci quand même pour ta proposition :D

Partager ce message


Lien à poster
Partager sur d’autres sites
DAM3

Salut est il possible de partager ta source stp en MP si tu veux.

Moi j ai acheté un kit câble logiciel sur eBay mais ça ne fonctionne pas :twisted:

Partager ce message


Lien à poster
Partager sur d’autres sites
mame13fr
Il y a 2 heures, DAM3 a dit :

Salut est il possible de partager ta source stp en MP si tu veux.

Moi j ai acheté un kit câble logiciel sur eBay mais ça ne fonctionne pas :twisted:

J'ai pris ca sur Torrent. je n'ai plus les liens, je regarderai ce soir

Partager ce message


Lien à poster
Partager sur d’autres sites
-Antoine-

tu prend un kit de cable sur ebay a 20 balle, tu pourra lire les defaut mais tu ne pourra faire aucun diag en live ,la remontée d'info ne marche pas

il faut la vraie interface la seule la vraie ....

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
DAM3

J ai acheté un diag sur eBay y'a quasi rien qui marche, juste inpa voit les valeurs en temps réelle, pour les diag il est a moitié aveugle.

Pas moyen de trouver un diag qui fonctionne c est rageant.

Partager ce message


Lien à poster
Partager sur d’autres sites
mame13fr

j'ai pas encore eu le temps d'installer tout le bazar... mais a vous entendre c'est pas la peine que je me prenne la tete c'est ca ?

Peut on au moins voir les défaut moteur (sonde lambda, debimetre, vanos, ...) ??

Partager ce message


Lien à poster
Partager sur d’autres sites
non@me
il y a 27 minutes, mame13fr a dit :

j'ai pas encore eu le temps d'installer tout le bazar... mais a vous entendre c'est pas la peine que je me prenne la tete c'est ca ?

Peut on au moins voir les défaut moteur (sonde lambda, debimetre, vanos, ...) ??

Les infos au dessus sont erronées ... tout marche parfaitement chez moi. Sûrement dû à une mauvaise installation, mauvais matériel ou autre ..

  • J'aime 3

Partager ce message


Lien à poster
Partager sur d’autres sites
-Antoine-
Le 18/10/2016 à 17:09, non@me a dit :

Les infos au dessus sont erronées ... tout marche parfaitement chez moi. Sûrement dû à une mauvaise installation, mauvais matériel ou autre ..

T'a un cable Usb  et t'utilise le DIS ? et tu va dans le boite DME et quand tu fait interrogation d'etat en direct, tu as toute les valeur qui bougent ?

 

Ca m'etonnerais !

Partager ce message


Lien à poster
Partager sur d’autres sites
non@me
il y a 18 minutes, -Antoine- a dit :

T'a un cable Usb  et t'utilise le DIS ? et tu va dans le boite DME et quand tu fait interrogation d'etat en direct, tu as toute les valeur qui bougent ?

 

Ca m'etonnerais !

Je devrais regarder si je peux le faire dans DIS aussi, tu me fais hésiter maintenant ! J'utilise plus souvent INPA pour la rapidité, ça m'évite de lancer une machine virtuelle ... 

Ici lecture en live des valeurs des sondes, moteur tournant à 2300 tours.. ça marche comme il faut

Et oui, câble relié au port USB

509325DSCN0891.jpg

Modifié par non@me
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
-Antoine-

Ahhhhhhhh mais voila INPA

 

LOL 

 

Rien a voir le DIS

 

Ca aide mais c'est vraiment legé.....

 

Si ca te conviens tant mieux

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
non@me
il y a 7 minutes, -Antoine- a dit :

Ahhhhhhhh mais voila INPA

 

LOL 

 

Rien a voir le DIS

 

Ca aide mais c'est vraiment legé.....

 

Si ca te conviens tant mieux

 

 

De toutefaçon sur une E36, on est très loin des diagnostics et des paramétrages que l'ont peut faire sur les voitures modernes. 

Pour consulter les erreurs mémorisées et les valeurs en direct sur ce modèle, INPA fait largement l'affaire.

Cela dit, pour justement une interface utilisateur plus sympa, j'utilise DIS pour les purges et adaptations des boites SMG. 

Mais maintenant je suis intrigué, je vais regarder ce weekend si je peux lire les valeurs en live avec DIS. Ce qui m'intrigue encore plus, c'est que dans mes souvenirs je n'ai jamais vu ce menu dans DIS en lisant mon DME MSS50. 

Je vais regarder de plus près ! 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
LeoPolo

L installation du dis est compliquée à cause de la machine virtuelle et après, il est   t r e s    T R E S    l o u r d à charger... ç est vrai qu il est puissant pour la recherche de panne mais je pense qu on fait tout de 90% du boulot avec inpa qui est simple et rapide à charger... et efficace quand on sait ou chercher!!! Sinon, tu as rheingold (le DIS des temps modernes...) qui est long aussi à charger mais un peu plus convivial que le dis...

perso, mon interface est également une interface a qq dizaines d'€ d eBay...

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
mame13fr

Est ce qu'avec INPA on peut voir si un capteur est mort ? le vanos ? sonde lambda ou débimetre ?

 

Merci :D 

Partager ce message


Lien à poster
Partager sur d’autres sites
Batoons
il y a 39 minutes, mame13fr a dit :

Est ce qu'avec INPA on peut voir si un capteur est mort ? le vanos ? sonde lambda ou débimetre ?

 

Merci :D 

Haha je vois qu'on cherche la même chose !!

Suite à mon PB de perte de puissance, je me suis équipé sur les conseils de Non@me des produits de BMcables, j'ai tout reçu (câbles + soft) et installé, je vais brancher tout ça staprem si j'ai un peu de temps et j'espère pouvoir trouver quelques infos concernant le débit mètre, sonde lambda, vanos, sonde de T° etc

Partager ce message


Lien à poster
Partager sur d’autres sites
mame13fr
Il y a 1 heure, Batoons a dit :

Haha je vois qu'on cherche la même chose !!

Suite à mon PB de perte de puissance, je me suis équipé sur les conseils de Non@me des produits de BMcables, j'ai tout reçu (câbles + soft) et installé, je vais brancher tout ça staprem si j'ai un peu de temps et j'espère pouvoir trouver quelques infos concernant le débit mètre, sonde lambda, vanos, sonde de T° etc

AH !!!
On va pouvoir avancer ensemble alors :)

J'ai reçu mon cable, j'ai télé**** 40 VM avec INPA, DIS, SSS, .....

Je vais d'accord brancher ma 3.0 et si ca fonctionne je testerai sur les 3.2l :D 

J'espère qu'elle aura beaucoup de chose à me dire (enfin pas trop quand même...)

Partager ce message


Lien à poster
Partager sur d’autres sites
mame13fr

bon... pour ma part... rien ne marche !!

Surement un pb de config, mais rien ne se passe..

si quelqu'un a plus de succes... qu'il n hesite pas :)

Partager ce message


Lien à poster
Partager sur d’autres sites
Batoons

Comment ça rien ne marche ? 

INPA ou DIS ou alors la connexion entre ton ordinateur et ton auto ? 

Moi j'ai pas eu le temps d'essayer aujourd'hui, je dois terminer ma thèse, un calvaire :ph34r:

Partager ce message


Lien à poster
Partager sur d’autres sites

×