Aller au contenu
iTz OLiV

M3 E46 de OLiV (anciennement -JM-)

Messages recommandés

fanch29

mdr, mieux vaut tard que jamais!

Partager ce message


Lien à poster
Partager sur d’autres sites
DAM3

Va t elle se monter lol?

On l espere ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
iTz OLiV

J'ai un problème les mecs, depuis que j'ai récupéré la caisse de peinture donc en janvier, j'ai mon ecran inversé, effet mirroir et les touches sont aussi toutes inversées, j'ai appuyé sur le bouton reset avec un trombone mais ca ne change rien et je voulais remettre les paramètres d'usine mais il faut un code que je n'ai pas et même avec ce code je ne pourrai pas le rentrer car je ne peux pas cliquer sur la case pour afficher le clavier. Est ce que c'est déjà arrivé a quelqu'un? Aucune idée de pourquoi et comment c'est arrivé.

20180329_192214.jpg

20180324_140040.jpg

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
julien m

Sur le coups c'est drôle, mais en faite non.

Bizarre quand même

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
iTz OLiV
Il y a 2 heures, julien m a dit :

Sur le coups c'est drôle, mais en faite non.

Bizarre quand même

Ba la ouai la tablette est complètement inaccessible

Partager ce message


Lien à poster
Partager sur d’autres sites
Patoch343

Faut demander à JM, c'est lui qui l'a acheté et monté... Il faut qu'il contacte son vendeur ou qu'il te donne ses coordonnées...(peut-être problème connu sur cet écran...) 😬

Partager ce message


Lien à poster
Partager sur d’autres sites
pompom6380

retourne ton écran! ^^

Vraiment pas drôle oui, j'ai jamais vu l'option et pourtant j'ai écumé tous les menus du poste pour chercher certains réglages...

Je me demande si y'a pas un reset usine dans les paramètres "usine" justement, le menu ou il faut rentrer en mettant le code  126

Partager ce message


Lien à poster
Partager sur d’autres sites
-JM-
Il y a 15 heures, iTz OLiV a dit :

J'ai un problème les mecs, depuis que j'ai récupéré la caisse de peinture donc en janvier, j'ai mon ecran inversé, effet mirroir et les touches sont aussi toutes inversées, j'ai appuyé sur le bouton reset avec un trombone mais ca ne change rien et je voulais remettre les paramètres d'usine mais il faut un code que je n'ai pas et même avec ce code je ne pourrai pas le rentrer car je ne peux pas cliquer sur la case pour afficher le clavier. Est ce que c'est déjà arrivé a quelqu'un? Aucune idée de pourquoi et comment c'est arrivé.

20180329_192214.jpg

20180324_140040.jpg

Code 126 pour le reset des paramètres usine. Même avec l'affichage à l'envers tu devrais pouvoir y accéder.

Jamais vu ce bug. Pour le SAV c'est mort, je crois que cela fait deux ans que je l'ai monté et je l'avais acheté sur Ebay.

Regardes si tu n'as pas des paramètres de type accéléromètre activé qui a pu faire tourner l’affichage comme sur un téléphone. Je pense que c'est de ce coté qu'il faut chercher. Ce bug doit exister sur les téléphone android et il y a forcément une solution. Mais ca a l'air d'être plus qu'un problème d'affichage inversé, tu as les lettres à l'envers mais dans le bon ordre, WTF !!!

As tu commencé par débrancher la batterie pour voir si cela ne résolvait pas le problème ?

Peut être une solution ici : http://www.tomsguide.fr/forum/id-3053725/tablette-ecran-inverse.html

Et ici : https://forum.bouyguestelecom.fr/questions/893499-ecran-inverse-revenir-origine

Modifié par -JM-

Partager ce message


Lien à poster
Partager sur d’autres sites
iTz OLiV
il y a 47 minutes, -JM- a dit :

Code 126 pour le reset des paramètres usine. Même avec l'affichage à l'envers tu devrais pouvoir y accéder.

Jamais vu ce bug. Pour le SAV c'est mort, je crois que cela fait deux ans que je l'ai monté et je l'avais acheté sur Ebay.

Regardes si tu n'as pas des paramètres de type accéléromètre activé qui a pu faire tourner l’affichage comme sur un téléphone. Je pense que c'est de ce coté qu'il faut chercher. Ce bug doit exister sur les téléphone android et il y a forcément une solution. Mais ca a l'air d'être plus qu'un problème d'affichage inversé, tu as les lettres à l'envers mais dans le bon ordre, WTF !!!

As tu commencé par débrancher la batterie pour voir si cela ne résolvait pas le problème ?

Peut être une solution ici : http://www.tomsguide.fr/forum/id-3053725/tablette-ecran-inverse.html

Et ici : https://forum.bouyguestelecom.fr/questions/893499-ecran-inverse-revenir-origine

Je vais regarder ca merci, le truc c'est que je je ne peux pas rentrer le code pour remettre d'origine car je ne peux pas cliquer pour ouvrir le clavier. Je n'ai pas débranché la batterie j'ai peur d'avoir un pb de boite lol

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
-JM-
Il y a 1 heure, iTz OLiV a dit :

Je vais regarder ca merci, le truc c'est que je je ne peux pas rentrer le code pour remettre d'origine car je ne peux pas cliquer pour ouvrir le clavier. Je n'ai pas débranché la batterie j'ai peur d'avoir un pb de boite lol

T’inquiètes pas, j'ai débranché un nombre incalculable de fois la batterie.

Tu n'auras pas de problème de boite si tu la débranches. Si un problème de boite survient suite à son débranchement c'est qu'il était déjà là avant ou que la batterie a besoin d'être rechargée.

Je ne comprends pas comment c'est possible que tu ne puisses pas ouvrir le clavier.

Modifié par -JM-

Partager ce message


Lien à poster
Partager sur d’autres sites
iTz OLiV
il y a 38 minutes, -JM- a dit :

T’inquiètes pas, j'ai débranché un nombre incalculable de fois la batterie.

Tu n'auras pas de problème de boite si tu la débranches. Si un problème de boite survient suite à son débranchement c'est qu'il était déjà là avant ou que la batterie a besoin d'être rechargée.

Je ne comprends pas comment c'est possible que tu ne puisses pas ouvrir le clavier.

En fait il faudrai que je fasse une video pour que tu puisses comprendre. Mais en gros tout est inversé en mirroir, pour appuyer sur une icone en haut il faut appuyer en bas, et pour cliquer sur l'endroit ou mettre le code pour que le clavier s'ouvre vu que c'est inversé c'est en haut et quand tu clic en haut sur android ca ouvre un autre onglet. Donc impossible d'ouvrir le clavier pour rentrer le code pour la remise d'usine. Mais dans les 2 liens que tu m'as mis j'ai une manip a test qui peut peut etre marcher. J'essaye ce soir

Partager ce message


Lien à poster
Partager sur d’autres sites
iTz OLiV

Céramique jantes posée

received_10214054147420334.jpeg

received_10214054147500336.jpeg

received_10214054147740342.jpeg

received_10214054147900346.jpeg

received_10214054194381508.jpeg

  • J'adore 1
  • J'aime 4

Partager ce message


Lien à poster
Partager sur d’autres sites
Nakamiki

C est quoi ton produit ? Quelle frequence de traitement ?

Le voile externe, c est alu poli ou inox ? 

 

Sur les futura j ai le voile alu poli, et je dois repolir très fréquemment evidement, j aimerai un truc qui stabilise plus ( j ai tenté un sealent, ca marchotte ! ) , je me posais la question justement d un céramique ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Peunje

Franchement on devrait tous le faire ça. Vu le temps qu'on gagnerait au nettoyage. 

La prochaine fois que je démonte les roues j'essaye de faire pareil. 

Bien joué en tout cas.

Partager ce message


Lien à poster
Partager sur d’autres sites
iTz OLiV
Le 01/04/2018 à 20:42, Nakamiki a dit :

C est quoi ton produit ? Quelle frequence de traitement ?

Le voile externe, c est alu poli ou inox ? 

 

Sur les futura j ai le voile alu poli, et je dois repolir très fréquemment evidement, j aimerai un truc qui stabilise plus ( j ai tenté un sealent, ca marchotte ! ) , je me posais la question justement d un céramique ?

Voile radinox. Les produits du traitement céramique je lui ai pas demandé. C'est un traitement à durée de 4 ans.

Sinon le mieux pour entretenir les voiles et eviter les micros rayures comme le "belgom alu" c'est la "mother" produit américain tu passes un coup c'est comme neuf. Je recois mon pot dans la semaine je mettrai la référence.

Le 01/04/2018 à 21:50, Peunje a dit :

Franchement on devrait tous le faire ça. Vu le temps qu'on gagnerait au nettoyage. 

La prochaine fois que je démonte les roues j'essaye de faire pareil. 

Bien joué en tout cas.

Avec la céramique, un coup de jet, une micro fibre pour enlever l'eau et terminé.

La saleté ne colle pas

Partager ce message


Lien à poster
Partager sur d’autres sites
iTz OLiV

La 3eme lame est la bonne! 💪

Ps : Hors sujet mais jai aussi fait un petit aller retour à strasbourg pour chercher les AC Schnitzer refaite a neuf du cabriolet E36. Pensée pour JM en retournant la bas :P

20180403_093010.jpg

20180403_093015.jpg

received_405617369850067.jpeg

FB_IMG_1522499662659.jpg

received_10215913250769435.jpeg

Modifié par iTz OLiV
  • J'adore 3
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
-JM-
il y a une heure, iTz OLiV a dit :

La 3eme lame est la bonne! 💪

Ps : Hors sujet mais jai aussi fait un petit aller retour à strasbourg pour chercher les AC Schnitzer refaite a neuf du cabriolet E36. Pensée pour JM en retournant la bas :P

Tu aurais du t'arrêter pour prendre un verre :alcool:

Tu les avais laissé chez qui les jantes ?

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
iTz OLiV
il y a une heure, -JM- a dit :

Tu aurais du t'arrêter pour prendre un verre :alcool:

Tu les avais laissé chez qui les jantes ?

Avec plaisir mais je n'avais pas du tout le temps car il fallait que je dépose les jantes à mon préparateur sur le retour.

12h de route dans la journée tout de même!

Je les ai laissé à 2 collègues de mon crew. Les memes personnes qui se sont occupées de mes BBS RS2.

La lame une turie niveau finition et adaptation ca transforme la face avant il lui manquait juste ca je kiff trop!

20180403_120006.jpg

  • J'aime 4

Partager ce message


Lien à poster
Partager sur d’autres sites

×