Aller au contenu
Anorgen

Problème de valeur lambda CT rejeté

Messages recommandés

Gatouille

Purée en effet les mecs qui reprogramment avant d'avoir trouver le problème....

Moi j'avais un moteur qui tournait mal, puait l'essence, ralenti caca tout çà,  mon garagiste a trouvé plusieurs pannes,  sonde lambda hs (enfin absente!) sonde admission d'air, vanos ko, après nickel et carburation impeccable.

L'année dernière plus de ralenti, c'était la durite rigide de retour des gaz de reservoir qui se clipse dans la grosse durite de l'actuateur de ralenti qu iétait déboitée cause durites hs trop souple. J'ai tout changé (les 4 durites sous l'admission)  et impeccable

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Non je n'ai pas avancé, dans un premier temps je vais rappeler Banet, voir s'il reconnait une quelconque responsabilité, et s'il prend en charge le problème. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Arffff ...  Faudrait qu ils arretent la mécanique ceux là .. Quand je pense qu ils etaient encensés dans la revue BMW..

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Court contact téléphonique avec M Banet hier soir: je lui explique mon ressenti sur l'histoire, mes doutes sur son intervention (et ma déception de voir qu'ils n'avaient pas vus les fentes sur les tuyaux entre boite a air et haut moteur)... sa réponse a été simple:

"Avant toute chose, il faudrait vérifier comment a été passé le test anti pollution" alors je lui explique un peu la procédure du centre auto control, et il me coupe: "est-ce qu'ils on bouché le deuxième trou de l' échappement?" moi "Ben non..." et il m'a dit de commencer par là , et qu'il y avait 95% de chance que ce soit ça, qu'il voit ça très souvent.

Vous en pensez quoi? (il me semble qu'avec mon résultat 4 gaz ayant un O² a moins de 5% ce n'est pas la bonne raison, mais bon...à vérifier?)

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Cette fois c'est sûr, ce n'est pas bon

Capture.thumb.PNG.78f4b5b4515e63c3004196a8c095cdfa.PNG

 

Modifié par Anorgen

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

De toute façon une mesure en controle technique , le gars ne va et n a rien à boucher du tout ....  Il branche sa sonde dans le fion du silencieux et la machine parle ....  Tu as déjà vu une M3 rouler avec un tube sur deux de bouché au niveau du silencieux?? (moi non ) . le controleur mesure sans prendre aucun artifice irréel ... Il est sérieux le Bannet :perenoel:...  ..........  (il a pas decouvert le boson de Higgs :ph34r:).

il voulait peut etre tenter le coup du catalyseur mort ??:nickel6:

Je suis vraiment desolé que tu tombes entre les mains de mecs qui se f...... de ta g.....

Modifié par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Ah oui je vois que je n'avais pas précisé son idée: Selon lui il peut il y avoir des remous et de l'air peut entrer par la seconde sortie (Ça me parait pas trop possible, vu que le test se fait à 3000 tr/min n'y a t-il pas suffisamment de souffle pour empêcher tout remous d'entrer?...) 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité

Sérieux ?   Il t a sorti ça ? ??  ( c était à  la sortie d'une visite de caves à  pinards):hip: et glou et glou 

Modifié par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Après avoir rappelé  Banet, je lui ai dit que ça n'a rien changé, il m'a fait venir avec l'auto, et l'a passée lui même (gracieusement pour le moment) à la valise!

Il y a un code défaut sur l'injecteur n°1. (De mémoire il était déjà là à l'origine, c'est pourquoi le garage Bosch service avait fait des test en inter-changeant les injecteurs 1 et 2 et aussi les bobines. Mais ils n'avaient pas décelé de problème car le défaut restait sur le cyl n°1.) Banet m'a dit de changer l'injecteur puis de revenir le voir.

A part changer l'injecteur pour en avoir le cœur net (env 90€ sur Oscaro, s'il est réellement disponible...édit 20h45: injecteur pas disponible sur Oscaro, comme en 2016 pour une autre personne du forum, remboursement sous 15 jours, je fais la banque^^) , qu'est ce que je peux faire de mieux? Si ce n'est pas l'injecteur qui créée le défaut, cela peut venir de quoi?

D'autre conseils sinon?

 

 

Modifié par Anorgen

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Bonjour,

Personne n'a d'avis sur la question? (à part d'aller voir un autre garage: pour le moment Banet a l'air de vouloir rattraper le coup donc je veux bien lui laisser sa chance!) 

Partager ce message


Lien à poster
Partager sur d’autres sites
wireliner

Salut, 

Bien désolé de ce qui t'arrive. 

ça fait quand même un bout de temps que ton histoire traîne, essaye de changer l'injecteur et si ce n'est pas ça je te conseil vivement de te tourner vers un vrai spécialiste...

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Bonjour à tous, me voici (enfin) de retour pour relater mes aventures!

Injecteur commandé chez BMW, monté par mes soins, voiture repassée au contrôle anti pollution : il y a du mieux, mais toujours lambda trop haut.( Passe de 1.15 à 1.1)

Donc j'avais rendez-vous ce matin chez Banet, mon père à emmené la voiture car je bosse...

Apparemment le code erreur injecteur est disparu, et un autre est apparu (qui n'était pas visible à cause du défaut injecteur?) : problème de faisceau (vers les lambda si j'ai bien compris). Donc réparation envisagée...

  • Thanks 1

Partager ce message


Lien à poster
Partager sur d’autres sites
naturo

Voiture repeinte ? 

(je pense a une mauvaise masse) 

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Bonjour a tous! Ca fait un moment, que je ne suis pas revenu ici, mais ca a bougé un peu dernièrement.

Le ‎26‎/‎01‎/‎2018 à 13:52, naturo a dit :

Voiture repeinte ? 

(je pense a une mauvaise masse) 

Je pense qu'il y a eu un peu de peinture refaite sur l'avant, car elle a été réparée a l'avant droit si mes souvenirs sont bons! Comment peut il y avoir une mauvaise masse suite a une peinture? Que faire pour vérifier cela?

 

Voici les dernières nouvelles:

Banet m'ayant fait un devis fourre tout avec:

Le faisceau + lambda a changer

Le train arrière a renforcer car il commençait a bien s'arracher

Embrayage à changer car vitesses dures voir impossibles à changer par moment

plus d'autre menues choses…

Au final, je lui ai fait faire le renfort de train arrière + faisceau, car dépose d'éléments en commun pour les deux interventions.

Suite à cela il a fait un contrôle technique. Pollution ok, mais contre-visite: Airbag allumé sur le tdb.

 

En récupérant la voiture, je fais un contrôle pollution volontaire dans le même centre qu'en janvier, pollution toujours refusée. Sur trois essais, une fois à la limite du positif les autres fois, bien loin, étonnant.

De retour chez Banet, il nous redit la même chose qu'auparavant: il faut boucher les trois sorties non testées pour éviter tout remous.

(Je compte retourner chez "son" contrôle technique, afin qu'il le fasse devant moi, la machine ne peut pas mentir il me semble!?)

 

Pour l'airbag, grosse surprise, car je l'avais depuis un bout de temps (défaut courant sur z3) mais cela ne valait pas contre visite avant 2018!

J'ai donc commandé un outil de diagnostic B800 sur internet, mais je n'arrive pas a résoudre le pb! (Si je coince j'exposerais mon pb sur un fil traitant de ce sujet!)

 

-Seul vrai point positif: le renfort du train arrière: enfin un voiture qui ne tressaute pas et reste (un peu plus) rigide sur ses appuis!

-Second, point positif (pour moi, pas pour l'idée que je, ou l'on, se fait de Banet...) J'ai purgé du liquide d'embrayage (+frein au passage) cela a résolu le problème de mauvais débrayage. Dans le liquide purgé sur le récepteur d'embrayage, il y avait des dizaines de micro bulles d'air de l'ordre de 1 a 5 dixièmes de mm de diamètre!  Résultat, j'ai enfin une garde à l'embrayage de 2 ou 3 cm!

 

 

 

 

Modifié par Anorgen

Partager ce message


Lien à poster
Partager sur d’autres sites
dump

Tu peux la passer a la pollution autant que tu veux, s'il y a une panne ça ne fonctionnera jamais. Amenes la chez un vrai spécialiste !! 

Quand au CT fait par Banet, comment te dire... :ptdr:

Modifié par dump
  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

Ce qui est fou, c'est que je sens (a défaut de "je sais") que je me fais enfler, mais ca ne l'empêche pas d'voir un parc de véhicules plein et du boulot par dessus là tête!

Normalement elle part fin de semaine chez Garage Evolution (Bourg-en-Bresse, 01), qui a l'air d'avoir une bonne renommée. (Pour le défaut airbag, que je n'arrive par a lire ou effacer avec le petit outil de diag B800) Je verrais avec lui ce qu'il en pense…

Partager ce message


Lien à poster
Partager sur d’autres sites
Orphée

Les petits diag ne lisent que les défauts moteur.

Il faut les softs comme Ista/inpa/delphi/autocom etc...

Carly sur Android le fait aussi à condition d'acheter le boîtier carly.

Partager ce message


Lien à poster
Partager sur d’autres sites
Anorgen

 

Il y a 13 heures, Orphée a dit :

Les petits diag ne lisent que les défauts moteur.

Il faut les softs comme Ista/inpa/delphi/autocom etc...

Carly sur Android le fait aussi à condition d'acheter le boîtier carly.

Le B800 est fait pour lire les défauts airbag, et seulement airbag, et beaucoup de monde en est content. Pour moi cela n'a pas l'air de fonctionner a merveille.  (Cela reste un indicatif, car les code défaut ne sont pas tous hyper précis.)

Je n'ai malheureusement pas de laptop Windows xp sous la main pour installer IMPA….Donc nous verrons avec Jean Luc, du garage Evolution!

Partager ce message


Lien à poster
Partager sur d’autres sites

×