Aller au contenu
kandj

M2 Trackdays - Lédenon

Messages recommandés

il y a 54 minutes, Stef12 a dit :

Ah oui tu t'es fais plaisir avec tout les petits traits sur dashware !

De mon coté j'utilise un logiciel de modélisation pour récréer le tableau de bord avec des coutures bleues, j'ai aussi ajouté l'ordinateur de bord avec Laptimer et une aération avec un écran type arrow. Si ça t'intéresse je peux partager.

 

7.jpg

c'est top un circuit urbain !! :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Ouai je me suis fait un circuit entre 4 ronds points pour faire des tests. Par contre vu que j'accelere pas plus qu'a 50 et que je freine tout doucement je vois pas vraiment ce qui se passe au niveau des G !

@kandj je suis pas arrivė a transferer les donnees de temperature moteur, temperature ext etc... sur dashware, si tu y arrives je suis preneur. Je t'envoie demain les jauges 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/02/2018 à 18:28, maloti a dit :

:perenoel: Merci pour la vidéo :nickel10: . C'était mes seuls tours découverte de la journée et c'était très impressionnant au volant. Ce circuit mérite sa réputation. Tout le reste de la journée c'est mon fils qui a roulé. Comme il avait beaucoup de plaisir j'étais content de le voir rouler.

Merci pour la session en SDS, j'ai apprécié ton pilotage et je suis content de t'avoir rencontré. Peut-être à très bientôt sur piste.

C'est toi qui est à Dijon le 11/03 ? Elle a quoi de beau ta baby ///M ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Gégé a dit :

C'est toi qui est à Dijon le 11/03 ? Elle a quoi de beau ta baby ///M ?

un kit frein qui permet de vider tout le réservoir avant de les faire chauffer.

:)

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, Narcotic a dit :

c'est vrai que le réservoir est tellement gros qu'on arrive pas à faire chauffer les freins ^^

C'est sur que 50l à 30l au 100 de moyenne ça part très vite !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai utilisé ton fichier @Stef12, j'ai réussi à utiliser quelques indicateurs mais il faut bricoler un peu les jauges.

Je ne suis pas arrivé à utiliser tes jauges, mais je repartirai de tes dessins après les vacances, en attendant, j'ai uploadé une vieille vidéo avec l'incrustation de tes données, j'ai ajouté l'indicateur de rapport la conso, l'accélérateur/frein et une ou deux températures. Il suffit d"ouvrir le csv avec excel ou libreoffice pour voir à quoi correspondent les indicateurs.

Le résultat est pas mal, mais il faudrait pouvoir améliorer la fréquence d’échantillonnage 1s c'est trop long et l'affichage saute un peu.

 

C'est normal que les jauges ne soient pas synchro avec la vidéo, les deux n'ont rien à voir ! j'ai juste utilisé cette vidéo pour pouvoir montrer ce que ça donne, au moins c'est une M2.

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour faire un truc qui tient la route au niveau des fréquences, il faut:

GPS: 10 Hz, idéalement 25 Hz.

Batterie: 1 Hz

Régime moteur: 25 Hz

Position accélérateur: 25 Hz

Températures: 1 Hz

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 10 heures, kandj a dit :

J'ai utilisé ton fichier @Stef12, j'ai réussi à utiliser quelques indicateurs mais il faut bricoler un peu les jauges.

Je ne suis pas arrivé à utiliser tes jauges, mais je repartirai de tes dessins après les vacances, en attendant, j'ai uploadé une vieille vidéo avec l'incrustation de tes données, j'ai ajouté l'indicateur de rapport la conso, l'accélérateur/frein et une ou deux températures. Il suffit d"ouvrir le csv avec excel ou libreoffice pour voir à quoi correspondent les indicateurs.

Le résultat est pas mal, mais il faudrait pouvoir améliorer la fréquence d’échantillonnage 1s c'est trop long et l'affichage saute un peu.

 

C'est normal que les jauges ne soient pas synchro avec la vidéo, les deux n'ont rien à voir ! j'ai juste utilisé cette vidéo pour pouvoir montrer ce que ça donne, au moins c'est une M2.

 

 

 

 

 

T'as fait comment pour avoir "engine temp" et "oil temp" ? Moi ça reste tout le temps à 0° !

Partager ce message


Lien à poster
Partager sur d’autres sites

je t'ai envoyé le mode op par mail, il y a un menu dans synchro tu sélectionnés le compteur et tu fais alt + return puis tu choisis le champs du fichier csv à mapper.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×