Aller au contenu
zefab

info RAZ ESP et diag

Messages recommandés

Je reviens vers vous pour ma E46 de 2002 et quelques conseils. 

j'avais mon ESP qui ne fonctionnait plus, malgré toutes les manipulations de base effectuées (RAZ gonflage des pneus, réglage des trains roulant, volant droit...). après passage sur une valise Bosch d'un AD à coté de chez moi il m'indiquait un capteur abs arrière gauche défaillant. Et effectivement quelques km plus tard, c'est mon compteur qui était en rade avec le tableau de bord qui faisait sapin de Noël...

J'ai donc remplacé le capteur défaillant par un Quinton Hazell et remis à zéro la voiture avec la valise Bosch de mon collègue de AD. tous remarche normalement à part ce foutu ESP... Mais la le diag nous retourne défaut ESP inconnu.

J'ai appelé les 2 concessions BMW vers chez moi (Chambéry et Grenoble) qui prennent entre 180 et 250€ pour passer la voiture à la valise 8) . Alors autant ça ne me gène pas de payer 1500€ pour faire des coussinets vu le boulot, autant ce tarif la pour +/-15mn à brancher une valise diag je trouve que c'est abuser...

est ce que vous auriez des tuyaux la dessus ou déja eu ce genre de souci ou une manip à faire que je n'ai pas faite. par avance merci. :nickel8:

Modifié par zefab

Partager ce message


Lien à poster
Partager sur d’autres sites

Personne n'a d'info à ce sujet ou a déja rencontré ce problème ?

Est ce que je suis le seul à trouver que BMW abuse pour un passage à la valise ? ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Fait bien le payer le mécanicien qui va y passer 5mn avec son SMIC horaire exorbitant ;)

Essayes de voir si t as pas un garage spé BMW près de chez toi ils auront sûrement un diag adapté pour 10 fois moins cher.

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Sinon j'ai eu un problème sur mon esp au début simplement dû à cause d'une mauvaise masse qui se situe à côté du contacteur de capot mais le problème était différent esp fonctionnait toujours même désactivé et d'une manière violente.

 

Doit y avoir un fusible et relais a vérifier aussi.

Modifié par DAM3
  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Trouve toi quelqu'un dans le coin avec inpa, reinghold qui peut te mettre un coup de diag. Ou installe toi le. C'est le meilleurs moyens pour avoir le défaut BMW, les autres valises ça te donne des trucs approximatif qui n'aide pas tellement.

200€ le diag chez BMW, à ce prix t'achète un pc portable à la con d'occasion, le câble odb2 et le diag lol Et c'est bien utile

  • J'adore 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses.  ;) 

La Miche31, le PC portable j'ai, et du coup j'ai regardé sur le net, j'ai trouvé ça : 

https://www.ebay.fr/itm/OBD2-K-DCAN-Interface-pour-BMW-COMP-pour-INPA-NCSEXPERT-Rheingold-ISTA-DIS-/221566424710

et ça : https://www.amazon.fr/Diagnostic-OBD2-inpa-Rheingold-Logiciel-applications/dp/B0723BYWPF 

il y en a un à conseillé plus qu'un autre dans ces matériels ? 

Au moins j'aurais de quoi faire les diag sur ma voiture et ne plus avoir à faire aux concessionnaires de mon coin, en plus quand je vois leur réputation sur le net et moi les couilles qu'ils m'ont déjà fait, ça donne vraiment pas envie d'aller chez eux...

Partager ce message


Lien à poster
Partager sur d’autres sites

Question subsidiaire, est ce que c'est avec ce logiciel et cable qu'on peut modifier les options DME vu dans un tuto sur cette page ?

Merci encore à tous ;) 

Partager ce message


Lien à poster
Partager sur d’autres sites

Ludo_205, merci de ta réponse, j'avais bien compris pour INOA ;) mais est ce que les cables que je mets permettent aussi de jouer avec DME ou est ce que c'est d'autre cables qui vont avec DME ?

Partager ce message


Lien à poster
Partager sur d’autres sites

les suites du probléme. 

 

J'ai pas encore reçu la prise de diag, mais j'étais sur piste au Grand Sambuc le week-end du 28 mars, et un pote avait son diag multimarque avec lui. il me l'a branché au cas ou et son diag ressort un défaut capteur d'angle volant en effet. donc normalement avec la prise ordinateur de bord que j'ai commandé je devrais pouvoir remettre ça à zéro la prochaine fois que je fais une géométrie du train avant afin d'être tranquille. 

 

Je vous tiendrai au jus une fois que j'aurais la prise diag. ;) 

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites

bon, j'ai reçu la prise diag, maintenant il faut que j'arrive à installer INPA/Ediabs, vu que pour le moment tout les liens que je trouve sont mort...

 

Je continue mes recherches...

Partager ce message


Lien à poster
Partager sur d’autres sites

×