Aller au contenu
Bibou1409

Problème de direction assisté M3 E92

Messages recommandés

Bibou1409

Salut à tous,

 

J'ai un petit casse tête à vous soumettre concernant ma M3 E92 concernant un problème récurrent de direction assisté.

Je vous fait un peu l'historique pour que vous puissiez bien comprendre.

J'ai cette voiture depuis 07/16, de 07/16 à 05/18 aucun problème à signalé malgré deux sortie piste au Nurburgring courant 2017 (ca a son importance pour ce qui ce passe après), à part les habituelles léger débordement du liquide de direction assisté par le trop plein du bouchon du réservoir lors de forte sollicitation.

En 05/18 j'ai un accident avec un chevreuil, le choc est assez violent (14000€ de réparation tout de même). Lors du choc la poulie de la pompe de DA est endommagé mais très légèrement (uniquement cassé un peu sur le bord de la poulie car la face avant a reculé dedans), je contrôle le jeux dans la pompe, ca me semble correct donc on change uniquement la poulie. Après redémarrage la DA fonctionne parfaitement bien.

Le lendemain de la fin des réparations départ pour le Nurburgring, le voyage jusqu'en Allemagne ce passe bien mais dans le premier tour de piste j'ai une sensation pas terrible, DA qui ce durcit sur les freinage en appui, direction assisté bien par moment et dur certaine fois. Je continu de faire quelques tours et dans le 7e ou 8e tour, terminé, je n'ai plus du tout de DA. Je rentre par la route comme ca. Verdict la pompe de direction assisté a complétement explosé en interne. Est-ce que c'est du au choc ou pas, difficile à dire. Le circuit de DA est bien souillé par la limaille qu'a produit la pompe. Remplacement de la pompe et purge au maximum du circuit.

Suite à ces réparations la DA re-fonctionne correctement, pour 10kms seulement... La purge du système n'a pas suffit et la limaille resté dans le circuit a bloqué le régulateur de pression de la pompe grand ouvert. Je répare et nettoie le régulateur correctement et installe un filtre sur le circuit de DA pour être sur de récupérer l'ensemble de la limaille présent dans le circuit (filtrage au micron avec un système vraiment efficace). Suite à cette intervention j'enlève le filtre (le système est très gros et ne peut pas être laisser en permanence). Je fait 1000 à 1500kms de balade, tout est nickel.

Début septembre je retourne au Nurb, sur le trajet rien de spécial, le samedi matin j'enchaine 5/6 tours (pas à la suite non plus), je constate à la fin de certain tour une légère dureté au niveau de la direction mais dès que le système refroidit tout revient à la normal (problème connu sur M3 E92 en usage piste avec slick ou semi slick). Mais à la fin du 7e tour je constate que c'est quand même très dur, je laisse refroidir mais ce coup ci la DA ne revient pas... Je fait deux tour de piste supplémentaire mais bon c'est pas terrible, je m'arrête donc la pour le week end (autant dire qu'était ravi 700kms pour pouvoir tourner une demi journée...). Je rentre comme ca par la route et donc je n'ai définitivement de nouveau plus de DA du tout.

Je n'ai pas encore redemonté (je vais le faire ce week-end et je vous ferais des photos) mais au vu du liquide de DA (très noir) et de l'absence de mouvement du liquide dans le bocal je pense que la pompe à de nouveau rendu l'âme (à moins que le régulateur soit de nouveau grippé ouvert).

Je voulais donc savoir si certain d'entre vous rencontre ce souci et si oui si ils l'ont réglé et comment?

En farfouillant un peu sur le web j'ai vu qu'il existe des kit pour monter une pompe de DA électrique à la place de la DA mécanique (notamment chez Devotec) avez vous déjà fait ce montage et si oui est-ce que ca fonctionne bien?

Tout vos conseille m'intéresse donc n'hésitez pas!

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
pwe

Il est fort possible que suite au choc de l accident la pompe a fini de se détruire  ainsi que la crémaillère.Changer la pompe n à pas résolu le problème .maintenant l ensemble est à  revoir .

Partager ce message


Lien à poster
Partager sur d’autres sites
tintamar

Idem et à mon avis tu dois en avoir partout de la limaille, tu devrais tout tomber et tout revoir de À a Z 

Partager ce message


Lien à poster
Partager sur d’autres sites
Bibou1409

Je suis dans l'ensemble assez d'accord avec vous.

Après il y deux chose qui me chagrine :
-après filtration du système je bien inspecté et honnêtement je n'ai plus vu de trace de limaille
-quand effectivement j'avais de la limaille dans le circuit (c'est à dire après remplacement de la pompe mais avant filtration) la sentence à été quasi immédiate, le régulateur c'est grippé au bout de 5/10kms max, alors que la le problème est revenu au bout de 2000/2500kms. Si réellement j'ai de la limaille pourquoi cela a mis autant de temps à revenir? 

J'ai honnêtement l'impression que c'est plus la sollicitation très importante de la DA en usage piste qui fait surchauffer le système et finit par détruire la pompe car l'huile ce détruit ou voir par phénomène de cavitation (mais là aussi j'ai le contre exemple puisqu'en 2017 j'ai aussi fait deux sortie au nurb sans avoir le moindre problème...). Après il est vrai que les deux cession de 2018 on était plus "violentes" je pense.

Bref je suis un peu perplexe par rapport à ce problème. Je démonte demain ou dimanche et j'en serai peut être déjà plus.

Partager ce message


Lien à poster
Partager sur d’autres sites
pwe

Dans un premier temps le plus gros de la limaille a été enlevé   , mais avant cela d après ton histoire la pompe d’origine s est détruite et a de ce fait à  envoyé de la  limaille dans la crémaillère.le fait de changer la pompe  et la filtration n ont rien fait , il était déjà trop tard  .Ensuite  filtrer c est bien mais de quelle manière ? a savoir a l alller où au retour du circuit ? 

Non franchement enlever la limaille surtout celle entrée dans la crémaillère n est pas un chose aisée sans un démontage complet de l ensemble et un bon nettoyage car en fin de compte on filtre en faisant tourner la pompe avec de limaille dans l huile donc elle se détruit à nouveau .

Partager ce message


Lien à poster
Partager sur d’autres sites
sam exilor

Bonjour, 

Actuellement j'ai le même problème dans ces mêmes circonstances ( au freinage lors des pertes de régimes) et apparemment la solution serait la DA électrique! 

J'en suis à ma deuxième DA... je désespère! Mon préparateur m'indique que la crémaillère ne serait pas l'une des causes.
 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
-Antoine-

a partir du moment t'a eu une merde c'est impossible de tout nettoyer, cest triste mais il faut tout changer

 

la DA elec reste LA solution mais c'ets des modification pour les caisse qui se deplace sur plateau a mon humble avis... ya pleins de modification utile avant ca ..

  • J'aime 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Bibou1409

Salut à tous,

Un peu de nouvelle concernant ce problème.

Le ‎14‎/‎09‎/‎2018 à 20:45, pwe a dit :

Dans un premier temps le plus gros de la limaille a été enlevé   , mais avant cela d après ton histoire la pompe d’origine s est détruite et a de ce fait à  envoyé de la  limaille dans la crémaillère.le fait de changer la pompe  et la filtration n ont rien fait , il était déjà trop tard  .Ensuite  filtrer c est bien mais de quelle manière ? a savoir a l alller où au retour du circuit ? 

Non franchement enlever la limaille surtout celle entrée dans la crémaillère n est pas un chose aisée sans un démontage complet de l ensemble et un bon nettoyage car en fin de compte on filtre en faisant tourner la pompe avec de limaille dans l huile donc elle se détruit à nouveau .

PWE, juste pour information par rapport à tes questions, j'avais mis un gros filtre qui sert habituellement à faire du filtrage sur des grosses installations hydraulique dans le TP, filtrage au micron donc normalement impossible d'avoir de la limaille qui passe. J'avais mis le filtre entre la sortie radiateur et le bocal, donc normalement pas de possibilité d'avoir de la limaille qui retourne au bocal et qui endommage la pompe neuve (à part si le régulateur de pompe s'ouvre mais au ralentie je vois pas comment). Pour illustrer voici une photo.

MmsCamera_2018-07-09-19-46-34.thumb.jpg.062f74a45c708bd0af77de94b51836df.jpg

 

Mais bon suite à vos conseil, voilà ce que j'ai fait. J'ai démonté l'intégralité du système de DA (bocal, pompe, crémaillère, radiateur et l'ensemble de la tuyauterie souple ou dur). Comme prévu l'ensemble du circuit était de nouveau bien souillé et la pompe de DA HS.
Et comme vous l'aviez dit cette satané crémaillère faisait bien office de "réservoir à limaille", la quantité de merde que j'en est sortie est assez impressionnante. Et avec la direction variable le système de crémaillère est très complexe (je suis propriétaire d'un garage donc habituellement la mécanique ne me pose pas de souci mais là honnêtement c'est vraiment un système très complexe). Donc en effet impossible de retrouver un circuit sain sans faire refaire ou changer la crémaillère. J'ai cherché désespérément quelqu'un qui serait capable de complétement démonté et refaire à neuf ma crémaillère qui je pense était fonctionnel mais impossible, personne ne veut y toucher. Chez BMW les prix sont délirants et impossible de trouver une crémaillère neuve à part chez BMW. Bref je me suis rabattu sur de l'occasion (la crémaillère n'étant pas une pièce d'usure à proprement dit cela ne me faisait pas trop peur et au moins comme ca j'ai une pièce BMW).
Pour le reste j'ai fait du rinçage/nettoyage intensif, ca reste du tuyau, donc cycle de 24 h à la fontaine dégraissante + karcher + soufflette pour être sur de nettoyé correctement l'ensemble des tuyau, le bocal et le radiateur.
Et pour finir une pompe neuve de chez BMW (gentiment prise en garantie par mon concessionnaire : "Je comprend pas je vous est acheté une pompe en mai et elle est déjà morte!? La garantie marche?).
Le système est remonté, il est fonctionnel et je surveille régulièrement mon huile qui pour l'instant reste propre.

Le ‎30‎/‎10‎/‎2018 à 00:30, sam exilor a dit :

Bonjour, 

Actuellement j'ai le même problème dans ces mêmes circonstances ( au freinage lors des pertes de régimes) et apparemment la solution serait la DA électrique! 

J'en suis à ma deuxième DA... je désespère! Mon préparateur m'indique que la crémaillère ne serait pas l'une des causes.
 

 

Si tu a eut une destruction de la pompe comme j'ai eut, à part démonté l'ensemble du système et changer tout ce qui n'est pas nettoyable (pompe et crémaillère) je ne vois pas de solution.
Sinon en effet la DA électrique c'est l'idéal mais il me semble que c'est pas donné! Et ca n'empêche pas de faire un bon nettoyage du circuit de DA.

Pour conclure, sur ce point BMW a raté un épisode quand même, le circuit est clairement mal foutu pour 3 raisons :
-sous dimensionné : bocal et radiateur (qui de plus est caché derrière la traverse d'absorption des chocs, pour refroidir c'est pas l'idéal)  trop petit
-mal conçu : c'est quoi ce système de régulateur de pression qui ouvre le circuit côté admission pompe et du coup crée un refoulement de malade dans le bocal (d'où les innombrables débordements)
-inapproprié : en fait ca fonctionne à l'envers leur truc, on a besoin d'une pression maximum au ralentie pour tout ce qui est manœuvre et roulage à petite vitesse et pourtant c'est là que le régime pompe est le plus faible et donc que la pression dans le circuit est la plus faible... Et ensuite il faudrait faire le ratio des poulies mais j'imagine pas le régime pompe de DA quand le régime moteur est à 8000tr/min ce qui entraine forcément une forte usure de l'huile, une monté et descente en pression incessante (merci le système de régulation de pression pourri) ce qui fait moussé l'huile, voir des phénomènes de cavitation extrêmement destructeur pour la pompe.

Et oui quand on conserve un système de 320D sur une M3 ca marche moyen!

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites
sam exilor
Il y a 1 heure, Bibou1409 a dit :

Salut à tous,

 Un peu de nouvelle concernant ce problème.

PWE, juste pour information par rapport à tes questions, j'avais mis un gros filtre qui sert habituellement à faire du filtrage sur des grosses installations hydraulique dans le TP, filtrage au micron donc normalement impossible d'avoir de la limaille qui passe. J'avais mis le filtre entre la sortie radiateur et le bocal, donc normalement pas de possibilité d'avoir de la limaille qui retourne au bocal et qui endommage la pompe neuve (à part si le régulateur de pompe s'ouvre mais au ralentie je vois pas comment). Pour illustrer voici une photo.

MmsCamera_2018-07-09-19-46-34.thumb.jpg.062f74a45c708bd0af77de94b51836df.jpg

 

Mais bon suite à vos conseil, voilà ce que j'ai fait. J'ai démonté l'intégralité du système de DA (bocal, pompe, crémaillère, radiateur et l'ensemble de la tuyauterie souple ou dur). Comme prévu l'ensemble du circuit était de nouveau bien souillé et la pompe de DA HS.
Et comme vous l'aviez dit cette satané crémaillère faisait bien office de "réservoir à limaille", la quantité de merde que j'en est sortie est assez impressionnante. Et avec la direction variable le système de crémaillère est très complexe (je suis propriétaire d'un garage donc habituellement la mécanique ne me pose pas de souci mais là honnêtement c'est vraiment un système très complexe). Donc en effet impossible de retrouver un circuit sain sans faire refaire ou changer la crémaillère. J'ai cherché désespérément quelqu'un qui serait capable de complétement démonté et refaire à neuf ma crémaillère qui je pense était fonctionnel mais impossible, personne ne veut y toucher. Chez BMW les prix sont délirants et impossible de trouver une crémaillère neuve à part chez BMW. Bref je me suis rabattu sur de l'occasion (la crémaillère n'étant pas une pièce d'usure à proprement dit cela ne me faisait pas trop peur et au moins comme ca j'ai une pièce BMW).
Pour le reste j'ai fait du rinçage/nettoyage intensif, ca reste du tuyau, donc cycle de 24 h à la fontaine dégraissante + karcher + soufflette pour être sur de nettoyé correctement l'ensemble des tuyau, le bocal et le radiateur.
Et pour finir une pompe neuve de chez BMW (gentiment prise en garantie par mon concessionnaire : "Je comprend pas je vous est acheté une pompe en mai et elle est déjà morte!? La garantie marche?).
Le système est remonté, il est fonctionnel et je surveille régulièrement mon huile qui pour l'instant reste propre.

Si tu a eut une destruction de la pompe comme j'ai eut, à part démonté l'ensemble du système et changer tout ce qui n'est pas nettoyable (pompe et crémaillère) je ne vois pas de solution.
Sinon en effet la DA électrique c'est l'idéal mais il me semble que c'est pas donné! Et ca n'empêche pas de faire un bon nettoyage du circuit de DA.

Pour conclure, sur ce point BMW a raté un épisode quand même, le circuit est clairement mal foutu pour 3 raisons :
-sous dimensionné : bocal et radiateur (qui de plus est caché derrière la traverse d'absorption des chocs, pour refroidir c'est pas l'idéal)  trop petit
-mal conçu : c'est quoi ce système de régulateur de pression qui ouvre le circuit côté admission pompe et du coup crée un refoulement de malade dans le bocal (d'où les innombrables débordements)
-inapproprié : en fait ca fonctionne à l'envers leur truc, on a besoin d'une pression maximum au ralentie pour tout ce qui est manœuvre et roulage à petite vitesse et pourtant c'est là que le régime pompe est le plus faible et donc que la pression dans le circuit est la plus faible... Et ensuite il faudrait faire le ratio des poulies mais j'imagine pas le régime pompe de DA quand le régime moteur est à 8000tr/min ce qui entraine forcément une forte usure de l'huile, une monté et descente en pression incessante (merci le système de régulation de pression pourri) ce qui fait moussé l'huile, voir des phénomènes de cavitation extrêmement destructeur pour la pompe.

Et oui quand on conserve un système de 320D sur une M3 ca marche moyen!

Merci pour toutes tes explications. Je pense passer en électrique. (La pompe de Da chez BMW est au même prix que celle en électrique.)

Avec un petit nettoyage. Mais au moins je ne serai plus embêté par une destruction d’une Da par de la limaille qui pourrait rester de la crémaillère. 

Vraiment dommage que certaine M3 soit touchée par ce fléau. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Bibou1409
il y a 49 minutes, sam exilor a dit :

Merci pour toutes tes explications. Je pense passer en électrique. (La pompe de Da chez BMW est au même prix que celle en électrique.)

Avec un petit nettoyage. Mais au moins je ne serai plus embêté par une destruction d’une Da par de la limaille qui pourrait rester de la crémaillère. 

Vraiment dommage que certaine M3 soit touchée par ce fléau. 

Je vois que toi aussi tu fait de la piste avec la tienne (notamment au nurb d'après la photo, au passage le nurb en M3 E92 c'est génial!!!!) donc à part modifié le système je ne vois pas ou est la solution. Car même si il te prend l'envie de tout changer pour être sur de ne plus du tout avoir de limaille dans ton circuit l'usage piste fait que tu sera ré-emmerdé à un moment ou à un autre et là il faudra de nouveau tout rechangé... Je pense que ce système n'ai pas fait pour fonctionner dans des conditions extrême, deux trois tour du nurb d'affilé est le système a tellement surchauffé que l'huile est morte et entraine donc un endommagement de la pompe. A part vidangé après chaque sortie piste (et encore faut voir si ca suffirait) je ne vois pas de solution avec le système d'origine.

En France je n'ai pas vraiment trouvé de cas similaire au notre (faut croire qu'on roule comme des lopettes) mais sur des forum anglais j'ai trouvé pas mal d'exemple de casse de pompe de DA en usage piste.

Le passage sur une pompe électrique me semble idéal, au moins tu a un débit et un régime constant donc une consistance de DA qui reste la même (parce que au delà des casse de pompe on en parle des pertes de DA en plein virage car l'huile surchauffe) et une huile qui ne surchauffe pas.

En VLN y'a pas mal de 335i E92 qui roule, à priori ils sont tous monté avec une pompe de DA électrique.

Juste pour info tu tourne en combien au Nurb avec cette belle E92 DM performance?

Partager ce message


Lien à poster
Partager sur d’autres sites

×