Aller au contenu
dvd02

HELP !! Problème embrayage panne SMG7 sur m6

Messages recommandés

dvd02

Bonjour , je suis nouveaux sur le forum et j'ai besoin de votre aide , si toutefois quel'qun si connait en panne sur les boite smg7 de m5 m6.

Suite a la casse de mon embrayage , j'ai effectuer le changement de celui-ci donc embrayage + volant moteur , suite a cela après la reprogrammation de la boite de vitesse automatique avec inpa , j'ai mon synchro de boite 3/4 qui etait défectueux .

Je commande donc une boite de vitesse smg7 avec son groupe hydraulique sur le web d’occasion réinstalle le tout en changeant également fluide CHF 11S , la fourchette , la goupille métallique , ainsi que le verin d'embrayage tant qu'a faire .

Une fois le tout remonter je lance ma reprogrammation de boite qui s'effectue correctement aucun soucis la dessus avec l'inpa . toute mes valeur sont correct .

RAS pendant quelque kilomètre que ce soit en pleine charge ou en mode normal , Mais 15 20 KM plus tard au démarrage aprés  un temps d’arrêt de la voiture après un stop ou un feux rouge le véhicule saccade vraiment fort et me met au tableau de bord BV defaillant vitesse réduite avec le logo des crans de boite en rouge et la a ce moment plus possible de repartir correctement , comme-ci la boite ne trouve plus le point zéro/neutre de la boite , si toutefois j'eteint mon véhicule il m'est impossible de la redémarrer car la voiture reste en position 1 ou 2 a la boite de vitesse , je suis obliger de le faire via INPA pour la mettre en NEUTRE et la redémarrer .

Je vérifie donc mes valeur avec l'inpa et la surprise mon groupe hydraulique est a 97 BAR au lieu des 85 maximum il me semble . 

Je passe donc le véhicule a la valise avec une Delphi et j'ai le code défaut 4FAO ET 5101 qui apparaît .

Je suis totalement désespérer de voir mon véhicule tourner encore un jour la panne dure depuis des mois et des mois malgré des passage chez BMW ou d'autre garage .

je pense peut être au capteur PLCD mais je voudrais en être sur avant de la changer vu le prix de la pièces .

Le verin hydraulique est neuf , la fourchette , la goupille métallique , volant moteur , embrayage , butée je ne sais plus comment faire auriez des solutions ou si c'est arrivée a quelqu'un du forum .

Merci de votre aide , 

Partager ce message


Lien à poster
Partager sur d’autres sites
GEBm3

Merci de compléter ta présentation stp si tu veux avoir des réponses ..

Partager ce message


Lien à poster
Partager sur d’autres sites
dvd02

Bonsoir désolé pour la présentation je viens de la compléter a l'instant .

Partager ce message


Lien à poster
Partager sur d’autres sites
afv

T'arrive à lire les codes avec inpa ou ISTA et faire une photo, car 5101 je vois pas trop ce que c'est. 

Mais 4FAO ça correspond à un problème de position de l'embrayage donc la PLCD est plausible

Modifié par afv

Partager ce message


Lien à poster
Partager sur d’autres sites
dvd02

5101 c'est ce qu'il me ressort sort la delphi .

''5101 hydraulique pression capteur''

4FA0 embrayage (activation, écart de position) 

Je peut faire ça demain avec inpa et ista .

Par contre il me semble qu'il me met ''Clutch out tolerance".

De quelle informations a tu besoin sur ista pour la photos AFV ? 

Modifié par dvd02

Partager ce message


Lien à poster
Partager sur d’autres sites
dvd02

Honnêtement , même pour ma part je ne voit plus que çà mais je voudrais en être sur pour le coût . 

Peut on la tester ? manuellement ou avec ista ?  

Partager ce message


Lien à poster
Partager sur d’autres sites
afv
il y a 58 minutes, dvd02 a dit :

5101 c'est ce qu'il me ressort sort la delphi .

''5101 hydraulique pression capteur''

4FA0 embrayage (activation, écart de position) 

Je peut faire ça demain avec inpa et ista .

Par contre il me semble qu'il me met ''Clutch out tolerance".

De quelle informations a tu besoin sur ista pour la photos AFV ? 

Faudrait jeter un oeil au capteur de pression aussi

Partager ce message


Lien à poster
Partager sur d’autres sites
dvd02

je peut voir ca avec inpa ? si oui comment si tu connais la procédure .

Partager ce message


Lien à poster
Partager sur d’autres sites
afv

Bah s'il indique 95bar c'est qu'il à un soucis je pense, tu as pas celui de l'ancienne boite pour interchanger?

Partager ce message


Lien à poster
Partager sur d’autres sites
afv

C'est embêtant parce qu'il est cher aussi, faudrait faire des essais voir s'il indique fréquemment des valeurs supérieur à 95bar, parce que s'il indique plus que la réalité l'embrayage aura des difficultés à s'ouvrir d'où l'erreur de position.

Partager ce message


Lien à poster
Partager sur d’autres sites
dvd02

Je vais commencer par vidanger le groupe et remettre de l'huile neuf on ne sait jamais , Ou pourrais-je avoir la quantité exacte a mettre dedans ? 

Partager ce message


Lien à poster
Partager sur d’autres sites
dvd02

Faut-il faire le niveau une deuxième fois après la mise en route du groupe suite au premier débordement ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

×