Jump to content
slim m5

Purge vanos ista (rheingold)

Recommended Posts

wiloskill

Alors 0.7 c'est la qualité de l'electrovanne, ensuite pour arriver au chiffre 0.46, ça veut dire qu'il y a autre chose qui est pas top et ce sont les autres valeurs qui sont prises en compte pour faire un résultat final, pour mon exemple c'est "Le courant de l'electrovanne est hors tolérance."

 

Share this post


Link to post
Share on other sites
david26

bonjour!!!j ai hésité a faire une nouveau sujet ou venir ici vu que c est le même.je me suis lancé,j ai effectué une purge et test électrovannes,elles ont 25000 kilomètres.les durites vanos ont 3000 kilomètres.je vous joins les photos dans l ordre pour avoir votre avis,merci.

IMAG0067.jpg

IMAG0070.jpg

IMAG0071.jpg

IMAG0072.jpg

IMAG0073.jpg

IMAG0074.jpg

IMAG0075.jpg

IMAG0076.jpg

IMAG0077.jpg

IMAG0078.jpg

Share this post


Link to post
Share on other sites
afv

Souvent c'est pas mal de réinitialiser les adaptations, rouler un peu et faire le test

Share this post


Link to post
Share on other sites
david26

quesque tu appelle..reinitialiser les adaptations?

Share this post


Link to post
Share on other sites
afv

Y a une fonction pour sur ISTA, difficile à expliquer autrement :mad:

Share this post


Link to post
Share on other sites
wiloskill

Oui et surtout vérifier que la pression Vanos n'est pas trop faible qui ferait descendre la note des EVs.

Share this post


Link to post
Share on other sites
david26
Il y a 6 heures, afv a dit :

Y a une fonction pour sur ISTA, difficile à expliquer autrement :mad:

ok,je regarderais ca prochainement.merci.

Share this post


Link to post
Share on other sites
david26
Il y a 6 heures, wiloskill a dit :

Oui et surtout vérifier que la pression Vanos n'est pas trop faible qui ferait descendre la note des EVs.

bah la pression doit être bonne puisqu elle sort du garage.et l auto n as pas de signe défaillant ou voyants allumés.

c était le courant de l électrovanne,je trouvais qu il y avait beaucoup d écarts entre les 4.mais je vois que les collègues d en haut ont les mêmes écarts.

Share this post


Link to post
Share on other sites
wiloskill
Il y a 11 heures, david26 a dit :

bah la pression doit être bonne puisqu elle sort du garage.et l auto n as pas de signe défaillant ou voyants allumés.

c était le courant de l électrovanne,je trouvais qu il y avait beaucoup d écarts entre les 4.mais je vois que les collègues d en haut ont les mêmes écarts.

Ba non car aucun contrôle électronique sur l'auto ne te donne la valeur de la pression du circuit HP vanos et entre "elle DOIT être bonne" et "elle EST bonne", la meilleur solution c'est de la mesurer.

Edited by wiloskill

Share this post


Link to post
Share on other sites
wiloskill

J'ai refait le test des EV et maintenant elles sont toutes dans les clous, les 4 EV ont 0.9 de qualité minimal et tout est OK sauf sur une EV où le temps de réglage vers décalage plus petit un peu trop élevé 620ms alors que le maxi préconisé est <500ms.

Donc en effet, faire un test, une purge, rouler (j'ai fait 800km), taper un peu dedans et ensuite refaire un test et là, vous aurez les valeurs fraîches des EVs (merci à afv pour l'info).

Edited by wiloskill

Share this post


Link to post
Share on other sites
wiloskill

MG Motorsport ont mesuré la pression vanos au ralenti et elle est très faible seulement 25bar, donc c'est sur que durite HP à faire, il me dit aussi que la pompe est forcément à changer, je ne comprends pas vraiment pourquoi.

Si quelqu'un peut m'expliquer pourquoi je devrais forcément changer la pompe Vanos ?

Je pensais d'abord faire la durite HP et vérifier ensuite ce que ça donne.

Edited by wiloskill

Share this post


Link to post
Share on other sites
Popol
Il y a 3 heures, wiloskill a dit :

MG Motorsport ont mesuré la pression vanos au ralenti et elle est très faible seulement 25bar, donc c'est sur que durite HP à faire, il me dit aussi que la pompe est forcément à changer, je ne comprends pas vraiment pourquoi.

Si quelqu'un peut m'expliquer pourquoi je devrais forcément changer la pompe Vanos ?

Je pensais d'abord faire la durite HP et vérifier ensuite ce que ça donne.

J'aurai fait comme toi si j'avais du temps et que je le faisait moi-même. (changer la durite, verifier, si ça marche pas changer la pompe)

Mais en plus du coté "financierement intéréssant", je pense que MG Motorsport te dis de changer tout aussi pour le coté pratique: pour changer la durite HP il faut démonter le train avant et le bas moteur (c'est d’ailleurs pour ça qu'il vaut mieux le faire en même temps que les coussinets de bielles). Quand t'as accès au bas moteur, démonter la pompe HP est plus très compliqué.  

Si tu veux faire les durites, vérifier, puis changer la pompe HP ça veut dire que tu vas faire démonter puis remonter 2 fois le bas moteur et tout le train avant. Donc financièrement ça aura un coût supplémentaire aussi.

Edited by Popol

Share this post


Link to post
Share on other sites
wiloskill

Oui, mais vu le prix de la pompe Vanos, je crois qu'un test s'impose avant de vouloir à tout prix la changer.

Edited by wiloskill

Share this post


Link to post
Share on other sites
wiloskill

Au fait, durite HP changée qui était vraiment une passoire (testé dans de l'eau avec même pas 2bar d'air..) donc forcément, prendre les 70bar avec l'huile, c'était un doux rêve...

Je n'ai pas encore pris la mesure de la pression mais je vais faire ça soon pour valider tout ça, et ensuite prévoir le changement des EV (par des ebay à 350€ les 4 livrées).

Share this post


Link to post
Share on other sites
wiloskill

Bon, pression Vanos 70bar au ralenti et 90bar à 4000tr/min.

Maintenant, je fais des purges de Vanos et tests EV avec les 4 EV neuves de Ebay, à suivre.

J'ai été effacer les valeurs d'adaptations Vanos, je vais rouler et refaire un test plus tard après quelques kilomètres.

Edited by wiloskill

Share this post


Link to post
Share on other sites
MAT-M6-V10
il y a 2 minutes, wiloskill a dit :

Bon, pression Vanos 70bar au ralenti et 90bar à 4000tr/min.

Maintenant, je fais des purges de Vanos et tests EV avec les 4 EV neuves de Ebay, à suivre.

Tu nous diras si ça marche bien

Share this post


Link to post
Share on other sites
wiloskill

Ba pour le moment, je n'ai pas trouvé de différence avec les anciennes, à voir la consommation peut être ou après quelques kilomètres d'adaptation.

Les anciennes étaient à 0.6 et 0.7 alors que celles ci sont toutes à 0.9 (à voir après apprentissage/adaptation).

Edited by wiloskill

Share this post


Link to post
Share on other sites
fan2bm
il y a 30 minutes, wiloskill a dit :

Ba pour le moment, je n'ai pas trouvé de différence avec les anciennes, à voir la consommation peut être ou après quelques kilomètres d'adaptation.

Les anciennes étaient à 0.6 et 0.7 alors que celles ci sont toutes à 0.9 (à voir après apprentissage/adaptation).

Si tu peux nous mettre les valeurs avec les temps de réglages vers décalage, le courant et tous le reste pour voir si ces electrovannes vallent le coup...

Share this post


Link to post
Share on other sites
wiloskill
Il y a 13 heures, fan2bm a dit :

Si tu peux nous mettre les valeurs avec les temps de réglages vers décalage, le courant et tous le reste pour voir si ces electrovannes vallent le coup...

Je ferai ça oui !

Edited by wiloskill

Share this post


Link to post
Share on other sites

×
×
  • Create New...