Jump to content
DjLethal

[S50B30] Demande d'aide pour identifier panne vanos

Recommended Posts

DjLethal

Bonjour à tous,

Ma M3 a le ralenti qui oscille légèrement entre 750 et 850trs/min, j'ai identifié que cela vient du vanos.

Au ralenti le vanos doit caler l'aac d'admission sur 42° et maintenir cette position si j'ai bien compris. Or le calage change tout doucement pour tomber vers les 30° et fait légèrement brouter  la voiture

On entend clairement le "tic tic tic" de l'electrovanne qui s'actionne pour rétablir l'angle attendu.

Cela arrive de manière cyclique, envrion toutes les 5 secondes.

Quelqu'un saurait il me dire si cela peut venir d'une électrovanne qui n'est plus complètement étanche?

Comment ça se fait que l'arbre a came perd son calage?

Merci d'avance pour votre aide !

ps: j'utilise INPA pour le diag et je n'ai pas d'erreur dans la mémoire du DME ni dans celle du VNC

Share this post


Link to post
Share on other sites
Frenchpaul

Salut,

il faudrait prendre la pression du vanos, et voir comment celle-ci réagit avec des coup de gaz.....

A+

Share this post


Link to post
Share on other sites
DjLethal

Salut Frenchpaul, je vais voir pour me procurer un mano et prendre les mesures.

Share this post


Link to post
Share on other sites
DjLethal

pour le mano pas de soucis pour en trouver un, en revanche je vais avoir besoin d'aide pour la taille du raccord à mettre a la place du filtre à vanos.

Quelqu'un sait le diamètre et le pas? je crois que c'est du 10x1.5 mais sans certitude.

Si quelqu'un peut me confirmer ;)

Share this post


Link to post
Share on other sites
DjLethal

Bon j'ai été me faire faire un mano avec banchement pour les prises de pression du vanos

Au passage si ça peut aider quelqu'un le pas de vis du filtre vanos est du M10x1

Voici le résultat, le vanos prend ses 100bars progressivement (le moteur était chaud)

en donnant des coups d’accélérateur ça tombe légèrement mais ça remonte aussitot

qu'en pensez vous?

 

Share this post


Link to post
Share on other sites
Frenchpaul

La pression est bonne, pas de fuite, maintenant est ce que tu n'aurais pas une électrovanne bouchée ?

étrange........

Share this post


Link to post
Share on other sites
DjLethal

en fait le problème est cyclique 42° -> 30° ->42° -> 30° -> etc...

a chaque fois j’entends bien une electrovanne qui corrige l'angle et ça remonte a 42°.

Est qu'effectivement une electrovanne ne serait plus étanche?

en revanche laquelle contrôle la pression au ralenti sur un 3.0L celle du haut ou celle du bas?

Share this post


Link to post
Share on other sites
gegette

Moi j'essaierai un boitier vnc...

Share this post


Link to post
Share on other sites
DjLethal
Le 17/09/2018 à 13:36, gegette a dit :

Moi j'essaierai un boitier vnc...

Je suis bien d'accord, mais encore faut il en avoir un et surtout être sur de son état pour pouvoir faire ce test.

Un boitier VNC en bon état n'est pas facile a dénicher

Share this post


Link to post
Share on other sites
gegette

un membre près de chez toi pour un essai, et tu lui offre une bouteille! ?

Share this post


Link to post
Share on other sites
DjLethal

Verdict, électrovanne défectueuse

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
APSUA_M3_67

L’électrovanne du haut reçoit toujours du Volts et celle du bas au coup de gaz monte à 8v. Au ralentit tu es calé en position 42 degré retard...celle du haut fait l'effet du ressort pour maintenir la position retard.

 

Share this post


Link to post
Share on other sites

×
×
  • Create New...