Jump to content

M5 E34 3.6L 1992 Sterlingsilber au Japon


Neubauten

Recommended Posts

Oui marrant que le chiffre corresponde bien a des fahrenheit mais que le symbole Celsius s'affiche.

Link to comment
Share on other sites

Il y a 3 heures, CORT45 a dit :

La ou elle est en effet j'ai un doute qu'il face 6° celcius...par contre 44 c'est plus que probable 

et encore ... en plein soleil , heureusement que l'on est au mois de fevrier ... au mois de Juin à 14h au soleil , il fait un peu plus ...

Link to comment
Share on other sites

Le 21/02/2021 à 07:45, Guyom a dit :

Le seul souci du Porsche Classic à mon goût c'est que le design convient bien pour une auto 60s/70s mais pas du tout pour une 80s/90s... 

L'avantage du Blaupunkt c'est que la marque convient dans n'importe quelle auto :) 


 

IMG_4629.jpg

sur mes E24 et E34 j'ai un becker grand prix, l'intégration est parfaite aussi, mais que ne sais pas s'ils se font toujours...

  • Like 1
Link to comment
Share on other sites

C'est le genre de HS tout à fait bienvenu, pas de soucis lol... Moi j'ai des stalactites à ma fenêtre en ce moment, différente ambiance 😂

Edited by Neubauten
  • Like 1
  • Haha 2
Link to comment
Share on other sites

  • 2 months later...
Posted (edited)

En ce moment mon daily est au garage (madame a confondu le frein et l'accélérateur), du coup c'est la M5 qui est de corvée quotidienne, j'ai donc profité de l'arrivée des beaux jours (relatifs) pour faire la vidange de la bête:

IMG_20210411_162604966_HDR.thumb.jpg.29ecdfdb2e88981e2670df9521ba2f8e.jpg

J'ai malheureusement un suintement au niveau du carter d'huile, au Japon mon mécanicien avait resserré quelques boulons qui semblaient desserrés mais bon le joint semble mort, il va falloir s'en occuper. J'ai aussi un autre suintement, plus haut mais dont je n'arrive pas a voir l'origine, il faudrait que je creuse mais par au dessus on ne voit rien, et en fait par en dessous non plus, il faudrait démonter ce qui gène et c'est pénible... Comme l'huile tombe dans le fond plat du coup ça ne tache pas le sol, c'est moins chiant mais bon... J'espère juste que ça ne suinte pas au niveau de la culasse😅
Va falloir s'en occuper un jour ou l'autre...

Sinon j'ai voulu changer ma courroie de climatisation car elle patine et ça couine quand j'allume la climatisation... J'avais trouvé une référence a priori adaptable chez Conti et... Pas de bol elle ne rentre pas. Du coup j'ai remis l'ancienne et j'ai commandé la ref BMW (il n'existe aucun adaptable), c'est une courroie complètement spécifique à la M5 donc évidemment il n'y a pas de stock donc commande en Allemagne, ça va prendre au moins 3 semaines... Du coup j'y retourne quand je la reçois 😁

Après il a fait frais la semaine dernière chez nous, du coup j'ai pris une jolie photo avec nos cerisiers :

IMG_20210421_073423585_HDR.thumb.jpg.57d9cbb12dc5a35e62cce9835b991305.jpg

Evidemment les problèmes n'arrivent jamais seuls et mon moteur de ventilation aussi s'est mis à couiner horriblement, et ce n'est pas très pratique en cette saison de ne pas avoir de ventilation, les matinées sont fraiches donc un peu de chauffage a du bon, et il pleut régulièrement donc pouvoir désembuer c'est pas mal aussi... Bref, la pièce étant commune avec toutes les E34, E32 et E31, elle est facile à trouver et bon marché donc je me suis attaqué au changement dimanche dernier!

La procédure en soit est assez simple, il faut démonter les caches sous les essuies glaces, puis la cloison pare chaleur pour accéder au moteur. J'ai notamment trouvé un beau poste explicatif sur Bimmerforums: https://www.bimmerforums.com/forum/showthread.php?2198420-DIY-BMW-E34-M5-Blower-Motor-Replacement
IMG_20210425_101819452_HDR.thumb.jpg.fc9946f2afa29bd1a6b80e2e6fad84a0.jpg

Évidemment, comme d'habitude, l’exécution l'est beaucoup moins parce que certaines vis sont foutrement inaccessibles, comme cette s***** par exemple: vis à tête hexagonale, de 7mm, profondément enfoncée dans l'isolant donc tu ne peux pas utiliser une clé plate, mais tu n'as pas non plus la place de passer un cliquet, et si par malheur tu arrive finalement à la dévisser, impossible de passer les doigts pour l’attraper...
IMG_20210425_115440598.thumb.jpg.8143a0a72affdcb2de22948c648f49f5.jpg

Et il y en a une deuxième pareil derrière le moteur... Donc voilà, une heure pour deux vis, et un aller retour au Home Dépot pour trouver un mini cliquet...

Mais on y est arrivé:
IMG_20210425_115856924.thumb.jpg.fcc897e33d775761dd28e87de7735783.jpg

IMG_20210425_120021837.thumb.jpg.a6a3291b8e6e4c3cd202b0be0b70e995.jpg

Après j'ai enchainé et oublié de prendre des photos...
En réalité ça manque quand même un peu de place pour sortir proprement le moteur, ce qui n'est pas trop problématique pour extraire l'ancien parce que de toute façon il est cassé, donc on peut le forcer dehors, mais rend assez difficile l'insertion du nouveau moteur, idéalement je pense que démonter le plenum d'admission est en fait une bonne idée, sans parler du fait que ça faciliterait grandement l'accès aux vis particulièrement pénibles.

J'ai quand même réussi à insérer le moteur, notamment en poussant sur les durits de dépression pour faire un peu place et en jouant avec la souplesse du plastique des roues.
Petit test et ça fonctionne très bien, ça souffle fort et sans bruit, une bonne chose de faite! :nickel:

Par acquis de conscience je démarre le moteur, qui rugit au quart de tour... Avant de s'étrangler pour caler aussitôt :ph34r:

Après quelques essais, les symptômes sont ceux d'une prise d'air : moteur qui démarre très bien, peut monter dans les tours mais ne tient pas le ralenti et j’entends même un pshit à l'accélération.

Du coup j'ai eu soudain un doute vis à vis des durits de dépression que j'ai gigotées un peu, en effet :
IMG_20210426_140818772.thumb.jpg.bfc76a6d6ec130fe9a48011979e15c38.jpg

La durit du dessous s'est coupée net... ce circuit est celui du mastervac pour le freinage et ma pédale de frein à toujours été dure donc je savais que ça fuyait un peu dans le circuit, je pense que la coupable est là, après bientôt 30 ans passée derrière le moteur elle devait être bien fragile et le fait de pousser dessus l'a littéralement achevée. Du coup j'ai démonté tout le système... Les durits étaient cassantes comme du verre, impressionnant :

IMG_20210428_171413657.thumb.jpg.e9e757d02114a9166479430e36c9c253.jpg

Ce jeu de durit n'est plus disponible chez BMW mais existe en aftermarket, donc c'est commandé, par contre en attendant la voiture est immobilisée donc c'est dommage, j'ai un cars & coffee ce week end et les durits n'arrivent que lundi donc je vais devoir passer :(

Edited by Neubauten
  • Like 3
  • Love 3
Link to comment
Share on other sites

Toujours une partie de poker les coups de coude dans les durits des mamies !

Link to comment
Share on other sites

Bon ça y est j'ai reçu mon kit de chez HPSI Motorsport.

IMG_20210503_151148528.thumb.jpg.6ae3e2b65f566f19178b22d67f5ea58f.jpg

Le kit comprend toutes les durits de dépression du moteur, j'avais déjà changé tout le circuit lié à l'admission variable (qui sont donc en doublon dans ce kit) mais là comme ça j'aurais absolument tout! Elles sont en silicones, spécialement développées pour résister aux (dé)pressions, c'est vraiment de la bonne qualité et quasiment inusables.

Les durits sont regroupées par diamètre et doivent être coupées aux bonnes longueur, c'est assez facile à faire, mais pas évident à monter quand même car c'est bien serré au montage.

Et ça fonctionne, la M5 ronronne à nouveau du tonnerre! J'ai l'impression d'ailleurs que mon ralenti à même baissé un chouilla (une centaine de tours).

Par contre ma pédale de frein n'a pas changée, elle est toujours plutôt dure. Le manchon de sortie du Mastervac est peut-être en cause, sinon c'est le Mastervac lui-même, je verrai ça dans le futur.

 

 

 

 

  • Like 5
Link to comment
Share on other sites

  • 2 weeks later...

Bon alors hier température moteur qui monte à l'arrêt... Je mets le chauffage à fond, ça rebaisse un peu en roulant, mais on arrive à la maison juste juste avec une aiguille au 3/4, dangereusement proche de la zone rouge...
Mon ventilo n'embraye pas, je peux même l'arrêter à la main alors que le moteur est brulant, donc je pense que le viscocoupleur a rendu l'âme. J'en ai commandé un neuf on va le changer et on verra si le problème persiste.
La durit de retour de LDR est bien chaude, et le fait que la température baisse en roulant veut bien dire que l'eau passe dans le radiateur donc je ne pense pas que le thermostat soit bloqué, on verra... Pas de fuite non plus, ni de mayo dans le moteur.

J'avais fait le trio thermostat, visco, pompe à eau en préventif sur la M3 dès l'achat, je ne l'ai pas fait sur la M5 car la pompe à eau est spécifique et coute une blinde, j'aurais peut-être du...

Elle commence à me gonfler cette caisse 😅

  • Like 1
Link to comment
Share on other sites

Bon en fait je pense que ce n'est pas le visco...
J'ai fait un petit test, et j'ai activé de force le ventilateur électrique, normalement il devrait se lancer si le moteur chauffe vu qu'il est branché sur une sonde à droite du radiateur, mais là il ne se lance pas. Il suffit de shunter les broche du connecteur pour le lancer.

Sauf que même à pleine puissance il n’empêche pas du tout la température de monter...
Et en étudiant le radiateur je me suis aperçu que le coté droit est complètement froid, c'est pour ça que le ventilo ne se lançait pas, et la durit de retour en bas du radiateur est elle aussi complètement froide, à température ambiante.

Du coup j'ai l'impression que mon problème est plutôt que l'eau ne circule pas... Donc radia bouché? Mais soudainement comme ça, ça me parait bizarre... Ou alors pompe à eau HS...

Link to comment
Share on other sites

Yes, c'est commandé, avec la pompe à eau aussi parce que tant qu'à faire... :)

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

Bon j'ai profité de mon lundi férié (Memorial Day aux US), et d'une tentative de barbecue avortée pour cause de mauvais temps, pour faire un peu de mécanique :)

J'ai commencé par passer en dessous de la voiture pour m'occuper de ma courroie de climatisation, et j'avais aussi remarqué que j'avais un suintement d'huile au niveau du bouchon de vidange (un de plus devrais-je dire...), je n'avais pas serré trop fort j'ai remis un quart de tour et a priori c'est bon :)

Pour la courroie, j'ai fini par trouver une BMW OEM qui est donc 2mm plus longue et 0.5mm moins large que l'adaptable Conti que j'avais commandé auparavant (12.5 x 670 au lieu de 13 x 968).

Le dispositif de tension est un peu old school sur cette auto puisque c'est la pompe à air qui fait la tension, celle ci est fixée sur une plaque avec un écrou cranté qui permet de faire bouger tout l'ensemble. Dans mon cas, les dents de la plaque étaient morte, du coup impossible de tendre correctement la courroie, j'ai donc acheté une nouvelle plaque et un nouvel écrou cranté.

Le vieux set en haut, le nouveau en bas :
IMG_20210531_145734322.thumb.jpg.e558c6c3c611861d241c7884ddfa8802.jpg

La courroie est bien rentrée, la plaque crantée se fixe là sur ces emplacements là :
IMG_20210531_145751039_HDR.thumb.jpg.4982aa49a5e011b6f40dbbe7227d21b1.jpg

Cette fois c'est bien fait, on passe au reste.

Pour être honnête l'ancienne courroie n'était pas en si mauvais état, je pense que le souci venait surtout du tendeur. Je soupçonne le précédent propriétaire d'avoir changé la courroie il y a quelques années car il devait déjà avoir le souci de couinement, mais d'avoir lâché l'affaire sur le tendeur.

Donc, suite à mes problèmes de chauffe, sauf scénario catastrophe (circuit bouché ou JDC), le suspect numéro 1 était quand même le thermostat, j'en ai donc acheté un neuf OEM (Behr). Pour une fois la pièce est facilement disponible car c'est la même que pour la E39 et donc c'est venu assez vite. Il y a par contre aussi un joint teflon/acier en dessous qui a mis plus de temps à venir. Je ne l'avais pas encore reçu ce lundi (il est finalement arrivé ce matin) mais je me suis dit que j'allais avancer dans le démontage déjà. Changer le joint n'est pas indispensable, et il est très dur à sortir (rentré en force) donc s'il n'est pas en miette il va de toute façon rester en place.

Je déteste travailler sur les circuits de refroidissement parce que forcément on en fout toujours partout... Donc pour démonter le logement du thermostat il faut déconnecter les 3 durits en rouge (celle du radiateur est déjà déconnectée sur la photo), avec pour conséquence de déverser à peu près 5L de LDR sous la voiture (soit 4L dans le récipient qui va bien et 1L autour :ph34r:) , et dévisser les 5 long boulons avec une douille de 10mm (en vert). C'était serré fort et visiblement d'origine, il a donc fallu quelques petits coup de maillets bien placé pour séparer le tout.
IMG_20210531_151531047_HDR.thumb.jpg.a7460c8a9eb6160dac06a33050061143.jpg

Voila le bestiau ouvert le thermostat sorti. Un peu de calcaire sur les plan de joint mais assez mineur, pas de résidu majeurs à l'intérieur, c'est propre. D'ailleurs le radiateur a un sticker de 2005 donc visiblement a été changé relativement récemment :
IMG_20210531_162420078_HDR.thumb.jpg.d4e20dde2acdd9ad83b520321b9070c9.jpg

Et voici l'intérieur, c'est propre on distingue d’ailleurs le joint teflon qui est un peu abimé en bas :IMG_20210531_162523972.thumb.jpg.bcc1990114046316114c5df16475f53f.jpg

J'ai mis une casserole à bouillir et le vieux thermostat dedans puis je l'ai regardé chauffer, il est sensé s'ouvrir à 79°... Mais rien, le machin est complètement bloqué.
Du coup plutôt enthousiaste, j'ai nettoyé les surfaces de contact sur le logement et remis le nouveau direct :IMG_20210531_163517348.thumb.jpg.746db70699acea7935764b86d1312026.jpg

Puis j'ai refermé le tout, remis les durits, refait le plein de ldr. Le système est ancien donc pas de purge automatique pour les bulles d'air, il faut démarrer la voiture, chauffage à fond et il y a une vis de purge au niveau de la pompe secondaire pour le chauffage, vers le tablier coté conducteur (pratique la flotte tombe directement sur la foret de durit en dessous pour finir dans le fond plat), dans mon cas j'avais aussi oublié de serrer le collier de la durit à droite du thermostat donc la purge s'est fait par là :lol2:

Et là, magie, le thermostat s'ouvre bien, les durits du radia montent toutes proprement à température, l'eau revient bien dans le bocal, le ventilateur fini par embrayer; le chauffage chauffe et l'aiguille de la jauge de température ne quitte pas le milieu... Je coupe le chauffage et enclenche la climatisation à fond pour être sûr... Aucun souci
J'ai laissé tourner 1/4 d'heure au ralenti dans mon garage, dans l'air stagnant bien chauffé par le soleil, et pas de problèmes du tout, heureux je suis! Je vais la laver dans la semaine et pouvoir aller faire un petit rassemblement en bord de lac le weekend prochain! :bien:

Ensuite je pense que je vais entamer les discussions pour la mettre aux enchères sur Bring a Trailer...

  • Like 4
  • Love 3
Link to comment
Share on other sites

Bravo pour le boulot mais c'est dommage de la vendre après tout ce que tu as fait dessus! ;)

  • Like 1
Link to comment
Share on other sites

il y a 52 minutes, Guyom a dit :

Bravo pour le boulot mais c'est dommage de la vendre après tout ce que tu as fait dessus! ;)

le marché américain fait Pike Peak en ce moment ... beaucoup d’européennes désirables ont plus de 25 ans ...

mieux vaut vendre sur la pente ascendante ... c'eut pu etre mieux vendu ce dira t on , c'est vendu , c'est ce qu'il faut retenir

 

Link to comment
Share on other sites

Il y a 5 heures, Guyom a dit :

Bravo pour le boulot mais c'est dommage de la vendre après tout ce que tu as fait dessus! ;)

C'est vrai mais je m'aperçois qu'elle m'ennuie un peu cette auto, c'est une grosse voiture, assez placide et il faut vraiment la cravacher pour en tirer la quintessence... C'est sympa mais finalement peu utilisable, et au quotidien tu as juste l'impression de conduire une E34 normale...

Ma M3 rendait n'importe quel trajet spécial, cette M5 ne me fait pas du tout cet effet là. Et je n'ai pas la place ni les moyens de garder deux voitures plaisir en ce moment donc je préfère la vendre pour pouvoir repartir sur autre chose.

Il y a 4 heures, ACS3 a dit :

le marché américain fait Pike Peak en ce moment ... beaucoup d’européennes désirables ont plus de 25 ans ...

mieux vaut vendre sur la pente ascendante ... c'eut pu etre mieux vendu ce dira t on , c'est vendu , c'est ce qu'il faut retenir

 

On verra, la cote des M5 E34 est quand même très très floue... J'espère au moins en tirer le même prix que je l'ai acheté.

  • Like 2
Link to comment
Share on other sites

Je comprends très bien, et ton analyse est intéressante car c'est exactement le même ressenti que j'avais avec ma M5 et ma M6. 

Du coup je les ai vendues et je me concentre sur les M3 🙂

Link to comment
Share on other sites

Bon pour le plaisir des yeux quand même... On dira ce qu'on voudra mais esthétiquement je suis quand même assez fan de cette bagnole  😍

IMG_20210606_123836790_HDR-s.thumb.jpg.85d796ea7d1f9598e571fb85e84eddf3.jpg

IMG_20210606_123843519_HDR-s.thumb.jpg.4511b8a8c0d93201879fc46ff1590a33.jpg

Il faisait une chaleur à crever... Heureusement que j'avais mon nouveau thermostat:

IMG_20210606_123522027.thumb.jpg.167d915d9b5732284e743748b5ddb92f.jpg

  • Like 2
  • Love 1
  • Wow 1
Link to comment
Share on other sites

×
×
  • Create New...