Jump to content
EdenBlue

Filtre à air Green - Voyant moteur

Recommended Posts

EdenBlue

Bonjour à tous !

J'ai remplacer le filtre à air d'origine sur ma M2 F87 par un de la marque Green (achetons Français).

J'ai observé que la sonorité du L6 es plus présente en mode confort et les pétarade sont accentués.

Au bout de 50km, un voyant moteur orange est apparu mais aucun défaut recensé par l'ordinateur de bord, ni de perte de puissance.

Après renseignements, il s'agit du voyant pollution.

Lorsque je remet celui d'origine, le voyant part au bout de quelques kilomètres.

Je penses que étant donné que il y a plus d'air qui rentre, autant en ressort, ce qui se traduit par une vitesse des gaz d'échappement plus élevé. Donc le capteur de pollution voit plus de pollution/seconde et donc nous alerte via ce voyant.

Comment rouler avec mon filtre et sans le voyant ?

 

Mettre une ligne ? Augmenter le diamètre de la ligne réduirait la vitesse des gaz non 😁 ?

 

Merci pour vos témoignages 😊

 

  • Confused 2

Share this post


Link to post
Share on other sites
vmax

Normalement aucun rapport. Mon fils avait un KN sur la sienne et aucun souci. Moi j'ai des KN sur mon M4 aucun souci.

  • Upvote 1

Share this post


Link to post
Share on other sites
Simbaseb

Bizarre surtout si tu dis que quand tu remets-lui d’origine le Voyant disparaît sur  celle de mon père qui est M2b  j’ai mis un k&n depuis plus d’un an et 4000 km et aucun souci de voyant allumé sur ma M2c également c’est du K&n mais Identique normalement à ton Green  mais ne l’as-tu pas trop Huiler car cela pourrais mettre en défaut ton capteur

Share this post


Link to post
Share on other sites
EdenBlue
il y a 2 minutes, Simbaseb a dit :

Bizarre surtout si tu dis que quand tu remets-lui d’origine le Voyant disparaît sur  celle de mon père qui est M2b  j’ai mis un k&n depuis plus d’un an et 4000 km et aucun souci de voyant allumé sur ma M2c également c’est du K&n mais Identique normalement à ton Green  mais ne l’as-tu pas trop Huiler car cela pourrais mettre en défaut ton capteur

Le filtre serait trop huilé ?

Share this post


Link to post
Share on other sites
z3m

Un filtre trop huilé pourrait déposer de l'huile sur un capteur et perturber son fonctionnement. Mais alors le défaut ne disparaîtrait pas en remettant un filtre sec.

  • Upvote 2

Share this post


Link to post
Share on other sites
Simbaseb
il y a 5 minutes, z3m a dit :

Un filtre trop huilé pourrait déposer de l'huile sur un capteur et perturber son fonctionnement. Mais alors le défaut ne disparaîtrait pas en remettant un filtre sec.

Ben oui d’où bizarre 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...