Jump to content
Sign in to follow this  
wiloskill

SMG 00510E Capteur PLCD position d'embrayage, redondant

Recommended Posts

wiloskill

Bonjour,

Voilà maintenant 2-3 semaines que j'ai de temps en temps un message de dérangement de boite de vitesse avec la roue crantée en orange.

2020-06-26_170727.jpg

2020-06-28_135036.jpg

Aucun souci de fonctionnement, tout passe très bien et pas d'à coup ni quoi que ce soit.

Le message reste assez claire, donc je suppose fortement un problème de capteur PLCD.

J'ai fait, avec succès, l'apprentissage du capteur d'embrayage et du point de patinage de l'embrayage :

2020-06-26_172515.jpg

Le problème revient (sans gêner la conduite).

Si vous avez des idées autre que le capteur PLCD, je suis preneur.

PS. : Sinon c'est le kit embrayage à prévoir.

Edited by wiloskill

Share this post


Link to post
Share on other sites
Babass

D’après ce que j'ai pu lire sur le forum si erreur 510D ou E c'est bien ton PLCD qui commence a rendre les armes.

Après y a un test sur Ista je crois pour avoir l'info de l'état d'usure de l'embrayage non ?

 

 

Share this post


Link to post
Share on other sites
wiloskill

J'ai justement fait le point de patinage de l'embrayage mais ça a l'air dans les tolérances donc je penche vraiment pour le PLCD.

Je l'ai en sparepart à la maison, donc je le ferai ce WE logiquement.

Share this post


Link to post
Share on other sites
wiloskill

23017837428 : 430€ chez BMW

Edited by wiloskill

Share this post


Link to post
Share on other sites
wiloskill

En valeur de Ink j'ai 105 pour le principal et 915 pour le redondant quand le code erreur apparrait.

D'après ton lien, il a 648 pour le principal et 448 pour le redondant après changement.

Je ne sais pas si c'est suffisant comme info, on verra après changement.

Share this post


Link to post
Share on other sites
wiloskill

Capteur PLCD neuf installé, plus de souci, je ferai le point dans 500km pour être sûr que ça ne revient plus.

Share this post


Link to post
Share on other sites
wiloskill

Problème revenu avec le capteur neuf après 20km.

Toujours SMG 510E...

En gros, je suis dans la même situation qu'avec mon capteur d'origine, voir pire..car cette fois, c'est directement au démarrage du moteur, que j'ai le dérangement de boite, alors qu'avec le mien, c'était de temps en temps après x temps de roulage et lors du passage au point mort.

Edited by wiloskill

Share this post


Link to post
Share on other sites
Babass

Ha merde ...

Comme tu as le récepteur d’embrayage de disponible je ferai échange (même si il te remontait des info sur ton embrayage, ca permettra aussi de voir sa bouille, il tapait super fort au 1er changement)

Piece par pce tu vas bien trouver le coupable après il reste encore le courant trop fort ou faible...

Par contre 440€ pour rien ... merdouille

Share this post


Link to post
Share on other sites
wiloskill

Le problème du récepteur, c'est qu'il faille tomber la boite pour le changer.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...