Jump to content

[FEEDBACK] - Retour d'expérience


Recommended Posts

TheArchitect

Bonjour à tous,

D'importantes modifications ont été apportées au forum ces derniers jours.

Que ce soit au niveau des serveurs mais aussi au niveau de l'application.

Nous vous sollicitons donc à nous donner vos retours afin de pouvoir peaufiner les réglages.

A la vue des modifications sur la partie serveur, si vous rencontrez des difficultés, que vous avez des messages d'erreurs, etc... n'hésitez surtout pas à nous en tenir compte. Plus vous nous donnez de détails et plus nous pourrons cibler les prochaines opérations ! ?

Pour ceux que ça intéresse, je peux vous expliquer ce que nous avons fait avec @NightAngel !

Cordialement,

al.

  • Like 7
  • Love 1
Link to post
Share on other sites
  • TheArchitect featured this topic

Impossible de poster des images depuis mon hébergement perso, l'existant fonctionne mais quand je veux mettre une nouvelle image, je reçois le message suivant, dans un magnifique franglais: "Le lien n’a pas pu être intégré parce que only https URLs are allowed."

Link to post
Share on other sites
TheArchitect

Hello @Neubauten,

La nouvelle version de l'application ne permet plus de transformer des éléments non-sécurisés d'où le message "only https URLs are allowed.".

Cela permet d'éviter ce qu'on appelle un mixed-content, une page sécurisée avec des éléments non-sécurisés.

Exemples :

image.png

Page sécurisée avec tous les éléments sécurisés.

image.png

Page sécurisée mais avec des éléments non-sécurisés (mixed-content).

En gros, les liens/images que vous avez publiés proviennent d'un site qui n'est pas sous le protocole HTTPS. L'application a partir de maintenant ne transforme plus les liens non-sécurisés en image comme ce fut le cas auparavant.

Cordialement,

al.

  • Like 1
  • Thanks 1
Link to post
Share on other sites

J'héberge toute mes photos sur ma page perso free, du coup je comprends qu'il n'est plus possible d'utiliser cette option pour poster des images sur ce forum, c'est bien ça ?

Link to post
Share on other sites
TheArchitect
Il y a 1 heure, TheArchitect a dit :

En gros, les liens/images que vous avez publiés proviennent d'un site qui n'est pas sous le protocole HTTPS. L'application a partir de maintenant ne transforme plus les liens non-sécurisés en image comme ce fut le cas auparavant.

Vous pouvez copier vos liens mais comme il ne sont pas en HTTPS l'application ne les transformera pas en images. Un simple lien à cliquer sera mis en place.

Pour que un lien soit transformé en image, il faut regarder du côté de votre hébergeur si il est possible d'activer le HTTPS.

Cordialement,

al.

Link to post
Share on other sites

Salut!!

merci pour ton message et ce tour nouveau forum qui semble bien plus rapide et le lifting fait du bien... j’aime bien cette version  LCI !!! ?

-> bravo messieurs!

Link to post
Share on other sites

oui, merci  pour ces modifications, la mise en page est toujours d'une clarté/lisibilité maximale,autant sur PC que téléphone.

Je me permet de proposer un truc, quand on veut inserer un media déjà existant, la fenetre  n'affiche que 12 miniatures, ce serait pas mal d'augmenter ce nombre à 36 ou 48 par exemple.

Je m'explique, des fois certains membres rencontrent un probleme déjà evoqué et/ou réglé, certaines images déjà posté peuvent alors etre réutilisées pour illustrer les solutions.

J'avoue un peu de flemme de chercher dans les pages, mais pour le cote praticité,ce serait top.

Link to post
Share on other sites

Bonjour,

Ça date d'avant le migration mais j'ai remarque que les points de fin de phrase se transforment souvent en point d'interrogation, c'est pas super gênant, mais dans certains cas ça peu gêner la lecture voire créer de la confusion.

Le problème datait d'avant la migration, mais je profite de ce post pour le faire remonter.

Merci pour ce beau forum et l’énergie que vous consacrez pour nous permettre de nous réunir et d'échanger autour des ///M 

 

  • Like 1
Link to post
Share on other sites
TheArchitect
On 9/27/2020 at 10:19 AM, Bimerboy said:

Je me permet de proposer un truc, quand on veut inserer un media déjà existant, la fenetre  n'affiche que 12 miniatures, ce serait pas mal d'augmenter ce nombre à 36 ou 48 par exemple.

J'ai regardé dans les paramètres de l'application et il ne semble pas possible, pour le moment, de modifier une quelconque valeur à ce sujet. 😔

Sujet à suivre !

8 minutes ago, CrisZ said:

Ça date d'avant le migration mais j'ai remarque que les points de fin de phrase se transforment souvent en point d'interrogation, c'est pas super gênant, mais dans certains cas ça peu gêner la lecture voire créer de la confusion.

Aurais-tu des exemples (publications) pour que je puisse regarder ?

Cordialement,

al.

Link to post
Share on other sites

@TheArchitect , merci pour ta réactivité. 

C'est pas une fin en soi, mais c'est un petit plus qui facilite la recherche de tes médias existants. 

Merci encore pour ce beau que vous nous ///Motorisez 😁😁

Link to post
Share on other sites
Le 26/09/2020 à 13:41, dump a dit :

Je ne m’attends pas à un son moteur de fou, la M5 avec la suppression des silencieux à placé la barre très, très haute ?

 

Le 27/09/2020 à 17:53, Goethe27 a dit :

J’ai tellement hâte de la voir en vrai mon chef ?#porncar

 

Le 27/09/2020 à 18:38, davpunk a dit :

Ah ouais!

???

 

Le 27/09/2020 à 19:03, dump a dit :

Bah de dehors manque que les touches de bleu ! ?

Et voilà quelques exemples glanés sur le forum.

Edited by CrisZ
Link to post
Share on other sites
TheArchitect

Merci beaucoup pour les exemples !

Juste en analysant dans le code via le navigateur web, il semblerait que ce soit des images à la base et plus précisément des Emojis.

Exemples des Emojis qui ne sont pas traduits :

image.png

image.png

Exemple où cela fonctionne :

image.png

Plusieurs possibilités à cela, soit l'application se foire pendant la traduction de l'Emoji ou soit l'Emoji n'existe plus. Je vais tenter de trouver de quel Emoji il s'agit (en espérant qu'il n'en y ait qu'un seul) !

Merci !!

Cordialement,

al.

  • Like 1
Link to post
Share on other sites

@NightAngel et @TheArchitect

Parmi toutes les nouvelles améliorations,il y en a une que je trouve vachement bien, vraiment indispensable même , c'est le masquage d'une grosse partie d'un message cité dans sa réponse si celui-ci etait trop long en contenu, style un roman avec des photos, etc...etc.

Pour la lisibilité d'un topic et du fofo, c'est top!!!

Bravo 😉😉

 

  • Like 4
Link to post
Share on other sites

Je n'ai aucun bug sur la version tout est fluide.

Juste et ca n'engage que moi, je trouve que les infos a droite des sections sont moins lisible qu'avant

De mémoire on avait le titre du sujet et en dessous centré depuis combien de temps a été écrit le dernier message,

Maintenant on a en plus l'auteur (qui parfois à un pseudo pavé )

Je trouve que l'information est moins visible (encore une fois ce n'est qu'un avis et c'est une lisibilité plus qu'un problème), les 2 infos sont suffisantes ou alors il faudrait avoir le sujet à la ligne le nouvel auteur nouvelle ligne le temps.

 

En tout cas vous faite du très bon boulot chapeau bas et surtout merci !

Link to post
Share on other sites
TheArchitect

Bonjour à tous,

Tout d'abord, je voulais vous dire un grand merci pour vos retours positifs et constructifs.

Concernant le sujet des Emojis, c'est à la fois simple et compliqué... Je tiens donc à m'excuser auprès de vous car malheureusement les messages passés ayant des Emojis ne peuvent être récupérés en tant que tels.

Explications :

En temps normal, les bases de données utilisent ce qu'on appelle un encodage, principalement de l'UTF8. L'application est passée, depuis un moment, sur un nouvel encodage qui est l'UTF8MB4.

Pour faire simple, cet encodage permet l'utilisation des Emojis et permet surtout de les stocker dans la base de données. Or avant chaque mise à jour de l'application ou manipulation de notre part, nous procédons à une sauvegarde de la base de données. Lors de la sauvegarde, l'utilitaire mysqldump exporte la base avec un encodage en UTF8 (valeur de l'utilitaire par défaut). Nous savons maintenant qu'il faut modifier cette valeur, utiliser UTF8MB4, pour les prochaines exportations.

Plusieurs manipulations ont été faites de notre coté (dont des restaurations de la base) et c'est pour cela que certains messages se retrouvent avec un ? au lieu d'un Emoji.

Cordialement,

al.

  • Thanks 4
Link to post
Share on other sites
TheArchitect
7 hours ago, Babass said:

Juste et ca n'engage que moi, je trouve que les infos a droite des sections sont moins lisible qu'avant

D'après ce que j'ai pu observé, en fonction de comment vit un sujet, l'application ajoute cette fameuse colonne à droite pour faire un résumé de ce qui s'est passé dedans. A voir avec d'autres retours et avec les admins du forum si il est judicieux ou non de garder cette nouvelle fonctionnalité de l'application ! 🙂

Cordialement,

al.

  • Thanks 2
Link to post
Share on other sites
×
×
  • Create New...