Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Problème boîte SMG bloqué en N


Recommended Posts

Bonsoir à tous et je souhaite à tous les membres une bonne et heureuse année 2021 !

voila je fais ce post car j’ai encore un problème avec mon m5 , hier j’étais sur le chemin pour déposer ma voiture pour une reprogrammation de mon calculateur dme mais en m’arrêtant à un feu rouge la voiture j’ai eu un msg erreur de ma boîte de vitesse avec voyant allumé en rouge (boîte dérangement) je commence à avance pour pouvoir me garer et impossible , du coup je coupe le contact et de la , je remarque que le pommeau de boîte est éteint et impossible de redémarre la voiture . J’avais fait changer ma batterie par une neuve agm mais je pense que le garagiste n’avait pas enregistré ma nouvelle batterie sur mon calculateur donc je me dis que le problème peut venir de la . J’ai vérifier les fusibles au niveau du calculateur situé sous le capot côté droit mais ils sont tous bon . On m’avait dit le relais inverseur saumon pouvait être le problème donc j’en ai commandé un ce matin . On m’a dit que sa pouvais être aussi le moteur du groupe hydraulique qui ne donnait pas assez de pression pour démarrer mais quand je met le contact j’entend la pompe qui s’allume . Du coup je suis perdu la voiture est bloquer en N et je sais pas quoi faire . 
si quelqu’un a un lien pour que je puisse télécharger ista + en français ainsi que le lien du câble qui ce branche à la voiture pour le coup ! Merci pour votre futur aide les amis et encore une bonne année !!

Link to post
Share on other sites
wiloskill

Hello, je vois que tu es de la région parisienne ? Je suis du 78 et j'ai tout ce qu'il faut pour diagnostiquer ton auto.

Pour ista, faut chercher, je n'ai pas de lien à te proposer et pour le câble, ceux de ebay font le taff :

https://www.ebay.fr/itm/254641649400

Pour ton problème ça peut venir de plein de choses, sans lecture des codes erreurs tu peux faire toutes les suppositions possibles lié de près ou de loin au groupe SMG.

Edited by wiloskill
Link to post
Share on other sites
wiloskill
il y a 36 minutes, BenzoM5 a dit :

Oui je suis de Paris même mais ma voiture est chez ma mère dans le 94 ! 

Peut-être possible de passer diagnostiquer tout ça.. 🤷‍♂️

Si tu veux donne moi la ville en MP que je vois où est l'auto.

  • Like 1
Link to post
Share on other sites

Bonjour 

A tu un coup circuit comme anti car jacking ? Car moi j ai eu le même problème boîte en dérangement mais pas en rouge mais en orange et le N non allumé. Avec ista j avait comme défaut pas de communication avec DME, je remplace le relais bleu du boîtier dme et idem et au finale c’était juste la pile du boîtier portatif du anti car jacking qui était morte 

Link to post
Share on other sites
wiloskill

Pour mon cas, quand le pommeau était éteint, c'est que quelque chose en rapport avec l'apprentissage de boite était KO (pour ma part, c'était lors de l'apprentissage des vitesses et qu'il plantait lors du test du 5ème rapport), bref ça peut être beaucoup de chose, on va faire un diag ista complet.

Edited by wiloskill
Link to post
Share on other sites
il y a 34 minutes, V10 a dit :

Bonjour 

A tu un coup circuit comme anti car jacking ? Car moi j ai eu le même problème boîte en dérangement mais pas en rouge mais en orange et le N non allumé. Avec ista j avait comme défaut pas de communication avec DME, je remplace le relais bleu du boîtier dme et idem et au finale c’était juste la pile du boîtier portatif du anti car jacking qui était morte 

Salut , non je pense pas avoir ce genre de boîtier ou sinon il ce situe ou dans la voiture ? 

Link to post
Share on other sites
il y a 12 minutes, BenzoM5 a dit :

Salut , non je pense pas avoir ce genre de boîtier ou sinon il ce situe ou dans la voiture ? 

C est pas d origine bmw , c est l ancien propriétaire qui l’a ajouté 

Link to post
Share on other sites

Bon, les tests effectués malheureusement n'ont pas permis de débloquer l'auto, mais je soupçonne un souci de batterie trop faible, sinon peut être que le calculo est en effet à l'origine du problème.

En attente de ton retour avec une batterie rechargée au taquet.

https://www.m5board.com/threads/SMG-n-light-blinking-car-wont-start-and-wont-move.607096/

Edited by wiloskill
Link to post
Share on other sites
Le 18/01/2021 à 08:45, wiloskill a dit :

Bon, les tests effectués malheureusement n'ont pas permis de débloquer l'auto, mais je soupçonne un souci de batterie trop faible, sinon peut être que le calculo est en effet à l'origine du problème.

En attente de ton retour avec une batterie rechargée au taquet.

https://www.m5board.com/threads/SMG-n-light-blinking-car-wont-start-and-wont-move.607096/

Yes merci beaucoup en tout cas d’être passé m’aider dans mon problème ! La batterie est chargé à bloc et elle part au garage le 11 février pour mettre un calculateur neuf ! Ensuite j’attaque jantes et mon aile à refaire ! 

Link to post
Share on other sites
Il y a 11 heures, BenzoM5 a dit :

Yes merci beaucoup en tout cas d’être passé m’aider dans mon problème ! La batterie est chargé à bloc et elle part au garage le 11 février pour mettre un calculateur neuf ! Ensuite j’attaque jantes et mon aile à refaire ! 

Elle n'a dons pas plus démarré avec batterie chargée ?

Le pommeau clignotait toujours ?

Link to post
Share on other sites
Il y a 6 heures, wiloskill a dit :

Elle n'a dons pas plus démarré avec batterie chargée ?

Le pommeau clignotait toujours ?

Salut , Je n’ai pas encore testé pour le moment mais l’autre jour en démontant la batterie j’ai vis que ma vis qui serre la cosse noir est foiree donc je peux pas la serrer à fond donc sa fait faut contacte ! 

Link to post
Share on other sites
Il y a 3 heures, BenzoM5 a dit :

Salut , Je n’ai pas encore testé pour le moment mais l’autre jour en démontant la batterie j’ai vis que ma vis qui serre la cosse noir est foiree donc je peux pas la serrer à fond donc sa fait faut contacte ! 

Ah ba déjà corriger cela peut être résoudra quelques soucis de connexion.

Link to post
Share on other sites
×
×
  • Create New...