Aller au contenu
-JM-

Poste GPS pour E46 Erisin ES4046 et ES6046

Messages recommandés

Pour information, cette pièce vaut 147 € HT (non remisée pro donc 120/130€ HT après remise) chez BMW (soit presque le prix du poste :paf:. Attention, il y a deux modèles, l'un coûte 60 € si pas de pack fumeur et seulement le bouton DSC, si vous avez les sièges chauffant, DSC et encore d'autres bêtises dessus sur une barrette pleine avec pack fumeur, c'est Quine et carton plein sur tarif ! Même en prix pro !

Bref pas le choix, cela reste moins cher que le Web et ca mettra un coup de jeune à la voiture anyway avec du OEM ! Dans un sens, je me demande si 2 bout de scotch et un Ipad relié en mode manouche avec du scotch n'aurait pas fait le même effet :nickel4:

  • Haha 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Tiens cela a bien augmenté, je n'avais pas payé ce prix là, il y a 3 ans :'(

Comme d'autres éléments depuis quelques temps, je pense aux joints de porte.

Modifié par -JM-

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, moune a dit :

Pour information, cette pièce vaut 147 € HT (non remisée pro donc 120/130€ HT après remise) chez BMW (soit presque le prix du poste :paf:. Attention, il y a deux modèles, l'un coûte 60 € si pas de pack fumeur et seulement le bouton DSC, si vous avez les sièges chauffant, DSC et encore d'autres bêtises dessus sur une barrette pleine avec pack fumeur, c'est Quine et carton plein sur tarif ! Même en prix pro !

Bref pas le choix, cela reste moins cher que le Web et ca mettra un coup de jeune à la voiture anyway avec du OEM ! Dans un sens, je me demande si 2 bout de scotch et un Ipad relié en mode manouche avec du scotch n'aurait pas fait le même effet :nickel4:

Je l'ai commandé il y a quelques mois je l'ai payé 80 ttc je crois !!! 

Edit : 75,87e HT non remisé, 79e ttc avec remise ! 

Modifié par Pierrick2308

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention,  certains site donnent cette réf mais ce n'est pas la bonne pièce derrière (sans pack fumer et avec bouton séparé) qui en effet sont beaucoup moins cher. 

Peut être que je passe au mauvais moment niveau prix, mais en effet, cela reste hors de prix quand on compare au prix du poste. J'ai joué la sécurité en passant par BMW (qui ne l'a pas encore reçu :nickel4:) et je l'ai passé sur mon compte pro, donc pas très grave !

Partager ce message


Lien à poster
Partager sur d’autres sites

Poste installé, sans trop de difficulté, il faut juste bien faire attention a replacer la barrette de décoration car le poste est un peu plus grand que l'origine ! 

Niveau qualité sonore, je trouve cela correcte mais un poil moins bon qu'avec le HK à mes yeux. 

Le système android (7.1) répond très bien et rapidement, c'est très bien pour ce prix en tout cas !

Petit + : Il y a un micro intégré donc pas besoin d'en installé un en déporté et le bluetooth fonctionne bien et le plug du téléphone se fait idem comme dans une voiture normal équipé d'origine.

Deux/trois  petites questions en suspend :

 - Le son d'origine est très fort quand je rentre, vous savez ou cela se règle ? 

- J'ai branché le câble USB mais ce dernier ne charge pas le téléphone ? Normal ou est-ce qu'il fallait le brancher sur l'autre USB ?

- J'ai mis la balise GPS au dessus de la boite à gant sous le parebrise mais je ne sais pas si je capte bien ou pas. Vous l'avez placé ou ?

- J'ai du mal à faire le partage de connexion avec mon téléphone (Iphone X) : Vous avez fait comment, je ne le trouve pas en Hotspot

- Vous avez un semblant de playcar ? car pas possible de lire les SMS, d'avoir l'interface Deezer ou de pouvoir télécharger Waze, sur ces questions de connexion entre le téléphone et la voiture, je suis un peu sec !

 

Merci à tous et surtout pour ces conseils ! Je conseil vivement à tout ceux qui hésitent  à se lancer ! 

Partager ce message


Lien à poster
Partager sur d’autres sites

 - Le son d'origine est très fort quand je rentre, vous savez ou cela se règle ? Voir page 1.

- J'ai branché le câble USB mais ce dernier ne charge pas le téléphone ? Normal ou est-ce qu'il fallait le brancher sur l'autre USB ? Aucune idée, je pense que ce n'est pas fait pour cela. Utilises plutôt l'allume cigare.

- J'ai mis la balise GPS au dessus de la boite à gant sous le parebrise mais je ne sais pas si je capte bien ou pas. Vous l'avez placé ou ? Au même endroit, c'est top pour la réception.

- J'ai du mal à faire le partage de connexion avec mon téléphone (Iphone X) : Vous avez fait comment, je ne le trouve pas en Hotspot. Je n'ai pas d'iphone. Sous android le poste voit très bien le hotspot wifi que je crée.

- Vous avez un semblant de playcar ? car pas possible de lire les SMS, d'avoir l'interface Deezer ou de pouvoir télécharger Waze, sur ces questions de connexion entre le téléphone et la voiture, je suis un peu sec !

J'installe directement les app dont j'ai besoin sur le poste, et je le nourris avec le hotspot ;)

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, moune a dit :

Poste installé, sans trop de difficulté, il faut juste bien faire attention a replacer la barrette de décoration car le poste est un peu plus grand que l'origine ! 

Niveau qualité sonore, je trouve cela correcte mais un poil moins bon qu'avec le HK à mes yeux. 

Le système android (7.1) répond très bien et rapidement, c'est très bien pour ce prix en tout cas !

Petit + : Il y a un micro intégré donc pas besoin d'en installé un en déporté et le bluetooth fonctionne bien et le plug du téléphone se fait idem comme dans une voiture normal équipé d'origine.

Deux/trois  petites questions en suspend :

 - Le son d'origine est très fort quand je rentre, vous savez ou cela se règle ? Voir première page

- J'ai branché le câble USB mais ce dernier ne charge pas le téléphone ? Normal ou est-ce qu'il fallait le brancher sur l'autre USB ? Il me semble bien que la prise usb où je branche ma clé pour les musiques recharge aussi mon téléphone 

- J'ai mis la balise GPS au dessus de la boite à gant sous le parebrise mais je ne sais pas si je capte bien ou pas. Vous l'avez placé ou ? Au même endroit pour moi

- J'ai du mal à faire le partage de connexion avec mon téléphone (Iphone X) : Vous avez fait comment, je ne le trouve pas en Hotspot Jamais testé, et j'ai un téléphone Android 

- Vous avez un semblant de playcar ? car pas possible de lire les SMS, d'avoir l'interface Deezer ou de pouvoir télécharger Waze, sur ces questions de connexion entre le téléphone et la voiture, je suis un peu sec ! Il existe android auto, mais je ne sais pas comment ça fonctionne, jamais utilisé 

 

Merci à tous et surtout pour ces conseils ! Je conseil vivement à tout ceux qui hésitent  à se lancer ! 

Mes réponses :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous ! J'ai un peu pris le temps d'utiliser le poste et voici donc quelques avancées : 

Le câble USB permet bien de charger le téléphone, en fait, il s'était débranché au cul du poste quand je l'ai installé.

A savoir que que pour ce poste, il faut faire une petite découpe (non visible une fois installée) dans le tableau de bord pour que l'installation soit bien alignée derrière.

Il faut tailler 0.5 cm environ sur chaque bord du renfoncement latéral du tableau de bord car le poste est un peu plus carré sur les côté que l'OEM pour ceux qui se lance.

Le partage de connexion fonctionne super bien du coup et le GPS est aussi très fonctionnel. Idem pour la balise GPS qui capte parfaitement bien sous le parebrise.

Pour le mirror link, cela fonctionne très mal, pour ne pas dire pas du tout. Je suis peut être aussi une pipe et pas encore assez prit le temps de regarder cela en détail mais le poste à du mal à me renvoyer l'image et affiche plus un écran bleue qui a du mal à afficher derrière on dirait.

Pour les applications à télécharger, j'ai pas encore trouver ou ni comment, il me semble qu'il faut un compte google, je testerais cela à mon retour de congés 8) 

 

  • J'aime 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Je m’était déjà renseigné sur ce poste et j’avais vu qu’il ne passait pas d’origine. Peut etre une petite photo de l’instal final ? 

Modifié par Menu

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, moune a dit :

Salut à tous ! J'ai un peu pris le temps d'utiliser le poste et voici donc quelques avancées : 

Le câble USB permet bien de charger le téléphone, en fait, il s'était débranché au cul du poste quand je l'ai installé.

A savoir que que pour ce poste, il faut faire une petite découpe (non visible une fois installée) dans le tableau de bord pour que l'installation soit bien alignée derrière.

Il faut tailler 0.5 cm environ sur chaque bord du renfoncement latéral du tableau de bord car le poste est un peu plus carré sur les côté que l'OEM pour ceux qui se lance.

Le partage de connexion fonctionne super bien du coup et le GPS est aussi très fonctionnel. Idem pour la balise GPS qui capte parfaitement bien sous le parebrise.

Pour le mirror link, cela fonctionne très mal, pour ne pas dire pas du tout. Je suis peut être aussi une pipe et pas encore assez prit le temps de regarder cela en détail mais le poste à du mal à me renvoyer l'image et affiche plus un écran bleue qui a du mal à afficher derrière on dirait.

Pour les applications à télécharger, j'ai pas encore trouver ou ni comment, il me semble qu'il faut un compte google, je testerais cela à mon retour de congés 8) 

 

Je te confirme qu'il te faut un compte google pour télécharger et mettre à jour les applications. Une fois cela fait, tu vas comme sur un smartphone dans le playstore pour les télécharger.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous, 

Je suis confronté à un problème assez fâcheux avec mon Erisin ES4046 : je n'arrive pas à installer les applications sur l'espace de stockage interne de 12Gb d'origine, j'ai même une carte SD de 32Gb mais j'ai l'impression que les applications s'installent toutes sur les 2 Gb de ROM d'origine. Du coup j'ai ce même message qui me dit que je n'ai plus assez d'espace pour faire les mises à jours.
Une personne a déjà eu ce souci ?

A savoir que je n'ai quasiment rien installé en appli à part Coyote, Maps et une appli de diag...
Savez-vous comment faire pour installer les application sur les 12Gb internes de l'appareil ?

Merci pour le coup de main.  ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

N'ayant plus de 4046, je ne peux pas te répondre :(

Mais sur le 6046, j'ai pu installer les 5go de l'appli Igo du playstore (pas la version fournie avec le GPS) sur les 32go de mémoire interne.

Peut être qu'un reset usine t'aidera.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui peut être, je n'ai jamais essayé de faire de reset. J'essayerai ça cette semaine mais c'est quand même étrange ce truc. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je me lance à mon tour B) C'est une es4046b. Juste pour installer Waze et Spotify. Vous débranchez la batterie généralement pour installer la radio? J'ai acheté la pièce BMW pour descendre la climatisation la semaine dernière ... 128,83€ HT après 15% de remise :eek:

IMG_1443.JPG

Modifié par Valery
added picture

Partager ce message


Lien à poster
Partager sur d’autres sites

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

×