Jump to content
guile29

Débitmètre

Recommended Posts

guile29

Bonjour à tous.

J'espère ne pas faire de doublon de sujet

Quelqu'un peut-il me fournir une liste des symptômes d'un débitmètre d'air défaillant sur notre bonne M3 E46?

Merci d'avance.

Share this post


Link to post
Share on other sites
vlanicolas

Symptome typique du débitmètre qui part en vrille : ralenti instable : ocsille entre 500 RPM et 1200 RPM.

Je me rends compte que beaucoup de sportive ont ce problème : mon ancienne Clio RS, mon ancienne Impreza, etc...

Share this post


Link to post
Share on other sites
deurf

Tu peux aussi avoir des accoups, surtout à vitesse stabilisée ou lors de la décélération lorsque tu arrives vraiment à bas régime... :D

Share this post


Link to post
Share on other sites
olivier54m

j'ai mon débimétre qui m'a laché une fois sur les belles autoroutes allemande !!! symptomes : grosse coupure vers 6000tr et ensuite plus de puissance :D c'était pas le moment :o le faite de couper le contact et de la remetre en route , c'était reparti !!! juste éviter de monter dans les tours.

Share this post


Link to post
Share on other sites
vinceM3CAB

salut guile29, pour moi , ralenti trés instable (elle tournait comme une patate) elle calait en s'arrêtant (à un feu par exemple) mais aprés un bon nettoyage du débimétre avec une bombe de nettoyant frein, sur les conseils de axess, tout est rentré dans l'ordre.

tu le démonte, tu vaporises, tu laisses sécher et tu remontes.

Share this post


Link to post
Share on other sites
jeff_smg

Je suis entièrement d'accord avec toi vinceM3CAB :oops:

Bon nettoyage guile29

Share this post


Link to post
Share on other sites
guile29

Désolé de ne pas avoir répondu avant, car absent durant un moment.

En tout cas je vous remercie bien pour tous ces précieux renseignements. Mon débitmètre va donc passer par la case nettoyage.

Encore merci, A+ sur le forum.

Share this post


Link to post
Share on other sites
philomene

moi une fois ca m'est arrivé c'etait un relais qui se trouve cote passager orange je crois derriere la boite a gants et tout est repartie desuite 9.90 euros le relais.

j'avais quelquefois le ralentit instable !!

Share this post


Link to post
Share on other sites
taz_tasmanie

Hello !

J'avais mon débitmètre de foutu apparemment, BMW me l'a changé et franchement, je vois la diff, la voiture se mettait en défaut selon les dires.

En fait, depuis que j'ai acheté la m3, le signal défaut moteur s'affichait, mais d'après l'ancien propriétaire ce n'était rien, du coup, j'y ai jamais fait attention, mais là j'avais envie de savoir ce que c'était. Je trouvais quand même que la voiture n'avait pas énormément de puissance... j'ai aussi un TT 225 quattro et franchement,la diff n'était pas flagrante !!

Est-ce donc normal ce gain de puissance ou c'est moi qui hallucine? :)

Share this post


Link to post
Share on other sites
Kdo

Hello !

J'avais mon débitmètre de foutu apparemment, BMW me l'a changé et franchement, je vois la diff, la voiture se mettait en défaut selon les dires.

En fait, depuis que j'ai acheté la m3, le signal défaut moteur s'affichait, mais d'après l'ancien propriétaire ce n'était rien, du coup, j'y ai jamais fait attention, mais là j'avais envie de savoir ce que c'était. Je trouvais quand même que la voiture n'avait pas énormément de puissance... j'ai aussi un TT 225 quattro et franchement,la diff n'était pas flagrante !!

Est-ce donc normal ce gain de puissance ou c'est moi qui hallucine? :)

C'est normal

Car le débitmètre calcul l'entrée d'aire dans le moteur afin d'efectuer le bon mélange air essence

Avec un débitmètre hs les résultat des calculs sont erroné

Donc mauvais calcul mauvaise performance

Share this post


Link to post
Share on other sites
Mike pike

Salut je relance le sujet, voila mon ralentie fait le yoyo mes pas tout le temps elle le fait plus a froid qu'a chaud elle le fait un peut moins a chaud, serait-il possible que ça soit le débitmètre, et ce démonte t-il facilement merci

Share this post


Link to post
Share on other sites
taz_tasmanie

bien sur, moi c'était ca le soucis ;)

Share this post


Link to post
Share on other sites
Mike pike

Merci

Share this post


Link to post
Share on other sites
donm54

Pour savoir si un débitmètre fonctionne mal il suffit de le débrancher.

Le moteur fonctionnera alors en mode "pression, alpha, N". En résumé il calculera son injection sans le débitmètre en se basant sur la pression d'admission, la position papillon et le régime moteur. Si la M3 a un capteur de pression. Si non uniquement en mode Alpha, N.

Le calculo ignorera les infos des sondes lambda.

Le moteur vas tourner un peu plus riche donc automatiquement consommé plus, mais vous saurez tout de suite si le débitmètre fonctionne ou pas.

Rien de plus simple donc pour savoir si votre débitmètre est dans les choux ou pas.

Après vu comment le S54 est pointu je me demande s'il vous autorisera à monté a fond dans les tours !?

A bientôt

Share this post


Link to post
Share on other sites

×
×
  • Create New...