Jump to content
QuickShark

Boite à air CSL OEM + Alpha-N O2 Reprog

Recommended Posts

vanos13

il ressemble a sa , des que je retrouve les autres photos je te les poste

Share this post


Link to post
Share on other sites
vanos13

post-512-0-40694300-1366409259_thumb.jpg

Share this post


Link to post
Share on other sites
QuickShark

Celle la ne se branche pas en arrivée d'air c'est surtout pour les cailloux etc qui rentrait dans la boîte ce trou sert à ça , pour que les corps étranger tombent a cet endroit

Merci a jèjè de me l'avoir dit moi je lˋavais branché en 2ème arrivée d'air , même si tu peux faire ça aussi

 

Ah bon? Je prenais ça pour une seconde arrivée d'air! C'est bon à savoir.

 

c 'est pas mal mais il a vraiment pal la même forme que celui qu 'il faut

 

Oui je sais, mais bon je monte la boite demain, pas trop le choix. De toute façon c'est du temporaire, le temps que le ferrailleur finisse par retrouver le tube en question.

 

 

Oui c'est celui-là, Il est en deux parties. Merci pour la photo vanos ;)

Share this post


Link to post
Share on other sites
XtremeZone

Normalement oui c'est ça

Corrigez moi si je me trompe

C'est un ami qui me la dit

Je demanderai â quelqu'un par chez moi pour qu'il me le confirme

Share this post


Link to post
Share on other sites
QuickShark

Boite à air monté, il ne reste plus que le passage chez O2 reprog à Casablanca pour le passage en cartographie Alpha-N ;)

 

Quelques photos :

 

Alors j'ai démonté la boite air d'origine et tout le système d'admission

 

20130421100036.jpg

 

J'ai suivi les deux fils de la fiche du débitmètre (1 et 3) vers leur branchement sur le faisceau (juste avant le DME), puis j'ai brancher le câble à deux fils qui partira vers la sonde de température d'air en prenant soin de découper le fils numéro 1 mais pas le fil numéro 3 (le 1 part vers le plus, le 3 se branche sur le fil de masse).

 

20130421105805.jpg

 

20130421105817.jpg

 

Ensuite j'ai percé un trou du diamètre du câble pour le laisser passer (et pour faire un travail propre)

 

20130421111451.jpg

 

Un collier en plastique pour empêcher le câble d'être tendu

 

20130421111501.jpg

 

Je le couvre d'une gaine assez ressemblante à celle d'origine, un autre collier de l'autre côté du trou pour bien fixer le câble

 

20130421112158.jpg

 

Une fois tout ceci fini, je décale la jauge d'huile vers la droite, en réalité elle n'a pas besoin d'être tordue, elle pivote sur elle même et s'éloigne de la boite à air. Ensuite je monte la première partie de la boite à air

 

20130421115015.jpg

 

Une fois la deuxième partie de la boite à air de CSL montée, j'ai mis un gros joint en caoutchouc que j'ai serré avec un collier en plastique, histoire que la jauge d'huile ne vienne pas griffer le vernis de la boite à air

 

20130421120739.jpg

 

Ensuite j'ai changé le tuyau en haut de la boite à air par celui que j'ai récupéré chez le ferrailleur, en effet celui de la CSL est plus long que celui de la M3 normale.

 

20130421124850.jpg

 

J'ai mis le capteur de débitmètre d'origine entre la chapelle d'amortisseur et la boite à air, c'est temporaire juste pour pouvoir rouler en attendant le passage chez O2, après le capteur de débitmètre sera viré car la voiture passera en gestion Alpha-N

 

20130421125958.jpg

 

 

20130421130949.jpg

 

Pour la grosse ouverture en face de la boite à air de CSL, j'ai viré (temporairement) le moteur et la sonde, en attendant de voir la faisabilité de mon idée de départ, à savoir la brancher avec le contact de la voiture, comme ça elle s'ouvre dès que la voiture est démarrée, et elle se referme dès qu'on coupe le contact.

 

20130421131023.jpg

 

Et voilà! Boite à air de CSL montée, il ne reste plus que le passage chez O2 la semaine prochaine ;)

 

Je suis parti faire un tour avec, au delà de 3000 tr/min le son est tout simplement monstrueux!

Share this post


Link to post
Share on other sites
Don

j'imagine le son doit être hallucinant

 

beau boulot

Share this post


Link to post
Share on other sites
QuickShark

Merci Don ;) Oui le son dépasse de loin tout ce qu'on peut imaginer. Demain je mets la Hero3 et je vous fais une vidéo.

Share this post


Link to post
Share on other sites
Don

Merci Don :wink: Oui le son dépasse de loin tout ce qu'on peut imaginer. Demain je mets la Hero3 et je vous fais une vidéo.

 

Alors j'attend ta vidéo car je pense que ça va valloir le coup !

Share this post


Link to post
Share on other sites
QuickShark

Petite vidéo de ce matin, mais bon je pense que le son n'est pas au top et ne reflète pas la réalité, en vrai c'est monstrueux :

 

http://youtu.be/fn8SeI0zhmo

 

 

Passage en Alpha-N Mercredi matin chez O2 à Casablanca.

Share this post


Link to post
Share on other sites
Sawashie

Félicitations! :)

Tu roules avec ta gestion d'origine du coup? Elle doit être un peu perturbée sans débitmètre!

Attention, si il est encore branché (ce que je crois voir), tu donnes de mauvaises informations au calculateur. Je te conseille de complètement le débrancher.

 

Profites-en bien!

Share this post


Link to post
Share on other sites
QuickShark

Oui tu as entièrement raison, elle déconne un max lol Je vais suivre ton conseil et débrancher complètement le débitmètre, car actuellement elle a des à-coups surement dû au débit d'air beaucoup plus important.

 

Je vais éviter de rouler avec avant Mercredi où je serai obligé de l'amener à Casablanca (80 km) pour la passer en Alpha-N chez O2.

Share this post


Link to post
Share on other sites
Sawashie

Oui tu as entièrement raison, elle déconne un max lol Je vais suivre ton conseil et débrancher complètement le débitmètre, car actuellement elle a des à-coups surement dû au débit d'air beaucoup plus important.

 

Je vais éviter de rouler avec avant Mercredi où je serai obligé de l'amener à Casablanca (80 km) pour la passer en Alpha-N chez O2.

Avec le débitmètre débranché, elle aura forcément du mal à fonctionner.

Cependant, si il est branché, et donne une certaine information (débit) à ton calculateur, et que tu envoie beaucoup plus d'air, c'est là qu'est le problème.

Complètement débranché, la moteur tournera avec plus de "sécurité".

 

De façon générale, j'éviterais de rouler avec quand même.

Share this post


Link to post
Share on other sites
QuickShark

Oui c'est ce que je vais faire, ce soir je la rentre au garage et elle y restera jusqu'à Mercredi matin, il faudra alors faire la route avec jusqu'à Casablanca, je roulerai mollo.

Share this post


Link to post
Share on other sites
QuickShark

Je pense à un truc tout bête : Je ferme le gros clapet de l'entrée d'air de la boite, ça devrait résoudre le problème du débit d'air trop important, le temps d'arriver à Casablanca.

Share this post


Link to post
Share on other sites
Sawashie

Je pense à un truc tout bête : Je ferme le gros clapet de l'entrée d'air de la boite, ça devrait résoudre le problème du débit d'air trop important, le temps d'arriver à Casablanca.

Le problèmes c'est pas le débit trop important / pas assez important. Le problème c'est que le mélange doit être bon (ni trop riche / ni trop pauvre).

Si jamais ton DME voit le débimètre branché, il en prend la mesure. Du coup, il pense savoir quel volume d'air arrive dans le moteur. Si jamais ce n'est pas le bon volume, tu n'auras pas le bon mélange.

Tu peux certainement rouler, mais avec le débimètre débranché. Comme ça au lieu d'envoyer une fausse information, tu n'envoies pas d'information, et ton DME a toujours une map de secours pour faire tourner le moteur.

 

Après, je n'en sais pas beaucoup plus sur les conséquences exactes. Ce que je sais, c'est que je préfèrerais ne pas donner d'information au moteur plutôt qu'une fausse information.

Share this post


Link to post
Share on other sites
QuickShark

Tu as raison, il vaut mieux que la voiture se mette en mode sécurité.

 

J'aurais peut-être du passer d'abord en Alpha-N puis installer la boite à air, mais bon pas trop le choix car je voulais la tester dans des conditions réelles dès que la nouvelle cartographie sera injecté, de manière à faire les corrections nécessaires sur place chez O2.

 

Au pire j'appelle une dépanneuse, je la met sur le plateau et hop direction Casablanca en toute sécurité.

Share this post


Link to post
Share on other sites
QuickShark

Ton conseil de débrancher le débitmètre était judicieux Florian, je viens de le faire pour ne laisser que la sonde de température d'air. Plus d'à-coups, la voiture roule normalement, on sent une légère perte de puissance, mais je pense que ça tiendra la route jusqu'à Casablanca.

Share this post


Link to post
Share on other sites
mikidrooki2

Ton conseil de débrancher le débitmètre était judicieux Florian, je viens de le faire pour ne laisser que la sonde de température d'air. Plus d'à-coups, la voiture roule normalement, on sent une légère perte de puissance, mais je pense que ça tiendra la route jusqu'à Casablanca.

 

J'en connais un qui est content et va l'être encore plus bientôt ! Profite bien du braaaaaaaaap que fait cette admi !

Share this post


Link to post
Share on other sites
QuickShark

Et comment! Le son de la boite à air est tout simplement monstrueux! ça dépasse de très loin ce à quoi je m'attendais! :nickel7:

 

Vivement le passage en Alpha-N que j'en profite vraiment! ;)

Share this post


Link to post
Share on other sites
Sawashie

Ton conseil de débrancher le débitmètre était judicieux Florian, je viens de le faire pour ne laisser que la sonde de température d'air. Plus d'à-coups, la voiture roule normalement, on sent une légère perte de puissance, mais je pense que ça tiendra la route jusqu'à Casablanca.

 

 

:nickel8:  Là tu donnes les vrais informations à ton calculateur! Une fois la gestion injectée, tu vas voir comment ça marche!

Share this post


Link to post
Share on other sites

×
×
  • Create New...