Jump to content
Manuel Antunez

S38b38 ne démarre plus

Recommended Posts

Manuel Antunez

Bonjour a tous, gros problème avec mon s38b38 avec gestion motronic 3.3 suite a la mise a la masse accidentelle de la borne de reprise rouge se situant dans la ebox fan.... 

Je précise que je dispose de toute la doc etk bmw avec toute l'électronique moteur. Il y'a absence d'injection et allumage.

J'ai déjà effectué les contrôles/ remplacements suivants

- tous relais sont energisé

- capteurs AAC et PMH neufs

- bobines neuves et +12 apc contrôlé

- harness motor déposé et éventré pour vérifier l'ensemble des câbles.

- ensemble des tests d'alim/masses du DME

- tous tests de continuité depuis le bornier DmE vers l'ensemble des broches

je sèche... Toutes remarques sont les bienvenues sachant que j'ai déjà passe plus de 100 heures a essayer de régler le problème.....

Merci...

SAVE_20190928_214957.jpg

Share this post


Link to post
Share on other sites
ACS3

avec une présentation dans les règles de l'art du forum , tu auras plus de chance d'avoir des réponses ...

Share this post


Link to post
Share on other sites
GEBm3

Salut 

je ne pourrais pas t’aider malheureusement 

penses stp de mettre à jour ta présentation , avant de pouvoir trouver réponse ( enfin j espère) à ton pb

edit: grillé:mad: 

Share this post


Link to post
Share on other sites
ACS3

moi , j'ai la réponse et la solutions fiable et garantie ... mais là il manque une presentation digne de ce nom...

Share this post


Link to post
Share on other sites
Manuel Antunez

Et voilà pour une presentation en règle ! J'attends avec impatience vos éclairages. 

Bien Cordialement.

Share this post


Link to post
Share on other sites
Manuel Antunez
On 1/12/2020 at 12:20 PM, ACS3 said:

moi , j'ai la réponse et la solutions fiable et garantie ... mais là il manque une presentation digne de ce nom...

Merci de ton aide acs3

Share this post


Link to post
Share on other sites
ACS3

ton Dme est cramé ...

il faut le faire réparer ... mais pas par n'importe qui ...

Share this post


Link to post
Share on other sites
Manuel Antunez

Je t'écoute attentivement acs3. Plusieurs questions me viennent

Quel moyen ais je d'être sur que mon DmE soit cramé ?

Sais tu si les capteurs aac et PMH sont des capteurs inductifs alimentés en +5v?

Si tu es certain de toi, peux tu me donner une adresse ou l'envoyer ? 

Saches que je l'ai déjà envoyé en réparation chez ACtronics aux pays bas et qu'il mont dit que tout était normal ( a mon avis, des charlatans! ). Merci de ton aide.

Edited by Manuel Antunez

Share this post


Link to post
Share on other sites
ACS3

oui , je sais ou l'envoyer de manière fiable et garanti ...

idéalement il faudrait déja essayer avec un autre DME ...

le S38b38 fonctionne avec un bosch M3.3 , comme la E36 en S50b30 ... je suis en train de me renseigner pour savoir si par hazard , le 3.8 demarrerai avec un DME de 3.0 ...

Share this post


Link to post
Share on other sites
Manuel Antunez

Merci acs3. 

Share this post


Link to post
Share on other sites

×
×
  • Create New...