Jump to content

M3 E36 Problème pompe à essence


Recommended Posts

Bonjour à tous,

Ma M3 3.2 a été remisée pendant plusieurs années mais le moteur a tourné de temps en temps. Seulement, la dernière fois remonterait à début 2019 !
Batterie chargée j'ai donc essayé de la démarrer : le démarreur se lance mais problème d'alimentation évident. Sécurité antidémarrage (cf clefs, alarme) ? Arrivée d'essence ? Allumage ?
J'ai réessayé quelquefois avant de remarquer que je n'entendais pas la pompe de gavage s'amorcer à l'arrière. (L'entend t'on aussi distinctement sur une M3 que sur une autre voiture ?)
J'ai entrepris de démonter cette dernière dont le couvercle était recouvert de poussière.
Seulement j'ai fais une connerie : j'ai cassé le raccord ainsi que l'embout mâle du support ?? (Sans doute due à l'âge des plastiques de cette voiture et du contact avec l'essence, je ne sais pas...). J'ai passé un coup de fil à la concession BMW : 1100€ le support complet avec pompe + jauge (Bien sûr, c'est tout ou rien). J'ai gagné ma journée !
Les questions arrivent..

  • Peut-on monter en lieu et place du support de pompe de la 3.2L un support de 3.0 L ? (Je parle bien du support et non de la pompe qui n'a pas le même débit..). Autre possibilité, me rapprocher de spécialistes qui soudent le plastiques. Après tout, c'est peut-être récupérable..
  • Me recommanderiez-vous de chercher une pompe d'origine (Type Pierburg en 5 bars) ou plutôt d'en profiter pour y installer une Walbro GST400 ? Y a t'il un gain réel en terme de fiabilité ? Qui peut le plus peut le moins..
  • Concernant la durite de départ d'essence, elle est thermoformée sur le raccord. Le gars de l'atelier que j'ai eu au téléphone ne comprenait pas de quelle durite je lui parlait ( il y en a pourtant qu'une seule sur la 3.2 qui part de la pompe..). Je ne sais pas si BMW détaille le raccord + la durite bleue, j'irais sur place leur pauser la question. Qu'en pensez vous ? J'ai quelques idées mais je ne sais pas trop ce qu'elles valent. Cette durite bleue traverse le réservoir de droite à gauche puis est sertie dans un raccord en métal de l'autre côté (l'accès me semble assez contraignant). Je suis bon pour tout changer ? Uniquement le raccord ?

Voici 2 photos du raccord en question :

IMG_1053.thumb.JPG.334db046bf56a9c19a2cf03a7b47abdc.JPGIMG_1054.thumb.JPG.d81dd012e3db0b64931263dcdb2600de.JPG

 

Si je n'ai pas été assez clair dans mes explications, n'hésitez pas à me demander un peu plus de détails.
Bonne soirée à tous,
Je vous remercie

Link to post
Share on other sites

il faut creuser un peu dans le forum ...

ton problème est une récurrence ...

celui qui cherche trouve ...

elle a encore augmenté l'unité d'alimentation ... la vache , j'en ai une en stock que j'ai payé 850€ ...

Link to post
Share on other sites
mathieu57

Pour 550€ tu me ramenes ta voiture et ton.probleme est reglé, je plaisante je suis méchant. ?

Tu trouve un panier, des durites neuves sans les raccords thermo machin truc, tu cherches un peu sur le web la bonne pompe et te voila pret pour les 20 années à venir sans te faire violer à hauteur de 1100€

Link to post
Share on other sites
il y a 36 minutes, ACS3 a dit :

il faut creuser un peu dans le forum ...

ton problème est une récurrence ...

celui qui cherche trouve ...

elle a encore augmenté l'unité d'alimentation ... la vache , j'en ai une en stock que j'ai payé 850€ ...

Désolé ACS3, j'ai pourtant jeter un œil dans la barre de recherche avant de créer un topic. Je retourne gratter..

  

il y a 2 minutes, mathieu57 a dit :

Pour 550€ tu me ramenes ta voiture et ton.probleme est reglé, je plaisante je suis méchant. ?

Tu trouve un panier, des durites neuves sans les raccords thermo machin truc, tu cherches un peu sur le web la bonne pompe et te voila pret pour les 20 années à venir sans te faire violer à hauteur de 1100€

Ça n'a jamais été une option de donner à BMW plus du double de ce qu'elle coûtait d'origine. Je remplacerai bien la thermo en intégralité mais de l'autre côté c'est un raccord serti que je devrais faire sauter pour remonter encoooore plus loin...  je ne sais où ! Je ne suis pas certains de pouvoir y mettre un banal collier au lieu de la chauffer et si je la chauffe je crains de faire ça n'importe comment et que ce soit irrégulier, fondu ou percé...

Edited by Alaska
Link to post
Share on other sites

Si arrêté depuis si longtemps et que tu n as pas démarré déjà la bonne nouvelle:

Tu as peut-être sauvé tes coussinets...

La mauvaise c est réparé ta pompe 

Je crois que je suis monté en pompe walbro ou un truc du genre mais vu que c est le précédent propriétaire qui l a fait je pourrais pas t aider..

Link to post
Share on other sites

Bon, après avoir lu l'intégralité d'une trentaine de topics différents j'en sais un peu plus sur mon problème mais c'est pas encore ça..

  1. Le fait d'installer une pompe à essence walbro gst400 ne m'apporterait rien de plus en l'état. Mais la Pierburg OEM 5 bars étant introuvable, est ce que vous pensez que l'installation d'une gst400 sollicitera trop mon régulateur de pression ?
  2. Je n'ai rien trouvé à propos du support 3.0L/3.2L si ce n'est qu'ils ont une forme différente mais je le savais déjà.. Les connectiques ne sont pas placées au même endroit mais leur forme a l'air identique. J'aurais tendance à penser que l'on peut les intervertir. Dans un sujet @ACS3 tu as écrit que les circuits essence sont totalement différents entre 3.0 et 3.2 (cf pression 3.5b / 5b) mais y en a t'il réellement une sur le support à part la disposition des branchements ?
  3. A propos de la durite thermoformée et du raccord rapide la seule page où j'ai trouvé qqc est ici. @Fredovitch a éssayé de la démonter du raccord mais en vain... Apparemment @Gegete a déjà touché à ce branchement... quelqu'un aurait une idée pour que je puisse le sortir +/- proprement ? Le sèche cheveux n'est pas suffisant, le décapeur thermique trop violent... (Sinon, système D. Je vire la durite avec le raccord et j'en met une autre, tréssée, à la place sur un support de 3.0L avec pompe walbro)
il y a 7 minutes, PP21 a dit :

Si arrêté depuis si longtemps et que tu n as pas démarré déjà la bonne nouvelle:

Tu as peut-être sauvé tes coussinets...

La mauvaise c est réparé ta pompe 

Je crois que je suis monté en pompe walbro ou un truc du genre mais vu que c est le précédent propriétaire qui l a fait je pourrais pas t aider..

Merci PP21.
En quoi le fait de laisser un moteur arrêté peut abîmer les coussinets de bielles ? (L'huile n'a pas 1.000Km depuis la dernière vidange, elle est très propre)

Edited by Alaska
Link to post
Share on other sites
Fredovitch
il y a 44 minutes, Alaska a dit :

Bon, après avoir lu l'intégralité d'une trentaine de topics différents j'en sais un peu plus sur mon problème mais c'est pas encore ça..

  1. Le fait d'installer une pompe à essence walbro gst400 ne m'apporterait rien de plus en l'état. Mais la Pierburg OEM 5 bars étant introuvable, est ce que vous pensez que l'installation d'une gst400 sollicitera trop mon régulateur de pression ?
  2. Je n'ai rien trouvé à propos du support 3.0L/3.2L si ce n'est qu'ils ont une forme différente mais je le savais déjà.. Les connectiques ne sont pas placées au même endroit mais leur forme a l'air identique. J'aurais tendance à penser que l'on peut les intervertir. Dans un sujet @ACS3 tu as écrit que les circuits essence sont totalement différents entre 3.0 et 3.2 (cf pression 3.5b / 5b) mais y en a t'il réellement une sur le support à part la disposition des branchements ?
  3. A propos de la durite thermoformée et du raccord rapide la seule page où j'ai trouvé qqc est ici. @Fredovitch a éssayé de la démonter du raccord mais en vain... Apparemment @Gegete a déjà touché à ce branchement... quelqu'un aurait une idée pour que je puisse le sortir +/- proprement ? Le sèche cheveux n'est pas suffisant, le décapeur thermique trop violent... (Sinon, système D. Je vire la durite avec le raccord et j'en met une autre, tréssée, à la place sur un support de 3.0L avec pompe walbro)

Merci PP21.
En quoi le fait de laisser un moteur arrêté peut abîmer les coussinets de bielles ? (L'huile n'a pas 1.000Km depuis la dernière vidange, elle est très propre)

Je pense que c'est toi qui m'a contacté sur lbc.

Le support de 3.2 est spécifique car en 5 bars. Le but est de conserver le clipsage (@Gegette ne passe plus en ce moment ici mais il ira dans le même sens si d'aventure il repasse) car les durites 3 bars simples supportent mal la pression.

La durite bleue avec le raccord doivent se détailler

Je ne sais pas si c'est la 1?

Conduite de carburant

 

Pour la pompe le support est lui aussi spécifique. Pour un clipsage rapide j'ai trouvé une seule ref sur le net (j'en ai chié...) qui s'adapte sur une durite standard. Car les supports essences sont interchangeables sur E36 sauf pour la 3.2 (et peut être la 320i wordlline). Encore une fois l'histoire des 5 bars.

Pour adapter un support autre que 3.2 il faut également essayé d'avoir la durite thermoformée qui descend en boucle intégrée conservée chance que j'ai eu en trouvant une sur un support de 3.0. Ces durites thermoformées sont bien accrochées et le plastique casse comme tu as pu t'en rendre compte (et moi également). Le sêche cheveux permet d'y arriver avec bien des difficultés.

Devant des soucis de chute de ralenti je pensais que c'était peut être la walbro qui posait soucis raison pour laquelle j'ai racheté une oem (j'ai eu du bol de tomber sur un magot compréhensif qui me l'a fait à 900 ce qui est juste du viol déjà), mais la pompe n'était pas en cause raison pour laquelle je la revend (je peux faire un prix pour le forum en MP).

Par contre si tu veux faire les choses par toi même il faut de la durite tressée avec un montage précis et des colliers de serrage de qualité.

Espérant avoir pu t'aider.

 

  • Like 1
Link to post
Share on other sites

quelle que soit la pièce que vous remplacez ,  pensez que ce qui fait 5 bars dans la rampe d'injecteur ... c'est le régulateur de pression ...

quasi n’importe quelle pompe actuelle peu fournir 5 bars ( même si elle est donnée pour 3 bars , seul son débit en subira les conséquences ) , la pression finale au ralenti est définie par le régulateur ...

ensuite plus haut dans les tours , une pompe 3 bars manquera de débit et la pression risque de chuter ...

les durites en majorité rigides sont à privilégier afin d’éviter les phénomène de pompage  

Link to post
Share on other sites
Le 03/09/2020 à 21:01, Alaska a dit :


En quoi le fait de laisser un moteur arrêté peut abîmer les coussinets de bielles ? (L'huile n'a pas 1.000Km depuis la dernière vidange, elle est très propre)

Apres une très longue immobilisation, 

Le temps que apres démarrage la pression d huile remonte, tu as un risque de coussinets mal lubrifié qui peut s abimer ( t as qu a demandé à ceux qui changent des coussinets souvent les moins kilometree sont les plus marqués)

Donc après une immobilisation de plus de 6 mois, on enlève le relais dme pour faire remonter la pression d huile au démarreur et ensuite vroum vroum...

Link to post
Share on other sites
  • 1 month later...

Salut tout le monde, je passe apporter quelques nouvelles sur le forum

J'ai décidé de conserver mon support de pompe cassé, de limer complétement la tétine de sortie de support pour la tarauder et y visser un raccord coudé en métal (avec réducteur) pour venir prendre directement la durite bleue (coupée et limée elle aussi).

Le support taraudé :

20201015_141039.thumb.jpg.471bb3adf142d1227f2281f930e1e746.jpg20201015_141014.thumb.jpg.603e77a9ebb681102f5313e6a4b3050a.jpg20201015_141022.thumb.jpg.16dc68916167dd45190894b5a0f0882b.jpg


Le jeu de raccord + réducteur :

20201017_151836.thumb.jpg.ea1d69ad8119c989e40fc36c7620a3c2.jpg20201017_151912.thumb.jpg.5dd4ca4b23f7bb9577f930db7e50bad3.jpg

Pour assurer une étanchéité totale, je vais appliquer un film de Loctite 5922 (résistante à l'essence) sur les pas de vis en plus d'un joint torique.
Côté durite, le raccord en question se clipse et les mâchoires viennent mordre la durite. C'est un système utilisé pour tout ce qui est raccord industriel de gaz, donc ça ne devrait pas poser de soucis.

Concernant la pompe j'ai commandé une walbro. Pour info, pour ceux qui ne le savent pas, la durite livrée avec est un peu courte pour former un "S" sans trop la pincer...

20201015_201733.thumb.jpg.d8f296f4a834ad5bcbad1602ceb9f997.jpg

La pompe est elle même plus courte que la Pierburg montée d'origine. Une fois mise en place sur le support elle se trouve positionnée plus basse que la Pierburg mais ne descend tout de même pas suffisamment il me semble... Ce serait bête de déjauger dès que la voiture arrive en réserve ! 👀

20201015_141144.thumb.jpg.6ed387c919ca9804c802f884bd2c483e.jpg

Voilà, tout est dit pour le moment. Je poste quelques photos et repasserais dans quelques temps vous dire si tout marche nickel après montage

 

Le 03/09/2020 à 22:05, Fredovitch a dit :

Je pense que c'est toi qui m'a contacté sur lbc.

Le support de 3.2 est spécifique car en 5 bars. Le but est de conserver le clipsage (@Gegette ne passe plus en ce moment ici mais il ira dans le même sens si d'aventure il repasse) car les durites 3 bars simples supportent mal la pression.

La durite bleue avec le raccord doivent se détailler

Je ne sais pas si c'est la 1?

 

Pour la pompe le support est lui aussi spécifique. Pour un clipsage rapide j'ai trouvé une seule ref sur le net (j'en ai chié...) qui s'adapte sur une durite standard. Car les supports essences sont interchangeables sur E36 sauf pour la 3.2 (et peut être la 320i wordlline). Encore une fois l'histoire des 5 bars.

Pour adapter un support autre que 3.2 il faut également essayé d'avoir la durite thermoformée qui descend en boucle intégrée conservée chance que j'ai eu en trouvant une sur un support de 3.0. Ces durites thermoformées sont bien accrochées et le plastique casse comme tu as pu t'en rendre compte (et moi également). Le sêche cheveux permet d'y arriver avec bien des difficultés.

Devant des soucis de chute de ralenti je pensais que c'était peut être la walbro qui posait soucis raison pour laquelle j'ai racheté une oem (j'ai eu du bol de tomber sur un magot compréhensif qui me l'a fait à 900 ce qui est juste du viol déjà), mais la pompe n'était pas en cause raison pour laquelle je la revend (je peux faire un prix pour le forum en MP).

Par contre si tu veux faire les choses par toi même il faut de la durite tressée avec un montage précis et des colliers de serrage de qualité.

Espérant avoir pu t'aider !

Salut Fredovitch, merci pour ta réponse qui m'a bien aidé dans ma prise de décision !
(D’après l'atelier BMW Nîmes, la durite bleue en question doit correspondre au "Kit de pièces à carburant" ref. 2 sur le schéma)

diag_qzt.thumb.png.0bce79e982e9db6ec80fc8f532d76bfd.png

Le 04/09/2020 à 21:18, PP21 a dit :

Apres une très longue immobilisation, 

Le temps que apres démarrage la pression d huile remonte, tu as un risque de coussinets mal lubrifié qui peut s abimer ( t as qu a demandé à ceux qui changent des coussinets souvent les moins kilometree sont les plus marqués)

Donc après une immobilisation de plus de 6 mois, on enlève le relais dme pour faire remonter la pression d huile au démarreur et ensuite vroum vroum...

Salut PP21,
Le relai DME n'est pas celui qui permet à la pompe immergée d'alimenter le moteur ?!
Tu veux dire que je dois le débrancher, mettre quelques coups de démarreur, le rebrancher puis démarrer ?

Bonne journée à tous

  • Thanks 2
Link to post
Share on other sites
Fredovitch

Pour la durite qui est droite au lieu d'être en S, cela peut poser pb le S permettant d'amortir les à coups.

J'espère pour toi que cela fonctionnera!

Link to post
Share on other sites
Le 17/10/2020 à 16:08, Alaska a dit :

Salut tout le monde, je passe apporter quelques nouvelles sur le forum

J'ai décidé de conserver mon support de pompe cassé, de limer complétement la tétine de sortie de support pour la tarauder et y visser un raccord coudé en métal (avec réducteur) pour venir prendre directement la durite bleue (coupée et limée elle aussi).

Le support taraudé :

20201015_141039.thumb.jpg.471bb3adf142d1227f2281f930e1e746.jpg20201015_141014.thumb.jpg.603e77a9ebb681102f5313e6a4b3050a.jpg20201015_141022.thumb.jpg.16dc68916167dd45190894b5a0f0882b.jpg


Le jeu de raccord + réducteur :

20201017_151836.thumb.jpg.ea1d69ad8119c989e40fc36c7620a3c2.jpg20201017_151912.thumb.jpg.5dd4ca4b23f7bb9577f930db7e50bad3.jpg

Pour assurer une étanchéité totale, je vais appliquer un film de Loctite 5922 (résistante à l'essence) sur les pas de vis en plus d'un joint torique.
Côté durite, le raccord en question se clipse et les mâchoires viennent mordre la durite. C'est un système utilisé pour tout ce qui est raccord industriel de gaz, donc ça ne devrait pas poser de soucis.

Concernant la pompe j'ai commandé une walbro. Pour info, pour ceux qui ne le savent pas, la durite livrée avec est un peu courte pour former un "S" sans trop la pincer...

20201015_201733.thumb.jpg.d8f296f4a834ad5bcbad1602ceb9f997.jpg

La pompe est elle même plus courte que la Pierburg montée d'origine. Une fois mise en place sur le support elle se trouve positionnée plus basse que la Pierburg mais ne descend tout de même pas suffisamment il me semble... Ce serait bête de déjauger dès que la voiture arrive en réserve ! 👀

20201015_141144.thumb.jpg.6ed387c919ca9804c802f884bd2c483e.jpg

Voilà, tout est dit pour le moment. Je poste quelques photos et repasserais dans quelques temps vous dire si tout marche nickel après montage

 

Salut Fredovitch, merci pour ta réponse qui m'a bien aidé dans ma prise de décision !
(D’après l'atelier BMW Nîmes, la durite bleue en question doit correspondre au "Kit de pièces à carburant" ref. 2 sur le schéma)

diag_qzt.thumb.png.0bce79e982e9db6ec80fc8f532d76bfd.png

Salut PP21,
Le relai DME n'est pas celui qui permet à la pompe immergée d'alimenter le moteur ?!
Tu veux dire que je dois le débrancher, mettre quelques coups de démarreur, le rebrancher puis démarrer ?

Bonne journée à tous

Oui en faisant ainsi tu fait monter ta pression d huile ds les internes 

Voiture  arrêté très longtemps le moteur a le temps de faire x tours de vilebrequin sans pression et huile au démarrage direct ...

Pour la walbro c est vrai que j ai jamais tenté la réserve 

Link to post
Share on other sites
×
×
  • Create New...