Jump to content
fgr

Système Intravee II pour Ipod et M3

Recommended Posts

triathletecb

Une fois brancher cela donne ceci:

img-267948-1-15122009008.jpg

Avec le boitier Gateway Dension 300 brancher:

img-267948-2-15122009009.jpg

Voici le boitier dans sa place d'origine (il faut une clée à douille de 8 avec une petite rallonge pour visser et dévisser), du fait de la rallonge du Dension, il faut faire comme je l'ai fait sur la photo pour que l'on puisse remonté le boitier BMW 35:

img-267948-3-15122009011.jpg

J'ai fixer le boitier Dension 300 avec du scotch pour qu'il ne bouge pas et ne fasse pas de bruit quand je roulerais:

img-267948-4-15122009013.jpg

img-267948-5-15122009014.jpg

Voici le boitier brancher avec le cordon de 2m spécial BMW vendu séparement, il sert a passer le iPod dans l'habitacle, la rallonge est bien assez longue, je l'ai donc enrouler proprement et bien rangé:

img-267948-6-15122009015.jpg

On peut voir le cable tout noir que je fait remonter derrière la garniture de la place arrière gauche:

img-267948-7-15122009019.jpg

img-267948-8-15122009018.jpg

img-267948-9-15122009016.jpg

On peut voir la rallonge passer derrière la garniture du siège arrière gauche:

img-267948-10-15122009022.jpg

J'ai fait passer la rallonge sur le bord de la garniture, tout est invisible, totalement caché:

img-267948-11-15122009023.jpg

On voit ressortir le câble au pied du passager arrière gauche, pour la photo je l'est moins caché que ce qu'il ne l'ai en réalité, après il longe les rails du siège conducteur pour venir passer sur le coté gauche du siège conducteur et le câble viens mourir dans le cendrier qu'il y a derrière l'accoudoir central, comme sa je met le iPod dans le cendrier, il sera facile a prendre au cas ou les commandes au volants sois pas super intuitive.

img-267948-12-15122009027d.jpg

En esperent que mon "Tuto" sois assez clair, si il y a des questions, demandé moi.

J'attends une réponse pour ma question moi en tout cas ;):)

Share this post


Link to post
Share on other sites
kalin0u

Pour moi il y a déjà une erreur dans ton raccordement,je vais relire calmement mais en toute logique la PETITE prise noir onserée dans la grosse noire va sur la nouvelle..enfin bref a l'ecrit c nul donc vais essayer en image

Share this post


Link to post
Share on other sites
kalin0u

En gros ce petit connecteur entouré en rouge va dans la nouvelle prise que tu as mise sur ton boitier BMW.Pour la fixation au scotch si tu y crois c'est le principal,c'est Noël mais quand même ;):-(

dis nous si ton soucis se regle. :)

img-267950-1-prisenoire.jpg

img-267950-2-15122009006.jpg

Share this post


Link to post
Share on other sites
kalin0u

Ps:ton boitier Dension doit rester facilement accessible car tu auras parfois des bug et donc besoin de réinitialiser celui ci en debranchant le connecteur du gateway.

si tu veux des photos tiens moi au courant.

Share this post


Link to post
Share on other sites
triathletecb

Quand tu me dit que la prise noir entouré en rouge va dans la nouvelle prise que j'ai sur mon boitier BMW, elle est déjà dedans car j'ai tout enboiter tels quel, je ne voyais pas ou je pouvais brancher cette prise noir ;):):-(

Quand tu va sur le site Dension: http://www.dension.com/index.php?pageID=171

Regarde ce que tu trouve comme guide:

img-267952-1-densiono.jpg

Je pense être dans le cas en bas à gauche :"Cars With Quadlock Connector (break in)"

Tu ne crois pas ? car moi j'ai procéder comme le cas cité plus haut, je trouve que les connectique ce ressemble quand même beaucoup.

J'espère que je ne vais pas devoir tout démonter.

En tout cas, comme tu peu le voir sur les photos que j'ai poster, la connectique Gateway et identique à la connectique d'origine que j'ai retiré du boitier BMW 35, d'ailleurs je me suis posé la question de la fameuse fiche noir que tu m'avait dit de débrancher de l'origine pour la remettre sur la Getway, mais comme tout était déjjà pris, j'ai pensé qu'il avait remédié au problème en connectant directement la prise noir afin de facilité le montage.

A voir, j'attends une réponse du site CARnLink.

je vous tiens au jus, si jamais vous avez des solutions je suis preneur.

Share this post


Link to post
Share on other sites
triathletecb

Je viens de regarder sur ce site:http://support.dension.com/downloads/icelink_plus_installation_guide.pdf

Ils disent:

"Radio display reads “No Magazine” / Erratic radio control

Remove the 3 pin and 6 pin plugs from the rear of the CD changer."

Alors a quoi correspond les 3 pin ou 6 pin plugs, j'en sais rien du tout, je vais surrement avoir un truc a déconnecter mais je ne sais pas encore lequel.

Je vous tiens au jus.

++

Share this post


Link to post
Share on other sites
kalin0u

dommage que je n'ai pas le truc sous les yeux car je le fais machinalement mais de tete j'arrive plus a me souvenir mais c forcé que tu enleve la connectique du connecteur d'origine pour le mettre dans l'autre sinon il n'y a pas de pontage entre les autres connecteur pour le faire communiquer avec le boitier bmw

Share this post


Link to post
Share on other sites
triathletecb

Je viens d'appeler CARnLink, forcement il faut rappeler cette après midi, et forcement pendant 2 jours je bosse d'après midi ;):)

Si Kalinou, tu pouvais m'aider entre temps avant qu eje rappelle, je sais que ce n'est pas facile a faire par mail mais on ne sait jamais.

Share this post


Link to post
Share on other sites
kalin0u

si cela peut t'aider regarde ce lien ou j'ai posté sous le pseudo "infiniteros"

http://www.forum-auto.com/marques/bmw/sujet9885-70.htm

je vais regarder a nouveau tes photos mais le connecteur noir n'est pas concerné pour le dension,c'est apparement pour le Dietz1250 que j'ai du y toucher.Par contre la prise carrée blanche du kit dension,elle, va bien sur le connecteur qui se broche sur le boitier bmw.

Share this post


Link to post
Share on other sites
triathletecb

Ouai tu vois, la prise noir je ne pouvais pas la débrancher, cela serais revenu au même car je l'avais déjà de précablé sur les câbles Dension.

Je pense que je vais devoir débrancher un connecteur 6 ou 8 Pins, j'attends d'appelé Vendredi après midi le technicien de chez CARnLink, on va voir ce qu'il va me dire.

Share this post


Link to post
Share on other sites
grizzlyman

J'ai un Dension 100 !

Par contre depuis que je l'ai branché tout fonctionne sauf que mon mode bluetoof d'origine de mon E46 ne fonctionne plus ;)

J'ai les contacts du téléphone sur l'afficheur de l'auto-radio mais plus le son ?

:)

Share this post


Link to post
Share on other sites
triathletecb

Bizarre, ayant entendu parlé du problème, une fois mes branchement terminé (il devait être bon :) ) j'ai vérifié en montant dans ma voiture et le Bluetooth fonctionne toujours.

Je revérifirais quand mon branchement sera le bon ;)

Share this post


Link to post
Share on other sites
grizzlyman
Bizarre, ayant entendu parlé du problème, une fois mes branchement terminé (il devait être bon :-( ) j'ai vérifié en montant dans ma voiture et le Bluetooth fonctionne toujours.

Je revérifirais quand mon branchement sera le bon ;)

Je viens d'appeler Dension à ce sujet et ils m'ont dis que certainnes personnes avaient ce problème, surtout sur les models post 2004 !

En fait sur ces models, la prise son bluetoof (son) fait partie de la prise chargeur CD que j'ai débranché, il faut donc que je repique les trois fils de cette prise, sur les trois de libre de la prise Dension :)

A savoir si pas de GPS comme moi, impossible de pouvoir garder le chargueur même avec le bridge.

Share this post


Link to post
Share on other sites
triathletecb

Salut les gars,

J'ai appelé tout a l'heure CARnLink pour mon Gateway, alors il a fallu que je débranche le chargeur CD en faite, j'ai du le démonter et débrancher les 2 prises 3 et 6 pins qu'il y avait derrière, ce que j'ai fait, tout est bien remonté par contre autre problème, je trouve que le son et devenu vraiment très faible dans la voiture, aussi bien avec le iPod qu'avec la radio :mrgreen::nickel::love:

Je trouve également que le son est de moins bonne qualité et quand je coupe le son du j'entends des petits Tic Tic dans les hauts parleurs.

C'est vraiment galère leur truc, si c'est le meilleur son que le Gateway peut sortir je vais leur renvoyer :hip::|

Avez vous eu ce problème ?

PS: Grizzlyman mon Blutooth fonctionne toujours bien mais avec un son plus faible également.

Share this post


Link to post
Share on other sites
triathletecb

Salut les gars,

Voici comment débrancher le Chargeur CD:

Voici les 2 fiches à enlever au cul du chargeur:

img-268525-1-16122009011.jpg

img-268525-2-16122009012u.jpg

Voici le cul du chargeur sans les 2 fiches:

img-268525-3-16122009013p.jpg

Sinon j'ai appelé CARnLink pour le problème de volume sonore, c'est un problème connu, il m'ont envoyer par mail des fichier .Zip qu'il faut mettre sur une clée USB et la brancher au Gateway, je vais suivre la procédure pour augmenté le volume sonore, je vous tient au courant pour ceux que sa intéresse.

Share this post


Link to post
Share on other sites
grizzlyman

J'ai quand même l'impression que cela ne marche jamais du 1er coup :mrgreen:

Share this post


Link to post
Share on other sites
triathletecb

Moi j'ai donc mis dans la clé USB le fichier pour augmenter le volume sonore mais ça n'a pas marché, donc je les ai recontacté et il m'ont dit qu'il existait une dernière solution avec iTunes et l'iPod, donc j'attends leur conseil Lundi.

En tout cas ils ont un super SAV, super sympa et il ont toujours une solution (même si elle ne marche pas toujours du premier coup).

Je vous dirais en quoi consiste la dernière solution, a mon avis je vais devoir passé mon iPod en mode disque dur et lui implanté un fichier a l'intérieur puis le repasser en mode normal :mrgreen:

Je vous tiens au jus

Share this post


Link to post
Share on other sites
SBEUD

ai fait largement plus simple...

j ai la version cassette sous le grand écran GPS, au lieu du lecteur CD

un simple adaptateur cassette a 3 euros, son fil bien planqué, qui arrive dans le cendrier.

plus qu a branché un lecteur MP3 de base et ca marche impec

post-1978-12832260461764_thumb.jpg

Share this post


Link to post
Share on other sites
triathletecb

Mais qualité du son ça donne quoi ?

Share this post


Link to post
Share on other sites
SBEUD

pas moins ni plus que le lecteur 6 CD, dans le coffre.

et pour 3 euros..........

Share this post


Link to post
Share on other sites

×
×
  • Create New...