Jump to content
yoyote13

Probleme Erreur E2 sur boite SMG 1

Recommended Posts

yoyote13

Bonsoir a tous j'ai eu un souci aujourd'hui avec ma M3 E36 Boite SMG I en roulant normal arrivé sur un rd point Code E2 a l'ecran plus de possibilité de changé de mode je suis resté bloqué et la voiture acceleré dans le vide, du coup obligé de m'arreter. j'ai tout essayer ça a fini a la depanneuse , ma voiture va etre rapatrié chez Bmw Salon pour un diagnostic précis.. il m'appelerons par la suite.

En attendant je ne comprend pas du tout ce qui a pu bien se passer !! Pouvez vous m'en dire un peu plus si quelq'un peut me dire d'ou cela viendrait ?

merci beaucoup a tous, j'attend vos avis les bmistes

yoann

Share this post


Link to post
Share on other sites
JPAT

Je ne sais pas la cause du defaut E2 (ça peut être un probleme de pression hydraulique comme un probleme electrique)....

Mais en tout cas le diagnostique "précis" de BMW sera simple, remplacement du groupe hydraulique complet..... :love:

ça fait 4000€ mon bon monsieur!.... :mad:

Plus serieusement, va voir un vrai spécialiste sur les M// ou tente de remplacer toi même la sphére de pression puis fait une purge du système pour commancer.

Toutes les infos sont sur le forum. :mad:

Share this post


Link to post
Share on other sites
yoyote13
:mad: 4000euro non me dit pas ça elle va rester chez BMW la je crois ça fait que 3 semaines que je l'est acheter Mon Dieu!!!

Share this post


Link to post
Share on other sites
JPAT

Tu veras bien leur retour...

Tu l'as acheté chez eux?

Mais bon si BMW savait dépanner des M// ça se saurait!..... :love::mad:

:mad:

Share this post


Link to post
Share on other sites
yoyote13

Non je l'est acheter a un particulier passionné qui la bichonné a le croire , avec contrat d'entretien tout tamponné bmw , et des factures a ne plus en finir, mais si Bmw m'annonce n'importe quoi ou dois je aller pour réparer ma M3 sachant qu'elle ne roule plus du tout :mad::love:

Share this post


Link to post
Share on other sites
JPAT

Quand ils auront effacé le défaut chez BMW elle roulera à nouveau.

Jusqu'à la prochaine panne.... :love:

Tu pourras aller chez un spécialiste mais là il faut voir avec les locaux du forum pour les bonnes adresses.

C'est sur, elle a été bichonnée, ça se voit, elle est déjà en panne au bout de 3 semaines...

En plus elle a même pas 100 000 km non?

Désolé! :mad:

Share this post


Link to post
Share on other sites
yoyote13

Non Jpat elle a 135000 kilomètres et le carnet le prouve bien quand même quoi que .... on a toujours des surprises parfois plus rien n'est vrai maintenant! j'ai un peu la trouille voila tout et ecoeuré d'avoir une M3 malade alors qu'elle avait tout l'air de respirer la santé vu l'état général du véhicule.

J'espere juste une chose de pas m'etre fait rouler , il manquerai plus que ça en ce moment!

Share this post


Link to post
Share on other sites
JPAT

Ben c'est toujours compliqué avec les M// quand on ne connait pas quelques "astuces". :mad:

C'est pas forcement grave mais ya peu de chance que BMW résolve ton probleme et certainement pas à moindre coût. :love:

De quand date la dernière facture de BMW, ils ont fait quoi?

Dis nous en plus sur ta voiture. :mad:

Share this post


Link to post
Share on other sites
yoyote13

juin 2009 vidange boite , vidange moteur et changement filtre vanos comme a toute les vidanges... et pont court 3.62 monté sur la M3 au même moment fait chez delage sport j'avais oublié tient... :mad: tout ça l'année dernière.

Share this post


Link to post
Share on other sites
JPAT

Pont court sur une SMG, Delage a du reprogramer la boite non?

Sinon ya des chances que ça cause des defauts car la boite analyse le regime moteur, le rapport engagé et la vitesse compteur, si tout ça n'est pas cohérent, la boite se met en erreur.

Elle avait quel km lors du montage du pont?

Le mec est allé jusqué chez Delage, c'est pas la porte a coté quand même.... :mad:

Share this post


Link to post
Share on other sites
yoyote13

Oui tout a fait reprogrammation boitier , boite ... tout est spécifié sur la facture delage Sport!

Oui effectivement il est allé jusqu'a la bas :mad:

Ah oui le pont court a etait monté a 133 500 kilomètres tout rond donc il ya tres peu de temp enfin ca fait 1 an le gars ne roulait pas avec 250 kilomètres par mois même pas.

Share this post


Link to post
Share on other sites
JPAT

C'est sur, quand tu enleves les km de retour de chez Delage, ça laisse pas beaucoup de km fait en un an....

Je dis ça mais bon moi j'ai fait 5 000 km en plus de 3 ans avec la mienne.... :mad:

Tu peux toujours passer un coup de fil à Delage pour lui parler de ton probleme.

Il pourra peut-être te donner un conseil.

Share this post


Link to post
Share on other sites
yoyote13

Merci en tt cas jpat :mad: pour tes commentaires jatend déjà que BMW mappelle demain

Share this post


Link to post
Share on other sites
JPAT

Donnes nous leur retour et le montant du devis qu'on rigole! :mad:

Penses à leur demander le résultat exact du diag (la liste des défaux relevés pourra t'aider si tu dois aller ailleurs)

Share this post


Link to post
Share on other sites
yoyote13

Oui pas de souci merci encore Jpat :mad: je vous tient au courant

Share this post


Link to post
Share on other sites
yoyote13

Salut jpat j'ai bien vérifier les factures, le pont court delage sport a bien était monté mais aucune reprogrammation a était faite!! J'ai appelé delage sport et ils mon dit que aucune reprog doit être fait ça ne sert strictement a rien et que 4000 kilomètres apres ça aurait Peter désuite pas 1 an après!!! BMW me l'on toujours pas diagnostiqué jatend encore et encore! Bonsoir :mad:

Share this post


Link to post
Share on other sites
JPAT

Je suis étonné de la réponse de Delage car en toute logique cela devrait perturber la boite. :mad:

Effectivement là ou je suis ok c'est que ça aurait du poser probleme dès le montage (mais là on a pas l'historique pour verifier....).

Je crois pas qu'on ai une personne sur le forum avec une SMG et un pont court.... :mad:

On va voir ce que dit BMW... :love:

Tu n'es pas pressé au moins???? :mad:

Share this post


Link to post
Share on other sites
JPAT

personne ne connait un mécanicien qui s'en sort sur les SMG dans le 13???

l'avis de M acs3 est demandé pour le pont court.... :-|

Share this post


Link to post
Share on other sites
ACS3

mmmmh :oui:

je confirme les dires de Jpat :mrgreen:

Schoumms le fera aussi !

il est impossible de monter un pont court sur une SMG1 sans reprogrammation ou boitier additionnel pour leurrer l'info vitesse

sous peine de se retrouver avec une boite 2 et non plus 6 et un tableau de bord qui fait sapin de noël :-|

(le boitier SMG1 a besoin de : info vitesse / abs/ capteurs de G latéraux et longitudinaux / capteur position accélérateur /capteurs frein /capteurs portes/ capot /senseur airbag situé dans le siège conducteur etc... pour fonctionner correctement si une seule de ses infos est perturbée c'est le code erreur assuré !!!)

donc soit M. Delage ne veux pas dire ce qu'il fait pour que ça fonctionne , soit il ne sait pas ce que font ses mécanos (c'est pire) ... dans les deux cas c'est encore le client qui trinque ... et son image (une fois de plus) n'en sort pas grandie ...

moi je sais ce qu'il faut pour mettre un pont court sur une SMG1 ... mais c'est loin le 13 :mrgreen:

Share this post


Link to post
Share on other sites
JPAT

Bon là au moins c'est clair! :-|:mrgreen:

Reste maintenant a verifier si Delage a fait la modification ou pas....

Si le probleme est là, le précedent propriétaire n'a pas été très honete... :oui:

Merci des ces précisions limpides ACS3 :mrgreen:

Share this post


Link to post
Share on other sites

×
×
  • Create New...