Jump to content
tonio750

probleme radar de recul

Recommended Posts

tonio750

coucou les M istes.

dit moi

j'ai un soucis avec le radar de recul

quand j'enclenche la marche arrièere, le bip sonore sonne 10seconde en continu

et il ne detecte plus les obstacle....

et si je repasse la marche arriere plutard sans avoir éteint le contact cela ne sonne même pas au passage de la vitesse.

donc je suposse que c'est un boitier ou module?

quelqu'un saurait ou il se trouve?

qul est sont nom?

peut etre une référence?

je vais aller en commander un.

ou quelqu'un à une idée?

merci

Share this post


Link to post
Share on other sites
tonio750

merci pour l'illustration

reste à voir si c'est bien se boitier qui est abimé.

je pensai que ça aurait pu etre aussi le fait d'avoir repeint les capteur.

j'ai du mal à savoir si c'est le boitier ou pas

car l'emetteur sonor sonne quand même quand je peasse la marche arriere.

je sais pas quoi pensez

Share this post


Link to post
Share on other sites
///M Free

Ben déjà, si c'est peint à la gougnafier, ce n'est pas très bon!!

Share this post


Link to post
Share on other sites
tonio750

ca à etait repeint lors de la remise en peinture de mon parchoc arriere.

je lui avait dis de bien poncer le capteur pour qu'il y est pas trop de peinture.

donc je pense que c'est pas ça...

il y a t'il un moyen de tester peut etreE?

Share this post


Link to post
Share on other sites
NUCO

la peinture ne gène en rien normalement ,mais tu fait un teste tu demande a une personne de passé la marche arrière et tu écoute de prêt avec ton oreille le capteur doit émettre un son et si ce n'est pas le cas c'est que ton boitier PDC est H.S ,tu pose ton oreille sur les 4 capteur bien sur tu doit entendre des petits bruit comme des étincelles

Share this post


Link to post
Share on other sites
tonio750

ha ok merci du conseil

je vais essayeé cela

Share this post


Link to post
Share on other sites
tonio750

alors je viens a vous

j'ai surment trouvé le probleme de mon PDC

j'ai le 2eme et 3eme capteur qui émet aucun bzzzzzzzzzzzzzzzzz

donc j'ai bien 2 capteur de grillé

j'ai trouvé des capteur à vendre chez prestijauto à 45e piece NEUF.

quelqu'un aurait une meilleur adresse?

j'ai regardé un peu rien de bien moin cher

si sur ebay Allemagne dans les 30e mais d'occassion...

maintenant faut reussir à demonter le pare choc AR sans perdre de temps et savoir ou sont les vis

je cherché un peu sur le forum mais j'ai pas vu de tuto .

si quelqu'un à cela sous la main...

merci à vous

mon probleme devrais etre résolu sans allez chez BMW LAXOU 54000

aupres de qui j'ai pas de bon souvenir.....

Share this post


Link to post
Share on other sites
tonio750

ok super merci

que du bohneur

Share this post


Link to post
Share on other sites
NUCO

sur e bay tu trouvera , tu tape PDC E46

Share this post


Link to post
Share on other sites
NUCO

vérifie que tu n'a pas un capteur débranché sa met arrivé sur la mienne et BMW m'avait diagnostiqué que c'était le boitier P.D.C , J'ai passé la main dans le pare choc enfoncé la cosse et miracle sa fonctionnait (2 minute de boulot ) , prix du boitier environ 200 euros , c'est des voleurs

Share this post


Link to post
Share on other sites
olivier54m

Tu passes à malzeville et je te montre comment le démonter ;-)

Share this post


Link to post
Share on other sites
tonio750

merci les amis

j'ai passé la main j'arrive à toiucher les capteur

tout est bien brancher

j'espere que je vais reusir à les demonter sans demonter le parchoc

j'ai pas envi de faire le demontage

Share this post


Link to post
Share on other sites
tonio750

hello

je vous apporte des petites new

j'ai donc du démonter le parchoc AR pour changer les capteur mort

j'ai donc changé les 2 capteurs que j'avais décellé mort (en entendant plus le petit bruit electrique)

et la merveille, tout remarche nickel

merci de vos conseils

réussir à reparer les problème sans passer par BMW c'est que du bohneur! 8-) 8-) 8-)

Share this post


Link to post
Share on other sites
tank

salut a tous.

déterrage de topic  :)

même problème que toi et visiblement un de mes capteur émet pas de son.

donc avant de le changer j'aimerais vérifier si il n'est pas seulement débranché.

mais je suis pas sur de savoir démonté la partie basse du par choc et j'ai pas trouvé comment le démonter sur le fofo (les liens marche po) 

Share this post


Link to post
Share on other sites
tank

personnes ??

Share this post


Link to post
Share on other sites
AlexisM3
Le 16/6/2015à11:36, tank a dit :

personnes ??

Salut Tank.

As-tu résolu ton pb?

J'ai les mêmes symptômes que @tonio750, faudra que j'écoute les capteurs à l'occasion.

Share this post


Link to post
Share on other sites
tank

non 

j'ai suivi les conseil via le forum et en effet j'en ai un qui semble défectueux.

je n'ai pas pris le temps de le faire.de plus,démonter ça va,mais j'ai peur du remontage et de mal l'ajusté.

donc je m'y suis fait ,mais il sera fait a l'occase.:wink:

Share this post


Link to post
Share on other sites

×
×
  • Create New...