Jump to content
LeoPolo

[Info-Tuto] Tout sur les soucis SMG 2 ...

Recommended Posts

Spounik

Moi je te crois sur parole :), bon ça va dans le sens de ce que je disais alors ça m'arrange :mrgreen:.

Il y a 10 heures, pompom6380 a dit :

2. Je mets la 1ere, j'avance et je freine puis je retire le pied du frein: La première reste enclenchée 8secondes et ensuite retour au neutre et je suis pas certain que l'embrayage se relâche. (j'ai oublié de regarder attentivement)

Je pense effectivement dans ce cas que l'embrayage est décollé car la bv est en attente pour repasser la vitesse. Dans la logique l'embrayage devrai être fermé au point mort si la demande levier de vitesse est sur N.

Concernant la monté en pression, si je comprends bien la pompe galère quand le delta P est grand.

Les essais ont bien été fait moteur tournant?

  • Upvote 1

Share this post


Link to post
Share on other sites
pompom6380

Le test de la pompe jusqu’à la consigne 85bars ne marchait pas chez moi moteur tournant.

Après batterie neuve et chargée a bloc;  Je venais de faire 3h30 de route.

J'ai déjà vu des analyses en courant de moteur usé et ça peut être une bonne piste avant de changer le groupe. Bon par contre, pour changer le moteur sans rien démonter, ca a pas l'air d'une partie de plaisir sans pont dans un parking sous terrain!  Les mécanos veulent pas me le faire évidement.

 

 

 

Share this post


Link to post
Share on other sites
pompom6380

Ca y est, le moteur est arrivé!! Y'a plus qu'a mais j'ai du mal à trouver le courage....

 

En tout cas, depuis la semi "purge" de liquide & changement de batterie, le voyant s'est pas rallumé dans les bouchons par temps chaud. Hier j'y ai passé encore 1h30 dans un retour de normandie-> paris, je cherchais déja le numéro de la dépanneuse! :)

 L'huile d'origine devait être pas en grande forme

Sinon c'est quand même un gros kif, faut pas se laisser décourager par les problèmes sur cette boite! L'activation du mode "CSL" l'a rendue tellement plus vivante, j'ai l'impression d'avoir une ferrari au rétrogradage et ca fait toujours son ptit effet!

 

  • Upvote 1

Share this post


Link to post
Share on other sites
Nicki & Chris

Euhh ... c'est quoi le mode "CSL" ? ?

Share this post


Link to post
Share on other sites
Nicki & Chris
il y a une heure, LeoPolo a dit :

? Merci !!

 @louisrousillon m'en avais parlé ... il faut un PC et ne pas avoir peur ?

  • Haha 1
  • Upvote 1

Share this post


Link to post
Share on other sites
LeoPolo
il y a une heure, Nicki & Chris a dit :

? Merci !!

 @louisrousillon m'en avais parlé ... il faut un PC et ne pas avoir peur ?

Oui deux choses assez simples finalement... je pense d’ailleurs que tous ceux qui ont fait la manip ont dû être surpris par la facilité de l’operation! :oui: 

Share this post


Link to post
Share on other sites
pompom6380

En effet c'est vraiment simple hormis le petit stress de 20 secondes le temps d'écrire l'e2prom... :)

 

  • Thanks 1
  • Upvote 1

Share this post


Link to post
Share on other sites
pompom6380

Hello,

Y'a quelqu'un ici qui a déjà changé le moteur électrique du groupe hydro sans le démonter?

J'ai vu sur une vidéo youtube que c'était faisable. J'ai un moteur et un peu de temps pour immobiliser la voiture une semaine donc j'ai bien envie de me lancer!

Share this post


Link to post
Share on other sites
damilde
Le 08/10/2018 à 23:28, pompom6380 a dit :

Hello,

Y'a quelqu'un ici qui a déjà changé le moteur électrique du groupe hydro sans le démonter?

J'ai vu sur une vidéo youtube que c'était faisable. J'ai un moteur et un peu de temps pour immobiliser la voiture une semaine donc j'ai bien envie de me lancer!

Y a la procédure ici si tu comprends l’anglais ?

https://forums.m3cutters.co.uk/threads/under-car-SMG-electric-pump-diy-no-bleed-of-system-needed.174616/

Share this post


Link to post
Share on other sites
pompom6380

Merci,

J'ai fait exactement cette procédure! Une belle galère au passage mais je me suis fais avoir par le connecteur en  prise ronde. J'ai jamais réussi a virer les PINs du moteur car il faut un outil spécial et j'ai aps voulu faire crado en coupant les fils.

Pour l'instant j'ai tout remonté du coup... en attendant une bonne solution!

Share this post


Link to post
Share on other sites

×
×
  • Create New...