Jump to content
keariki'i

instabilité régime moteur sur filet de gaz!

Recommended Posts

keariki'i

Bonjour à tous!
J'ouvre un post sur un probléme qu'a ma petite E36 M3 S50B32, probléme dont on avait parler dans un autre topic qui n'y était pas dedié, et apparement je ne suis pas le seul à galérer avec ce soucis, je vous explique.

Alors tout commence avec un ralenti instable à la base, tellement instable qu'aux feux rouges la voiture calle de temps en temps, mais parfois la voiture marche niquel, dans les tours, RAS, pas d'accoups, ni de ratés!
C'est l'aspect aléatoire de la chose qui ma fait pensé à un soucis de capteur d'où changement des 2 lambas et des deux capteur AAC!
Le même jour puisque je suis sous la caisse j'en profite pour monter un nouvel intermedaire un supersprint Xpipe racing, sans les silencieux intermedaire.
Je précise, sait-on jamais!

Suite à ca je demarre la caisse et hô joie!! ralenti niquel! 
Je la laisse tourner, RAS elle ronronne parfaitement , j'ai un shift light sur le tableau de bord avec un affichage numérique des tr/min et je le vois a peine bougé de 2 ou 3 chiffres...ralenti enfin normal.
Je range tout, je prends la voiture pour rentrer chez moi (javais bossé chez un copain qui a plus de place) avec un grand sourire et hâte d'entendre ma nouvelle ligne!
tout se passe bien (mis a pat un soucis de vibrations metaliques de la ligne, probléme non résolu mais dont j'ai trouvé l'origine depuis...)
Et puis sur un filet de gaz....vrrrrrrrrrrrooooooovrooooooo
Le moteur broutte, comme si il manquait de jus ca blouboute à l'arriére, je ne sais pas trop comment le decrire, mais en gros je roule normal sur un filet de gaz et d'un coup le moteur s'ettoufe, il prend plus de tour, l broutte, mais il suffit que je reléve le pied et que je rappuies et ca repart normal...mais le soucis c'est que ca me le fait tout le temps quand je n'ai pas le pied soudé au plancher.
Sachant que je roule en 4.10 je suis souvent en 5 ou 6 sur un filet de gaz et du coup je roule par accoup, j'accélere, je relache j'accélere....bref c'est super chiant!

Je me rappelle que mon cable d'accélérateur s'etait détaché une semaine avant (du a la piece en plastoque sur la pedale d'accel) et que j'avais reglé le cable moi même et refarbiqué un syteme pou bloquer le cable sur l'emplacement de la pédale avec des collier de serrage et que ca bouge pas...
Changer les capteurs et ayant peut être mal reglé le cable pourrais t'il créer cela?
Je ne sais pas...je suis un peu perdu!

Je précise que:
- bougies niquels
- Capteur papillons changé recement car je pensais peut être à ca, ca n'a rien changé du tout.
- Le soucis est arrivé juste après avoir changé lambdas, capteurs AAC ,inter SS
- ralenti niquel
- Actuateur de ralenti nettoyé et il parraissait niquel
- admission nettoyée et pas de fuites.

Ca fait 5 bon mois que je me coltine ce soucis (j'ai eu un soucis d'embrayage entre temps me privant de ma belle 3 mois donc j'ai pas pu plus m'en occuper, mais la ce me PRE-occupe XD)
Si quelqu'un à une idée, ou a déja rencontré ce probléme faites le moi savoir SVP.

Sur place personne n'a d'idée à ce sujet.

Merci à vous amis passionés! et bonne route!

Share this post


Link to post
Share on other sites
keariki'i

personne n'a d'idée?
Je viens de remarquer que mon soufflet au niveau des sorties du collecteur est cassé....que cela peut-il engendrer?
Merci encore!

Share this post


Link to post
Share on other sites
Neubauten

Ce ne serait pas une conséquence du decata, avec la pompe à air qui ferait un peu n'importe quoi?

 

Share this post


Link to post
Share on other sites
keariki'i

Je n'ai plus de pompe à aire depuis un moment, et on a bien bouché l'orifice vers le collecteur.
Mais pas béte ca aurait pu.

Share this post


Link to post
Share on other sites
gegette
Il y a 12 heures, keariki'i a dit :

personne n'a d'idée?
Je viens de remarquer que mon soufflet au niveau des sorties du collecteur est cassé....que cela peut-il engendrer?
Merci encore!

une entrée d'air, donc d'oxygène...

Ce qui fausse les infos pour le calculo et lui corrige la richesse en amont.

cela dit, c'est infime vu la conception du collecteur au niveau du soufflet.

Edited by gegette
correction

Share this post


Link to post
Share on other sites
keariki'i
Il y a 9 heures, gegette a dit :

une entrée d'air, donc d'oxygène...

Ce qui fausse les infos pour le calculo et lui corrige la richesse en amont.

cela dit, c'est infime vu la conception du collecteur au niveau du soufflet.

hmmm...
Après mon soufflert et ouvert sur la partie face à la route, et ouverts sur bien 1cm...autrement dit il prend bien le vent de face!
Mais après si le calculo corrige je pense pas que ca ferait ce genre d'effet non?

 

Share this post


Link to post
Share on other sites
keariki'i

en fait je vois pas comment trouver la solution...peronne ne sait quoi me dire, et je ne trouve aucune documentation à ce sujet...ce qui memmerde au plus haut point, il rest plus grand chose avant que ma M n'est plus de soucis, et celui là me prends la tête....
Un pallier HS peut créer ca? avec du coup du "mou" dans l'arbre de transmission?
capteur cliquetis?
heeelp!

 

Share this post


Link to post
Share on other sites
Butcher91

Bonjour Keariki'i 

J'ai déjà eu se genre de problème et sa venais du vanos ! Contrôle tes électrovannes état des joints et des files électriques. Je viens de réparé celle d'un amis cet semaine le + de l'électrovanne du bas côtés échappement étais légèrement dénudé et se mettais à la masse par intermittence. Passe la au diag si tu peut tu en saura plus !

Share this post


Link to post
Share on other sites
keariki'i

Merci butcher.
J'essaies de trouver un diag vraiment fiable pour ma caisse, mais sur tahiti pas evident, et surtout trouver le type qui saure utiliser ce diag comme il faut.
Ce que je trouverai bizzare au sujet du vanos, c'est pourquoi ca a merdé d'un coup d'une heure a une autre après avoir changer des capteur AAC et lambdas....
 

Share this post


Link to post
Share on other sites
keariki'i

j'ai rencontré un gar de tahiti très pro sur les M3, qui pense pas du tout au vanos, car:
- ca aurait merdé avant le changement des capteurs et pas d'une heure a une autre.
- j'aurais une grosse perte de puissance, surtout en bas 

Il pense très fort que cela vient de mon collecteur, car les lambdas prennent plein de vent dans la g***** et que du coup elle font n'mporte quoi, vu que la fuite et bien en face de la route,qu'elle est assez grosse et que les lambdas sont juste après.
Je vais voir pour le faire ressouder en attendant d'avoir le budget pour le changer.
Juste pour savoir le collecteur 3.2L il est en inox?
Merci a vous

Share this post


Link to post
Share on other sites
julien m

Inconel il me semble

Share this post


Link to post
Share on other sites
julien m

Tu peux le souder sans souci

Share this post


Link to post
Share on other sites
keariki'i

ok,c'est ce qui me semblait, j'etais pas sûr.
 a souder avec de l'inox c'est ok? ou iil faut obligatoirement un tube en inconel? je suis une buse en soudure...
 

Share this post


Link to post
Share on other sites
gegette

inox c'est bien car ça ne rouillera pas, moi j'ai fais avec de acier classique. Pas besoin de rajouter de tube, c'est un tube mâle et femelle sous le soufflet. ;)

 

Share this post


Link to post
Share on other sites
ACS3
il y a 10 minutes, gegette a dit :

inox c'est bien car ça ne rouillera pas, moi j'ai fais avec de acier classique. Pas besoin de rajouter de tube, c'est un tube mâle et femelle sous le soufflet. ;)

 

+1

 

Share this post


Link to post
Share on other sites
keariki'i

ok, merci, je pensais decouper l'acrodéon et souder un tube de la même forme qui tombera bien en face des brides de l'intermédiaire .
Du coup je vois pas trop ce que tu veux dire par un tube mâle et femelle sous le soufflet....
Merci en tt cas ca sera de l'inox! de toute façon je comptais pas mettre du galva^^:paf:

ACS3 comme je viens de voir que tu as commenter, pas que l'avis des autre m'interesse pas, mais tu en penses quoi de ces hésitations du moteur sur filet de gaz? la fuite du collecter te parait probable?:merci:

Avoir combien il vont me prendre pour la soudure, je connais pas de bon soudeur personnelement donc je vais passer par une société spécialisée qui m'avait decata mon anciennes ligne OEM. Car s'ils me prennet chèr je prefere acheter du neuf...Friedrich maybe^^:con:

Share this post


Link to post
Share on other sites
gegette

IMG_1927.jpeg

Tu pointe en position et tu soude! pas besoin d’être un as, si j'y arrive, tout le monde peux le faire.

Pas trop d'intensité et c'est bon!

Share this post


Link to post
Share on other sites
keariki'i

ha ok!! mais là ca raccourci pas carrément la longueur de cette patte du collecteur ou c'est moi qui imagine le soufllet plu long qu'il n'est réellement?

Share this post


Link to post
Share on other sites
Guest
Il y a 6 heures, gegette a dit :

inox c'est bien car ça ne rouillera pas, moi j'ai fais avec de acier classique. Pas besoin de rajouter de tube, c'est un tube mâle et femelle sous le soufflet. ;)

 

???pas compris non plus..

Si on vire le soufflet endommagé, il y a bien un manque en longueur à compenser?

 

 

Share this post


Link to post
Share on other sites
keariki'i
il y a 28 minutes, sedan78 a dit :

???pas compris non plus..

Si on vire le soufflet endommagé, il y a bien un manque en longueur à compenser?

 

 

Ha, merci, je me disais que y'avait que moi qui comprenais pas et que donc j'etais con...
Donc non ya bien un truc qui chagrine....
Merci

Share this post


Link to post
Share on other sites

×
×
  • Create New...