Jump to content
Yanndu28

Sonde lambda

Recommended Posts

Yanndu28

Bonjour a tous

donc j ai changé mes sondes lambda sur mon 3L et maintenant j ai mon ralenti qui fais bouger mon moteur on le sens bien quand on est assis dedans , je les ait changé parce que mon ralentit avait un peu la tremblotte et elle sentait l essence a l échappement . Les 2 sondes sont des bosch universel de référence 0 258 986 503.

Entre temps j ai démonté pour nettoyer les 2 capteurs aac , j ai tout bien remonté et j ai controlé les 2 EV de vanos 3,8 et 3,7  je pense que ses valeurs sont bonne ? 

Que puis je faire ? 

Merci

Share this post


Link to post
Share on other sites
Fafun

Salut

J'ai déjà eu le cas, j'avais inverser les lambda :paf:

:perenoel:

Share this post


Link to post
Share on other sites
Yanndu28

Merci je viens de faire l inversion de sonde mais c est pareille grrrr 

D autre idée ? 

Share this post


Link to post
Share on other sites
gegette

j'ai fait exactement pareil que toi, j'ai cherché une semaine!

 

 

et j'ai rien trouvé! :mrgreen:

depuis le changement des lambda par des neuves, ma 3.0 a des ratés au ralenti, surtout par temps froid (a +30° elle tourne comme une horloge).

au final, le seule chose qui ne va pas, c'est qu'elle tourne trop pauvre ( environ 16 d'afr quand la régulation est active). dès que je la force à tourner vers les 14 d'afr, tout rentre dans l'ordre.

soit il y a un problème avec les lambas qui ne sont pas bien calibrées soit la cartographie d'origine est trop pauvre dès que le moteur prend un peu d'age.

la mienne a tendance a cliqueter légèrement dans les reprises a faible charge en 2ème et 3ème vers les 1000-1300 tr/min, et si je mets du SP95, c'est pire!

la gestion des 3.0 est un peu grossière à mon avis, mais je n'ai pas eu le temps de m'y pencher dessus encore.

 

Share this post


Link to post
Share on other sites
Yanndu28

Ok je vais remettre une ancienne et laissé une neuve y en a bien une des 2 qui va pas ou les 2 ..

Share this post


Link to post
Share on other sites
Frenchy06
à l’instant, Yanndu28 a dit :

Ok je vais remettre une ancienne et laissé une neuve y en a bien une des 2 qui va pas ou les 2 ..

Je sais pas si c'est pareil pour les 3l, mais sur la 3,2 il faut la valise pour réinitialiser les lambdas, sinon l'ECU garde les anciennes valeurs des sondes....

Share this post


Link to post
Share on other sites
Yanndu28

Ah sa je sais pas si il faut la valise j y ai pensé aussi !

Si je débranche la batterie plusieur jours sa fera rien de plus j imagine ? 

Share this post


Link to post
Share on other sites
Frenchy06

Non j'ai lu quelque part sur le forum que cela n'y faisait rien

Share this post


Link to post
Share on other sites
Yanndu28

Ah ok va falloir que j aille chez BMW alors .

Sa peut pas etre le capteur papillon par hazard ?

Share this post


Link to post
Share on other sites
aramis

Non ce sont des valeurs d'adaptations qu'il faut réinitialiser normalement dans l'ECU après changement des lambda ;)

  • Upvote 1

Share this post


Link to post
Share on other sites
julien m
Il y a 9 heures, gegette a dit :

j'ai fait exactement pareil que toi, j'ai cherché une semaine!

 

 

et j'ai rien trouvé! :mrgreen:

depuis le changement des lambda par des neuves, ma 3.0 a des ratés au ralenti, surtout par temps froid (a +30° elle tourne comme une horloge).

au final, le seule chose qui ne va pas, c'est qu'elle tourne trop pauvre ( environ 16 d'afr quand la régulation est active). dès que je la force à tourner vers les 14 d'afr, tout rentre dans l'ordre.

soit il y a un problème avec les lambas qui ne sont pas bien calibrées soit la cartographie d'origine est trop pauvre dès que le moteur prend un peu d'age.

la mienne a tendance a cliqueter légèrement dans les reprises a faible charge en 2ème et 3ème vers les 1000-1300 tr/min, et si je mets du SP95, c'est pire!

la gestion des 3.0 est un peu grossière à mon avis, mais je n'ai pas eu le temps de m'y pencher dessus encore.

 

La mienne tourne un peut riche, enfin ma gestion est de 1995...

 

Share this post


Link to post
Share on other sites
julien m

Il te reste peut être une prise d'air.... @gegette

Share this post


Link to post
Share on other sites
gegette
Il y a 2 heures, julien m a dit :

La mienne tourne un peut riche, enfin ma gestion est de 1995...

 

Riche? t'est à combien au ralenti?

Share this post


Link to post
Share on other sites
julien m
il y a 13 minutes, gegette a dit :

Riche? t'est à combien au ralenti?

À l'odeur avant que je remplace mes lambdas

peut on lire l'AFR  avec inpa?

Share this post


Link to post
Share on other sites
gegette
Il y a 2 heures, julien m a dit :

Il te reste peut être une prise d'air.... @gegette

Si il y en a une, je n'arrive pas à la trouver...j'ai tt démonté, je ne trouve rien d'anormal.

Mes lambda arrivent a se réguler correctement à 1 mais quand je mesure l'AFR en sorti de pot, je suis dans les 16 et je n'ai aucunes fuite sur ma ligne d'échap.

C'est peut être les raté de combustion qui me font remonter l'AFR....

Share this post


Link to post
Share on other sites
gegette
il y a 2 minutes, julien m a dit :

À l'odeur avant que je remplace mes lambdas

peut on lire l'AFR  avec inpa?

Tu auras le signal de tes lambdas, donc lambda =1 mais rien ne t'indiquera la richesse réelle. Il te faut mettre une sonde en sorti de pot ;)

Mais j'ai cru comprendre que plus les sondes sont usées, plus elle enrichissent, ce qui expliquerai ce phénomène après avoir monté des neuves.

  • Upvote 1

Share this post


Link to post
Share on other sites
Yanndu28

Donc pour ma part je fais quoi avec mes sondes lambda neuve je vais chez BMW pour réinitialiser mon ECU c est sa ? Autrement je remet mes vieilles sonde , elle tournait pas trop mal avec finalement , mais sa serait domage de les remettres .

Le but etait de mettre du neuf pour etre tranquille se se coté la !

Share this post


Link to post
Share on other sites
gegette

je sais pas si on peu effacer les valeurs d'adaptation sur 3.0, j'ai un doute...

Share this post


Link to post
Share on other sites
Guest
Il y a 9 heures, julien m a dit :

La mienne tourne un peut riche, enfin ma gestion est de 1995...

 

Il vaut mieux un peu trop riche que l inverse non?

Ces phénomènes sont spécifiques aux 3l??

Edited by Guest

Share this post


Link to post
Share on other sites

×
×
  • Create New...