Jump to content
Lucas Jaques

Problème vanos ou autre s50b30

Recommended Posts

Lucas Jaques

Bonjour,

J'ai quelques soucis depuis un moment avec un s50b30 monté dans une E30. Sur ce moteur avant de le monté j'ai fait coussinets, vanos, jeux au soupapes, courses et réglage des papillon, retarage de la pompe à huile, la soupape sur le conduit d'huile à l'arrière du bloc, j'ai mi un restricteur aussi.

Depuis que j'ai démarré le moteur j'ai un soucis de position d'arbre à cames défaut code 17. J'ai changer mes capteur AAC, le régulateur de pression vanos, l'accumulateur de pression aussi. J'ai tester d'autre électrovannes c'est pareil. Je vient à bout de mes connaissance sur ce moteur. Je sais qu'à l'avant du bloc sur la culasse coté échap il y a une soupape de surpression si j'ai bien compris.

Le moteur marche très bien mais une fois chaud elle à du mal à tenir le ralenti il oscille, à froid elle donne comme des accoups à bas régimes.

Je vous joint une vidéo. Je vous remercie d'avance pour vos réponses.

https://youtu.be/emp0IxMZ_XE

20190531_115943.jpg

Edited by Lucas Jaques

Share this post


Link to post
Share on other sites
Lucas Jaques

Je suis aller faire un tour aujourd'hui au dessus de 4'000 tr ça pousse on sent le vanos mais en dessous c'est très mou comme si rien ne fonctionnais.

Share this post


Link to post
Share on other sites
Lucas Jaques

Bon voila je remonte un peux des infos ça peux toujours servir même si j'ai pas de réponse. Les tension semble pas bonne aux bornes des électrovanne donc je penche pour un boitier VNC. Si vous avez des adresse pour les faire contrôler ou refaire, je prend. Merci

  • Upvote 1

Share this post


Link to post
Share on other sites
Lucas Jaques

Bon je vient au news avec un autre calculo pas de défaut au diag mais par-contre parfois elle oscille au ralenti. Elle marche bien je suis en train de chercher les schéma de lubrification d'un s50 mais introuvable.

Es ce que le restricteur dans la culasse serait pas a cause de lui que ma pression me fait chier.

Comme si quand me moteur est chaud il y aurait pas assez d'huile qui passe car elle est plus fluide.

Merci pour vos retour.

  • Upvote 1

Share this post


Link to post
Share on other sites
Lucas Jaques

Bon j'ai encore quelques news j'ai une petite prise d'air au niveau des vis les 5 première s'enlève la 6ème impossible. Es ce que c'est normal? 

Je pense que mon soucis peux venir de ça aussi car quand je débranche le dbm elle tourne bien mieux.

Share this post


Link to post
Share on other sites
pilepoil

ça ressemble bien un problème de débitmètre!

 

Share this post


Link to post
Share on other sites
Lucas Jaques

Bonjour, 

Voila après moult recherche j'en déduit soit dbm ou papillons ou lambda.

J'ai démonter encore mon vanos complet aucun soucis les monter de pression d'huile aussi. J'ai aussi démonter la soupapes dans la sur-culasse elle était nikel.

L'autre jour je roulais avec des amis certain suivais mon dit ta caisse sent bien l'essence derrière donc il y a un soucis de richesses.

Les sondes sont neuve des bosch, les papillons je sais pas trop comment les régler car la vis du 6ème cyl est bloquer.

Aucune prise d'air car au nettoyant frein rien ne change malgré un petit bruit d'air es-ce normal?

Il faudrais que je la passe un coup a l'analyseur de gaz pour voir ce que ça dit. Pour le moment j'attend des pièces donc elle roule plus trop.

Je vous remercie ce qui donne des conseil. Je reviendrais vers vous quand j'en saurait plus.

Share this post


Link to post
Share on other sites

×
×
  • Create New...