Jump to content

Voyant abs allumé sur M3 e36


dr.jeje

Recommended Posts

Bonjour,

j'ai mon voyant d'abs qui reste allumé. Je vais m'y pencher demain. Je vais nettoyer les capteurs et les connecteurs. Si le problème vient de là, est ce que le voyant d'abs va s'éteindre ou est ce qu'il faut passer chez bmw pour enlever le défaut (m3 3.0)? est ce que l'ordinateur de bord 11 boutons peut m'aider dans ma recherche de panne ? Est ce qu'en débranchant la batterie et en mettant la cosse + de la voiture à la masse, les défauts dans le calculateur vont se réinitialiser ?

J'ai déja verifié les fusibles : ras

D'où peut provenir la panne sinon ?

merci

Link to comment
Share on other sites

[117764

Bonjour,

j'ai mon voyant d'abs qui reste allumé. Je vais m'y pencher demain. Je vais nettoyer les capteurs et les connecteurs. Si le problème vient de là, est ce que le voyant d'abs va s'éteindre ou est ce qu'il faut passer chez BMW pour enlever le défaut (M3 3.0)? est ce que l'ordinateur de bord 11 boutons peut m'aider dans ma recherche de panne ? Est ce qu'en débranchant la batterie et en mettant la cosse + de la voiture à la masse, les défauts dans le calculateur vont se réinitialiser ?J'ai déja verifié les fusibles : ras

D'où peut provenir la panne sinon ?

merci

moi je serais toi , j irais direct chez bmw :-?

avant de nettoyer les capteurs , débranches la batterie :-?

et surtout ne pas faire ce que j ai mis en gras :-?

Link to comment
Share on other sites

Pourquoi il ne faut pas faire ce que tu as mis en gras ?

tu connais les risques ? une mauvaise expérience peut etre ? sur le 4x4x land rover de mon frere, c'est ce qui est prévu dans la doc

merci

Link to comment
Share on other sites

[117807

Je viens de démonter et nettoyer mes capteurs + connecteurs et le voyant reste allumé.

je vais redémonter et les tester (résistance + impulsions)

à suivre

le faite de debrancher les cosses allume le voyant donc essaie la metode avec le + et - :-?

Link to comment
Share on other sites

Bon, capteurs testés avec un ohm-mètre pour tester la résistance puis en volmètre alternatif en faisant tourner les roues. Verdict : capteur avant droit HS.

J'appelle chez bmw : en stock, prix 84,50€

Je file en chercher un.

Je le branche et merveille, le voyant s'éteint quand je met le contact (donc l'info ne s'enregistre pas dans le calculateur...)

:-?

Link to comment
Share on other sites

[117821

Bon, capteurs testés avec un ohm-mètre pour testé la résistance puis en volmètre alternatif en faisant tourner les roues. Verdict : capteur avant droit HS.

J'appelle chez BMW : en stock, prix 84,50€

Je file en chercher un.

Je le branche et merveille, le voyant s'éteint quand je met le contact (donc l'info ne s'enregistre pas dans le calculateur...)

bravo ,bien jouer :-?

Link to comment
Share on other sites

[117821

Bon, capteurs testés avec un ohm-mètre pour tester la résistance puis en volmètre alternatif en faisant tourner les roues. Verdict : capteur avant droit HS.

J'appelle chez BMW : en stock, prix 84,50€

Je file en chercher un.

Je le branche et merveille, le voyant s'éteint quand je met le contact (donc l'info ne s'enregistre pas dans le calculateur...)

:-?

Bonjour

L'info s'enregistre mais comme la panne n'est plus présente, le statut change et passe en défaut fugitif.

Link to comment
Share on other sites

  • 12 years later...

Bonjour

Petit déterrage

Il m'est arrivé 2x que mon témoin abs s'allume, le freinage heureusement continue à fonctionner

La première fois il y a 6 mois suite à un très gros freinage avec mise en travers genre starsky.... et là ce matin alors qu'il gèle à -2 sans freiner bien fort

A chaque fois je coupe le contact je remets en route et ras, abs testé une roue dans l'herbe tout fonctionne nickel

Quelqu'un a t il une idée (un faux contact?)?

Link to comment
Share on other sites

faux contact quand les connecteur des passage de roues ...

l'abs fonctionne tant que le voyant n'est pas allumé , si le voyant est allumé , il ne fonctionne pas

Link to comment
Share on other sites

La réponse oui, c'est juste derrière les roues, à l'avant tout du moins, un peu plus loin à l'arrière...

Pour l'instant j'en ai testé 3 2 affichent 1000 ohms, le 3ème à 1090

Vu comment le nettoyant contact a crépité sur ceux de l'avant il devait quand même y avoir un peu d'oxydation...

Link to comment
Share on other sites

  • 2 weeks later...
Le 03/11/2018 à 22:57, Fredovitch a dit :

La réponse oui, c'est juste derrière les roues, à l'avant tout du moins, un peu plus loin à l'arrière...

Pour l'instant j'en ai testé 3 2 affichent 1000 ohms, le 3ème à 1090

Vu comment le nettoyant contact a crépité sur ceux de l'avant il devait quand même y avoir un peu d'oxydation...

Les valeurs lues sont dans la norme (~1000 ohms), mais ce qui compte surtout c'est que la résistance reste stable.

Si la valeur fluctue, t'es en présence d'un capteur ABS HS. Et c'est une grosse misère à remplacer.

(généralement ils sont défectueux car complètement déteriorié dans le bras)

Link to comment
Share on other sites

Ok merci

La valeur était parfaitement stable.

Je n'ai pas pu vérifier le voltage par contre en faisant tourner la roue, n'ayant pas 4 bras enfin étant surtout peut être un peu mal dégourdi...

Link to comment
Share on other sites

Si je comprends bien le témoin s'allume par moments, uniquement apres avoir sollicité l'abs? 

Il ne s'allume pas apres la mise en route moteur ou apres quelques tours de roue?

Il y a 5 heures, Fredovitch a dit :

Ok merci

La valeur était parfaitement stable.

Je n'ai pas pu vérifier le voltage par contre en faisant tourner la roue, n'ayant pas 4 bras enfin étant surtout peut être un peu mal dégourdi...

A moins d'avoir un oscilloscope, le voltage au multimètre ne te guidera pas plus. La fréquence est trop élevé pour la voir sur un multimètre.

Link to comment
Share on other sites

Oui le témoin s'est allumé 2x: une fois après un freinage en mode bourrin (entrée de rond point mise en travers appel contre appel, route bosselée, bref une M3 quoi....); l'autre après un freinage simple, je n'ai pas eu l'impression de déclencher l'abs, c'est juste qu'en sortant du rond point l'abs était allumé.

Quand je met en route le moteur il reste allumé 1 à 2 sec puis s'éteint.

Même si je bidouille souvent des electroniques (hifi/ soudure) je n'ai pas d'oscillo.

Link to comment
Share on other sites

Sur ce genre de panne, tu vas gagné énormément de temps si tu peux mettre un coup de valise. Je sais pas si c'est fesable?

Sinon va falloir procéder par élimination.

Tes capteurs de roues, je n'y crois pas. 1 Par ce que tu les as testé et qu'ils sont dans les normes et 2 car le témoin s'allumerais des que tu dépasse environ 20km/h.

En gros a la mise sous contact. le boîtier fait un "1er" check. alim-> ok, resistance capteur->ok, resistance electro->ok, capteur pression->ok... si tout est bon le témoin s'éteint. 

Ensuite une fois que tu dépasse env 20km/h, il verifie la cohérence des vitesses de roues, s'il voit quelque choses d'anormal il allume le témoin.

Mais toi, il ne s'allume que par moments et a priori quand l'abs s'enclenche. Ça me fait plutôt penser à une probleme d'électro (grippé) ou de moteur (je sais pas exactement comment est fait le système, si j'ai un peu de temps je jetterait un oeil demain). Le problème est que contrôler ses éléments, faut tout demonter ?.

Ce qui est simple a contrôler : les capteurs et leur couronne (déjà eu le cas d'un couronne bouffé par la rouille sur 3 "segments", ça mettait l'abs en defaut au bout d'un certain temps et il y avait en permanence la pedale de frein qui tremblait quand on freinait, l'abs qui regulait en faite) et le faisceau, connecteurs.

Si tout ça est bon, ça va être plus compliqué :)

Tu peux aussi essayer de reproduire la panne (sans te mettre en travers devant mamie qui va chercher sa baguette non plus :mrgreen:), vois si c'est plutôt côté gauche ou droit, vraiment que quand l'abs rentre en action...

 

edit: je pense à ça après coup, un truc con qui a peu être pas d'importance mais sait on jamais: tes feux stop fonctionnent?

edit2: la question est valable aussi bien pour les "essais" que pour l'abs :ptdr:

Edited by lien-mi
  • Like 1
Link to comment
Share on other sites

effectivement sur E36 au niveau de l'ABS , la valise est un gros atout .

l'analyse de @lien-mi est tres pertinente , la valise te gagnerait un temps fou , car tout reste enregistré dans le boitier .

 

Link to comment
Share on other sites

Je ne savais pas que cela restait marqué à la valoche, je verrai cet hiver je dois faire la purge de rbf et faire changer la pièce sur l'émetteur (?)  d'embrayage qui évite que le ralenti ne tombe quand on appuie sur le dit embrayage, je demanderai de faire un check

Merci pour vos conseils!

Link to comment
Share on other sites

×
×
  • Create New...